zurao23

Tablet Nao Emite Som

22 posts in this topic

Eu comprei um ekem m009s ele é wonder media wm8650, android 2.2, build 1.5.2 baixei a atualizaçao no site da eken para a build 1.5.5 ficou sem touchscreen ai mechendo nos arquivos da rom eu arrumei isso, agora ele esta sem som, so percebi isso hj, eu fiz isso ontem, como eu resolvo isso? é alguma modificaçao nos arquivos da rom tbm? nao quero tirar a atualizaçao pois o tablet ficou com melhor desempenho

Share this post


Link to post
Share on other sites
                                   
Amigo, se você baixou a atualização pelo site oficial e ela apresentou algum tipo de incompatibilidade com o aparelho, o maiso correto seria levar num técnico especializado com a garantia e nota do produto, para que o mesmo refaça a atualização do produto, para que você não perca a garantia, ou acabe danificando o seu tablet... :rolleyes:

Share this post


Link to post
Share on other sites

Opa, vlw pela resposta, sim eu usei a atualizaçao do site oficial, nao gostei mto dela (ela tbm tava sem som, e ainda veio sem o market) entao eu baixei o universal uberoid v9 e atualizei, veio o market mas tambem nao tem som =/ nao quero levar em uma assistencia tecnica, ele tinha som, saiu depois ke comecei a fazer atualizaçoes, o touch nao funfava na atu que eu fiz eu resolvi mechendo no env_uboot. sera que alguma parte desse arquivo nao me ajuda a resolver o som?

Share this post


Link to post
Share on other sites

Opa, vlw pela resposta, sim eu usei a atualizaçao do site oficial, nao gostei mto dela (ela tbm tava sem som, e ainda veio sem o market) entao eu baixei o universal uberoid v9 e atualizei, veio o market mas tambem nao tem som =/

nao quero levar em uma assistencia tecnica, ele tinha som, saiu depois ke comecei a fazer atualizaçoes, o touch nao funfava na atu que eu fiz eu resolvi mechendo no env_uboot. sera que alguma parte desse arquivo nao me ajuda a resolver o som?

Bom, não intendo muito dessa parte (na verdade, não intendo nada dessa parte :lol:) mas se vc conseguiu com o touch, tente alguma coisa relacionada ao auto-falante do aparelho, lembrando q ele pode ter se danificado, as vezes pode ter soltado da solda...

Não derrubou o aparelho depois de ter atualizado? :huh:

Share this post


Link to post
Share on other sites

baixei a versao antiga que estava quando comprei, o froyo mesmo, mas a build eh 1.5.3, a ke fica sem som eh 1.5.5, veremos se o som vai voltar ao normal, pois eu queria assistir uns animes nele, e nem no fone de ouvido sai som ______________ up

Share this post


Link to post
Share on other sites

Recomendo que você instale o Uberoid V10.1 ele resolve vários problemas, inclusive BUG, do som, e BUG da bateria..... Já que seu Tablet é um WM8650 o processo é bem simples, porém todo cuidado é pouco.

>Identifique o modelo do seu tablet (M009s/M003s/M012s/etc.)

>Insira o cartão SD do seu tablet no seu computador, faça backup(cópia de segurança) do mesmo.

>Formate ele em FAT32

>Baixe o Uberoid V10.1, extraia em alguma pasta temporária do seu computador.

>Execute o CHANGER.EXE que se encontra no diretório temporário que você criou.

>Coloque o número referente ao firmware do seu tablet e pressione Enter

>CHANGER irá pedir para copiar o firmware para o CartãoSD, selecione 'y'

>O SDTOOL será iniciado, mostrando todos os drives disponíveis atualmente, coloque a letra correspondente ao seu cartao SD da unidade e pressione enter.

>Espere o processo ser concluído, será pedido para que você "Pressione enter para continuar."

>Desligue o seu tablet

>Inserir SD

>Ligue-o

>Siga as instruções na tela

>Espere ate que seja pedido para remover o cartão sd

>Aguarde o tablet ser iniciado

A primeira inicialização pode demorar um pouco. Bom agora curta o seu Tablet \o/

Não tive a oportunidade de testar o desempenho do mesmo porém, há relatos de que está bom.

Share this post


Link to post
Share on other sites

ae cara eu tava com essa room instalada aki, ela tambem nao emitia som, baixei uma versao mais antiga no site do fabricante e resolveu pode fechar o topico

Share this post


Link to post
Share on other sites

Estou com um problema parecido , o som sai nos fones de ouvido mas não sai nos autofalantes. O Tablet não caiu nem nada parecido , mas não entendo nada desse cara pra sair fuçando. Alguem pode me ajudar ? Obrigado

Share this post


Link to post
Share on other sites

Também tive os mesmo problemas citados depois de atualizar o meu tablet, só que consegui encontrar a correção dos problemas:

- O touch não funcionava

- Bug da marcação da bateria

- O som do alto falante não funcionava, apenas no fone de ouvido sai o som.

A correção de todos esses problemas estão no mesmo arquivo (solução tirada do site globalizando, ou algo assim), pasta "env", arquivo "env_uboot"

A simples alteração desse arquivo resolveu o problema, mais não se esqueça que a alteração deve ser feita já no SD, antes de inseri-lo no Tablet, depois de escolhido a versão certa da Rom e tudo mais, como explicou o mrlucasx ai em cima.

Bom comigo funcionou, não coloquei o que alterei para não incetivar ninguem a fazer atualização ou deixar de fazer, no meu caso estava ciente que ia perder a garantia.

Flw

Share this post


Link to post
Share on other sites

Também tive os mesmo problemas citados depois de atualizar o meu tablet, só que consegui encontrar a correção dos problemas:

- O touch não funcionava

- Bug da marcação da bateria

- O som do alto falante não funcionava, apenas no fone de ouvido sai o som.

A correção de todos esses problemas estão no mesmo arquivo (solução tirada do site globalizando, ou algo assim), pasta "env", arquivo "env_uboot"

A simples alteração desse arquivo resolveu o problema, mais não se esqueça que a alteração deve ser feita já no SD, antes de inseri-lo no Tablet, depois de escolhido a versão certa da Rom e tudo mais, como explicou o mrlucasx ai em cima.

Bom comigo funcionou, não coloquei o que alterei para não incetivar ninguem a fazer atualização ou deixar de fazer, no meu caso estava ciente que ia perder a garantia.

Flw

Boa Noite Amigo!

Quais foram as suas modificações? O Meu PowerPack NET IP 705 está funcionando tudo, menos touch e som. Se puder postar o arquivo editado, fico muito agradecido.

Ou se alguém tiver um backup do env do tablet acima.

Obrigado.

Share this post


Link to post
Share on other sites

Boa Noite Amigo!

Quais foram as suas modificações? O Meu PowerPack NET IP 705 está funcionando tudo, menos touch e som. Se puder postar o arquivo editado, fico muito agradecido.

Ou se alguém tiver um backup do env do tablet acima.

Obrigado.

Amigos, infelizmente a rom e o env_uboot que utilizei estão no meu notbook que deu pau, mandei consertar e assim que possivel posto para aqueles que necessitarem, mais as informações ajudam para uma busca mais focada no google.

Share this post


Link to post
Share on other sites

Eu tenho um tablet IBAK 702 DTV e tambem sumil o som alguem pode me ajudar ah isso aconteceu depois que baixei um ant virus ele deixou meu aparelho zuado entao exclui só q o som sumil

Share this post


Link to post
Share on other sites

Eu tenho um tablet IBAK 702 DTV e tambem sumil o som alguem pode me ajudar ah isso aconteceu depois que baixei um ant virus ele deixou meu aparelho zuado entao exclui só q o som sumil

Navegue em Menu Configuração/Som. Tente Configurar Manualmente!.

Ou tente alterar o perfil de usuário.

Share this post


Link to post
Share on other sites

Novato, eu reli e reli sua resposta. estou como mesmo problema que vc diagnostico.

ja instalei inumeros firmarware e nao consigo resolver a questo do touche. poderia detalhar o que vc fez, eu reli e nao consegui.

Também tive os mesmo problemas citados depois de atualizar o meu tablet, só que consegui encontrar a correção dos problemas:

- O touch não funcionava

- Bug da marcação da bateria

- O som do alto falante não funcionava, apenas no fone de ouvido sai o som.

A correção de todos esses problemas estão no mesmo arquivo (solução tirada do site globalizando, ou algo assim), pasta "env", arquivo "env_uboot"

A simples alteração desse arquivo resolveu o problema, mais não se esqueça que a alteração deve ser feita já no SD, antes de inseri-lo no Tablet, depois de escolhido a versão certa da Rom e tudo mais, como explicou o mrlucasx ai em cima.

Bom comigo funcionou, não coloquei o que alterei para não incetivar ninguem a fazer atualização ou deixar de fazer, no meu caso estava ciente que ia perder a garantia.

Flw

Share this post


Link to post
Share on other sites

So para acrescentar quem tiver alguma dica (POR FAVOR) risoss...

tentar varios firmware, acontece que nunca consigo funcione mais o touche.

Algum podia dar uma luz, unica coisa diferente que achei na especificacao foi o processador o modelo eu nao consigo mais especificacao.

meus dados do meu tablet

WonderMedia WM8650

Versao 2.2 Kernel 2.6.32.9

Numero da versao generic-eng2.2 Froyo Ver1.5.7-20111230.090739

Processor ARM92ej-S rev5

Share this post


Link to post
Share on other sites

Ola!eu estou aqui com um Tablet Powerpack Net-IP705.B e já segui muitos fórum,post e etc...Mas eu já fiz todos os procedimentos e não resolveu nada até agora, o Som e Touch não Funciona de jeito nenhum e só consegui mexer com o mouse.

Share this post


Link to post
Share on other sites

Seja bem vindo!

Mas o que vc fez para ficar assim? Tentou instalar outra ROM (firmware)?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now