jmrr

[Resolvido] O Windows Não Reconhece O Meu Celular

15 posts in this topic

Olá amigos, Recentemente o meu pc simplesmente parou de reconhecer o meu galaxy 5 como dispositivo de armazenamento pelo cabo usb. Quando eu ligo o celular a quaquer pc ele apenas carrega a bateria, não aparece mais aquela tela do modo KIES ou "apenas USB", só fica carregando. O único jeito de eu passar arquivos agora é tirando o cartão SD do celular, passar pra lá o que eu quero e retornar ao aparelho, o que é chato pra c******. A única coisa parecida que eu achei no google eu tentei foi ir em Config. / Aplicações / Desenvolvimento e marquei e desmarquei o item "Depuração de USB", que não deu certo. Ligo o cabo ao pc e ele continua só carregando a bateria. O Android é o 2.2 Qualquer ajuda é bem vinda... Att, João Marcelo

Share this post


Link to post
Share on other sites

               
Tente deixar a opção depuração USB marcada.Conecte no pc.Se não der,Tente atualizar os drivers do KIES.Para isso vá em Ferramentas e selecione Resolver problemas de conexão ou Atualizar os drivers.

Share this post


Link to post
Share on other sites

Quando você executa o KIES,vai abrir o programa.Lá em cima,na barra de menus auxiliares vai ta escrito ferramentas.Selecione ela e clique nesses locais.

Imagem Postada

Share this post


Link to post
Share on other sites

Tive e tenho, as vezes, problemas parecidos. Porém no Atrix. ele reconhece o cartão de memória, mas não a memória interna. Da primeira vez solucionei somente fazendo um HardReset. Pode tentar esta solução, mas não esqueça do Backup.

Share this post


Link to post
Share on other sites

Olá amigos,

Recentemente o meu pc simplesmente parou de reconhecer o meu galaxy 5 como dispositivo de armazenamento pelo cabo usb.

Quando eu ligo o celular a quaquer pc ele apenas carrega a bateria, não aparece mais aquela tela do modo KIES ou "apenas USB", só fica carregando. O único jeito de eu passar arquivos agora é tirando o cartão SD do celular, passar pra lá o que eu quero e retornar ao aparelho, o que é chato pra c******.

A única coisa parecida que eu achei no google eu tentei foi ir em Config. / Aplicações / Desenvolvimento e marquei e desmarquei o item "Depuração de USB", que não deu certo. Ligo o cabo ao pc e ele continua só carregando a bateria. O Android é o 2.2

Qualquer ajuda é bem vinda...

Att,

João Marcelo

talves tenha sido ate um poste meu, rsrs

bem, não eh marcar e desmarcar

faz o seguinte, conecta ele ao PC:

vai aparecer carregando...

ai vc vai em menu --> config --> aplicativos --> desenvolvimento --> depuração usb

se estiver marcado, desmarque

se estiver desmarcado, marque

isso com ele conectado, tenta ae, provavelmente ele ira perguntar

KIES ou apenas UMS

abraços.

Share this post


Link to post
Share on other sites

Pessoal, agradeço toda a ajuda, mas infelizmente nada deu certo :( Tô pensando em restaurar os padrões de fábrica, mas o que isso apaga no celular? Dá algum problema nos programas instalados?

Share this post


Link to post
Share on other sites

Isso vai deixar seu celular como novo, como se você tivesse comprado agora na loja, ele só nao deleta arquivos do micro SD e da memoria interna, mas recomendo tirar o micro sd antes de fazer o Reset!

Share this post


Link to post
Share on other sites

Fui testar com o cabo usb do celular do meu irmão, e não é que funcionou? Parece que o cabo do meu celular ficou com problema do nada, mas era só isso mesmo. Agradeço a todos que tentaram ajudar.

Share this post


Link to post
Share on other sites

As vezes pode ser que os drivers do cabo estejam corrompidos use seu cabo em outra entrada usb de outro computador Só faz isso pra ter certeza que nao esta jogando o cabo fora atoa!

Share this post


Link to post
Share on other sites

OO gente eu tava com o mesmo problema só que era o seguinte. Eu tenho um xperia x8, e ele reconhecia o sd normalmente, ai do nada parou de reconhecer, e começou parece q tava reconhecendo a memoria interna, tava com umas pastas flash, drivers, plugins, etc. Aí agora lendo esses comentarios, eu liguei em depuração usb, e tambem em gerenciamento de arquivos, aí foi e meu sd apareceu o.o ... coisa doida né? e tipo que em outros pcs nem precisava fazer isso ja aparecia o sd normal...

Share this post


Link to post
Share on other sites

talves tenha sido ate um poste meu, rsrs

bem, não eh marcar e desmarcar

faz o seguinte, conecta ele ao PC:

vai aparecer carregando...

ai vc vai em menu --> config --> aplicativos --> desenvolvimento --> depuração usb

se estiver marcado, desmarque

se estiver desmarcado, marque

isso com ele conectado, tenta ae, provavelmente ele ira perguntar

KIES ou apenas UMS

abraços.

GALERA

to com o msm problema ... Ja fiz de tudo ate resetar de Fabrica e tudo mais e nada ....

to quase desistindo alguma luz no fim do túnel

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now