Ir para conteúdo



Foto

Xrecovery Não Funciona!?


  • Por favor, faça o login para responder
4 respostas neste tópico

#1
Gabrieluppe

Gabrieluppe

    Novato

  • Membros
  • 5 posts
    • :
  • Android 2.1

Current mood: None chosen

Reputation: 0
Neutro
Instalei tudo certinho o Xrecovery, pelo Root Explorer, dei as permissões, e mesmo assim não funciona, aperto várias vezes o botão "Voltar" e ele não aparece. :(
O que pode ser?

oBs: Estou tentando instalar a ROM Android 2.2 Froyo!
  • 0


                       


#2
Gabrieluppe

Gabrieluppe

    Novato

  • Membros
  • 5 posts
    • :
  • Android 2.1

Current mood: None chosen

Reputation: 0
Neutro
Pessoal, consegui fazer funcionar.
Acontece que instalei uma rom do 2.2 Froyo e não gostei e queria restaurar pelo backup que o mesmo fez. Mas após fazer o backup, fica com loop infinito!!!!
Me ajudem aí, quero minha rom original de volta! :angry:
  • 0

#3
GlauberMadMax

GlauberMadMax

    Novato

  • Membros
  • 1 posts
    • :
  • Android 2.1

Current mood: None chosen

Reputation: 0
Neutro
o que tu fez mano, para o xrecovery funcionar ? to com o msm problema.
  • 0

#4
alvaroaju

alvaroaju

    Nivel 2

  • Membros
  • 45 posts
    • :
  • Android 2.3

Current mood: None chosen

Reputation: 7
Neutro
Cara vai aqui no meu tuto, que você consegue baixar o xRecovery facinho (:
http://www.androidz....y-no-xperia-x8/
  • 0

#5
cassimirinho

cassimirinho

    Novato

  • Membros
  • 6 posts
    • :
  • Android 2.1

Current mood: None chosen

Reputation: 1
Neutro
como conseguiu fazer o xrecovery funcionar?

fiz todos os procedimentos de permissões e nada...
  • 0