Sign in to follow this  
Followers 0
Tiago Maronesi

Problema Wi-Fi Xperia Neo

8 posts in this topic

Galera, estou com um problema no meu Xperia Neo em relação ao Wi-Fi. Eu uso o wi-fi em vários lugares e sempre funciona perfeitamente, mas quanto estou fazendo downloads que duram alguns minutos a rede se desconecta e na maioria das vezes interrompe o download. Gostaria de saber se existe alguma correção ou configuração para fazer no aparelho. Grato desde já galera.....

Share this post


Link to post
Share on other sites

               

Você tem algum aplicativo de gerenciamento de bateria? Se tiver, desative-o. O aparelho desconecta enquanto a tela está acesa ou quando o aparelho bloqueia? Tente aumentar o tempo limite da tela e faça o teste. Se não resolver, restaure as configurações de fábrica. (Configuração>Privacidade>Configuração original).

Share this post


Link to post
Share on other sites

Aplicativo de gerenciamento de bateria tenho mas fica desativado todo tempo, somente é ativado manualmente para efetuar algumas limpezas de cache, aplicativos desnecessários abertos e etc. Vou tentar desinstalar esse aplicativo e ver se funciona, pode ser que seja. Mas verifiquei em vários fóruns que o problema é comum entre os modelos Xperia Arc e Neo, e alguns lugares se fala que é um bug dos modelos e que será atualizado no Android 4. Vou fazer o teste e volto para postar o resultado. Valeu!

Share this post


Link to post
Share on other sites

Galera, fiz o teste desinstalando todos os aplicativos que tem como objetivo melhorar o desempenho do celular, ou economia de bateria. Depois de fazer isso não resolveu. Pesquisei mais um pouco por ai e percebi que pode ser um problema do própria OS Android e não dos modelos Xperia Arc e Neo como tinha dito antes.

O problema pode estar relacionado ao roteador e seus canais de transmissão que podem nem sempre ser compatíveis com aparelho, deixando a conexão estável.

Em relação ao roteador não fiz nenhuma descoberta de como configurá-lo corretamente e nem se isso é possível, mas me indicaram um aplicativo chamado Fix My WiFi que você encontra no 4shared:

http://search.4shared.com/q/1/Fix%20My%20WiFi%20apk

http://search.4shared.com/q/1/FXR%20Wifi%20fix%20apk

O aplicativo deixou minha conexão estável e não fica mais caindo, mas só não gostei da ideia de usar um aplicativo para poder "forçar" meu WiFi funcionar. Para quem não se importar segue os links acima para download, funcionou muito bem.

Abraços!

Share this post


Link to post
Share on other sites

Bom gente para aqueles que estiverem com o mesmo problema que o meu fica a dica "correta". Antes eu tinha postado que não minha conexão Wi-Fi estava instável, ele aparecia conectado mas de repente usando internet ou market aparecia "sem conexão" e então baixei um aplicativo chamado fix my wifi e resolveu. Na verdade ele aumentou somente o tempo de conexão, pois não resolveu totalmente o problema.

Testei várias coisas nas configurações de dois roteadores:

  • D-LINK 524
  • TP-LINK WR841N

O D-Link conecta perfeitamente, baixo arquivos grandes (filmes, jogos), acesso youtube, facebook sem problemas!

O problema está no TP-Link. Quando meu celular estava conectado no D-Link, ele não alcança mais do que 54mbps mas continuava conectado. Por padrão meu TP-Link estava configurado para enviar sinal em vias mistas (b, g e n). Como o padrão g é de até 54mbps, configurei meu roteador para enviar somente sinal g.

Acredito que outros roteadores devem ter a mesma funcionalidade que o TP-Link, vc deve direcionar melhor o tipo de conexão compatível ao seu aparelho.

EIS QUE O PROBLEMA FOI SOLUCIONADO COM SUCESSO!!!

Esperei alguns dias para postar o resultado para poder afirmar que isso da mesmo certo!

Espero ter ajudado pessoal!

Share this post


Link to post
Share on other sites

Meu amigo, estou com mesmo problema que o seu... Meu xperia arc S, não baixa nadaaaa!!! chega a dar raiva... no market cai direto, e pra baixar também. o meu é TP-LINK, e sem sucesso cai toda hora... fui na casa de um amigo que é D-LINK, o down chego até quase baixar faltando menos de 30% mais caiu bem no final... vejo o sinal do celular nas configs, e aparenta ta normal... Pode me ajudar com alguma solução?

Share this post


Link to post
Share on other sites

Galera os celulares da linha Xperia tem uma frescura com alguns roteadores, mas o problema não é hardware, fiquem despreocupados. Em casa rola um problema do roteador ligar e desligar com frequencia (tomada com mau contato rs..), nessas caidas e voltas, algumas vezes meu Neo fica lokaço e fica instavel igual vocês estão mencionando. Esse problema vai variar muito de acordo com o tipo de roteador que vocês estão conectando, mas a solução pelo menos pra dentro de casa é fixar o MAC Address do Neo nas configurações do router, porque pelo que tenho visto a dificuldade é em registrar a conexão, fazendo isso facilita a vida tanto do roteador como do celular. Depois que fiz isso, pelo menos em casa ficou 100%, já baixei até 2gb direto no celular (claro com ele carregando e perto do router rs..), sem cair =) Obs: se estiverem usando algum aplicativo para poupar energia, experimente desabilitar ou desinstalar, meu Juice Defender vive me sacaneando com o Wifi também =P

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0