Ir para conteúdo



Foto

Tela Preta Não Desliga Nem Liga (Travou? Hibernou?)


  • Por favor, faça o login para responder
26 respostas neste tópico

#1
nanosr

nanosr

    Nivel 3

  • Membros
  • 55 posts
  • Android 2.3

Current mood: None chosen

Olá, estou enviando esse topico porque vi que meu galaxy S (2.3.3 de fabrica) as vezes fica com a tela apagada como se estivesse desligado.Notei que várias vezes isso acontece, ele está funcionando normalmente, deixo ele de canto e quando vou ver ele está como desligado.Algumas vezes achei que fosse a bateria, porem verifiquei que mesmo com bateria cheia ele apaga do nada , como se hibernasse.quando tento ligar ele (pelo botão Start) nada acontece e então tenho que tirar a bateria , apertar o botão para tirar estática e depois colocar a bateria para liga-lo normalmente.gostaria de saber se isso é algo normal ou é so com meu galaxy S .melhor pergontando, : GOSTARIA DE SABER SE É HARDWARE OU SOFTWARE?AGRADEÇO QUALQUER AJUDA
  • 0


                       


#2
xipe

xipe

    Nivel 1

  • Membros
  • 13 posts
  • Android 2.3

Current mood: None chosen

Cara. quando eu ia criar um tópico eu vejo esse seu. Eu estou com o mesmo problema.Se eu for cutucar nele a pouco tempo que travei ele funciona agora se eu demorar pra cutucar e fica preto, aperto os botões de desliga e nada. se eu colocar o carregador ele faz o barulho mas não liga a tela só volta ao normal quando retiro a bateria. ja estava suspeitando que era algum app.VAleu.
  • 0

#3
Luiz Henrique Torres Costa

Luiz Henrique Torres Costa

    Novato

  • Membros
  • 3 posts

Current mood: None chosen

Cara,eu acho que to com o mesmo problema no celular. Mas geralmente quando meu celular apaga a tela eu fico tendando liga e fa.certo. Masfora isso o problema eh identico.
  • 0

#4
xipe

xipe

    Nivel 1

  • Membros
  • 13 posts
  • Android 2.3

Current mood: None chosen

Cara,eu acho que to com o mesmo problema no celular. Mas geralmente quando meu celular apaga a tela eu fico tendando liga e fa.certo. Masfora isso o problema eh identico.

A tua versão é a 2.3.3?
  • 0

#5
Luiz Henrique Torres Costa

Luiz Henrique Torres Costa

    Novato

  • Membros
  • 3 posts

Current mood: None chosen

A tua versão é a 2.3.3?

Aham, é a versão 2.3.3, veio de fábrica!
  • 0

#6
xipe

xipe

    Nivel 1

  • Membros
  • 13 posts
  • Android 2.3

Current mood: None chosen

Cara eu já estou quase dando um resset nele e depois faço o teste ai atualizo para 2.3.3. é muito chato ter q tirar a bateria.
  • 0

#7
Luiz Eduardo Cavalcanti

Luiz Eduardo Cavalcanti

    Novato

  • Membros
  • 1 posts

Current mood: None chosen

No meu LG P698 tá acontecendo a mesma coisa. Às vezes quando o celular tá travado e eu pressiono o botão de destravar, ele acende as luzes dos botões mas a tela não "acende". A versão do Android é a Gingerbread 2.3.3 também. Veio de fábrica.
  • 0

#8
xipe

xipe

    Nivel 1

  • Membros
  • 13 posts
  • Android 2.3

Current mood: None chosen

Pelo que eu estou vendo isso está sendo muito comum e ninguém tem uma solução =/
  • 0

#9
fluiz

fluiz

    Novato

  • Membros
  • 1 posts
  • Android 2.3

Current mood: None chosen

Usei uma semana com o 2.2 e não houve nenhum travamento. Após atualizar para o 2.3.3 (via Kies) começaram os travamentos. Mas em nenhuma vez travou durante o uso. Somente acontece quando deixo o aparelho parado com algum tempo e quando vou usar a tela está preta e não adianta apertar nenhum botão que não volta . A unica forma é retirando a bateria
  • 0

#10
Luiz Henrique Torres Costa

Luiz Henrique Torres Costa

    Novato

  • Membros
  • 3 posts

Current mood: None chosen

Continuo sem solução, e o problema persiste. O que de certa forma me conforta é saber que não sou o único com o problema e que parece mesmo ser da versão do Android.
  • 0

#11
dj_japa

dj_japa

    Novato

  • Membros
  • 1 posts
  • Android 2.3

Current mood: None chosen

O meu LG P698 também está com o mesmo problema, vou ver se atualizando o software do celular irá melhorar, muito chato ter que ficar tirando e colocando a bateria.
  • 0

#12
xipe

xipe

    Nivel 1

  • Membros
  • 13 posts
  • Android 2.3

Current mood: None chosen

Eu resetei ele e coloquei uma ROM oficial da samsung sem nada de operadora. e ja faz um bom tempo que estou usando e nao deu mais nada.
  • 0

#13
nanosr

nanosr

    Nivel 3

  • Membros
  • 55 posts
  • Android 2.3

Current mood: None chosen

Eu resetei ele e coloquei uma ROM oficial da samsung sem nada de operadora. e ja faz um bom tempo que estou usando e nao deu mais nada.

omeu é oficial, da samsung (veio da fabrica , nao de operadoras... ) nao tem nem aplicativos nem logo de operadoras... mesmo assim , trava . O seu é 2.3.3?
  • 0

#14
Moises_sto_zn

Moises_sto_zn

    Nivel 5000

  • Membros
  • 931 posts
  • Android 4.0

Current mood: Samsung Galaxy S3

Tambem notei esse mesmo problema ontem no meu defy eu deixei a tela dele apagada durante meia hora quando fui ligar ele a tela nao acendia só os atalhos de baixo e quando faço uma ligaçao a tela apaga com o led ligado ,depois demora para acender a tela novamente.
  • 0

#15
MaD_

MaD_

    Nivel 6

  • Membros
  • 137 posts
  • Android 2.3

Current mood: Samsung Galaxy SII

Esse problema é muito comum em qualquer Aparelho Android e se chama ''Sleep of Death'' ou ''SoD'', independente da versão instalada, você simplesmente pode ser sorteado para isso acontecer... Tenho um GALAXY s2 com esse problemão e eu criei já alguns tópicos aqui para debater a solução e já pesquisei a fundo a procura de uma cabível. O que posso compartilhar com você é que ainda não existe uma solução definitiva.

>Alguns apontam várias melhoras só de tirar o brilho do Automático, desativar o WI-FI, travar a tela pelo botão correspondente e deixar o desligamento automático para o máximo permitido.

>Alguns apontam a solução para o reinstalamento da ROM por uma mais avançada, como a 2.3.6 ou até a nova 4.0

>Alguns apontam a solução simplesmente instalando um aplicativo que se chama Load Monitor e deixando as opções marcadas:

[x] Add Notification
[x]Only notify high load
[x] Auto Start
[x] Only screen on

> E por incrível que pareça a minha solução (pelo ou menos estou a 1 semana sem o ''SoD'') foi deixar vários despertadores com no mínimo de 6h de diferença de um para o outro.


Já pesquisei até no XDA e só existe por enquanto essas possíveis soluções, o ideal seria os senhores levarem na assistência técnica e conversar diretamente com o técnico para informar o problema e sanar algumas dúvidas, há relatos de que só se soluciona definitivamente o problema trocando a placa mãe do aparelho.

Bom essa são as informações que tenho até agora para compartilhar com vocês, meu tópico onde sempre postarei novidades sobre esse grave problema é ESTE.
  • 0