DarK FlameS

Como Configurar Apn Oi?

45 posts in this topic

Galera, fiz o plano de dados mas não sei qual a configuração para acessar a internet, alguem aí que sabe poderia me falar?

Share this post


Link to post
Share on other sites
                                   

Olá Dark Flames tente esse aq Em seu celular, procurar as funções: Menu -> Settings -> Wireless controls -> Mobile network settings -> Access Point Names -> Menu -> New APN: Nome = Oi Dados APN = gprs.oi.com.br Proxy = Não definido Porta = Não definido Usuário = oi Senha = oi Servidor = Não definido MMSC = Não definido Proxy de MMS = Não definido Porta MMS = Não definido MCC = 724 MNC = 31 Tipo autenticação = Não definido Tipo APN = default

Share this post


Link to post
Share on other sites

Consegui, com Tipo de autenticacao (nenhum) e tipo de APN (Internet + mms) . mas tive que ligar o roaming pra funcionar, isso é normal? ou devo ligar na oi?

Share this post


Link to post
Share on other sites

Tenho esse problema com a Oi tbm, mas sempre foi assim, em todos os celulares, Galaxy 5, Milestone e SGS 2.1, e agora no 2.2 continua... acho que o problema é na oi mesmo... Acho que é pq ela esta fazendo como se fosse interurbano, pq o serviço central dela é no 31, e não no 14 que é o da antiga brt aqui em bsb...

Share this post


Link to post
Share on other sites

Tenho esse problema com a Oi tbm, mas sempre foi assim, em todos os celulares, Galaxy 5, Milestone e SGS 2.1, e agora no 2.2 continua... acho que o problema é na oi mesmo... Acho que é pq ela esta fazendo como se fosse interurbano, pq o serviço central dela é no 31, e não no 14 que é o da antiga brt aqui em bsb...

Bom, desde que eles não cobrem o roaming ta tranquilo XD... pelo menos conectado eu to. só fico indignado pq no meu Apartamento pega só como edge, é só sair de casa que pega no H ... ¬¬

Share this post


Link to post
Share on other sites

Bom dia caros amigos, ao trocar meu milestone por um milestone 2 tb tive problemas com a configuração da internet ( meu aparelho nao apresentava nenhum dos incones de internet 3g, H , E )entrei em contato com a oi e nao consegui resolver o problema. Foi entao que procurei o chat da motorola e lá fui informado que no market droid tinha um programinha chamado APN Brasil que reconhece automaticamente sua operadora e configura tudo pra vc. Baixei o programa ( pela conecção Wi-fi do celular ) e em menos de 5s meu aparelho ja estava funcionando. Espero que tenha ajudado Artur

Share this post


Link to post
Share on other sites

Bom dia caros amigos, ao trocar meu milestone por um milestone 2 tb tive problemas com a configuração da internet ( meu aparelho nao apresentava nenhum dos incones de internet 3g, H , E )entrei em contato com a oi e nao consegui resolver o problema. Foi entao que procurei o chat da motorola e lá fui informado que no market droid tinha um programinha chamado APN Brasil que reconhece automaticamente sua operadora e configura tudo pra vc. Baixei o programa ( pela conecção Wi-fi do celular ) e em menos de 5s meu aparelho ja estava funcionando. Espero que tenha ajudado Artur

Aqui o APN Brasil não está configurando MMS da Oi.. alguem sabe o porque?

Share this post


Link to post
Share on other sites

CASO MMS OPERADORA --- oi pessoal meu caso e quando faço codigo de saber saldo TIM digito *222# o que acontece no aparelho com a room 2.2 some volta tela principal e depos some tambem o sinal da operadora e em seguida volta, fiz teste enviando normalmente para meu outro aparelho enviou normal e recebeu normal, já tinha resetado ele mas funcinou um dia e depois volto o mesmo problema alguem deve o mesmo problema e resolvel poste aqui já fiz com outra operado a mesma coisa aguardo uma ajuda

Share this post


Link to post
Share on other sites

configurei meu APN da Oi com o APNBrasil, tudo certo com a conexão, com o mms, mas só aparece conexão em EDGE, não aparece o 3G. O que pode estar acontecendo e o que deveria fazer para resolver? meu defy é um TIM desbloqueado, android 2.1. agradeço colaborações.

Share this post


Link to post
Share on other sites

configurei meu APN da Oi com o APNBrasil, tudo certo com a conexão, com o mms, mas só aparece conexão em EDGE, não aparece o 3G. O que pode estar acontecendo e o que deveria fazer para resolver? meu defy é um TIM desbloqueado, android 2.1.

agradeço colaborações.

Share this post


Link to post
Share on other sites

Sou do RS (área 051)e fiz a portabilidade da VIVO (onde não tinha nenhum problema de acesso a rede 3G) quando fiz a portabilidade para a OI começaram os problemas de cara! O curioso é que os especialista da OI não sabem resolver a dificuldade dos assinantes!!! Entre em "configuração" > "Redes sem fio" > "Redes móveis" e ative a opção "Dados ativados" e "Roaming de dados". Samsung Nexus S

Share this post


Link to post
Share on other sites

Srs. boa tarde. Tenho o Milestone 2 e chip da oi. O que acontece é que eu tinha chip pré pago, e meu email era sincronizado e gastava meus créditos. Então fui no menu/configurações/gerenciamento de dados/entrega de dados, e desativei as opções Dados em segundo plano, Roaming de Dados , e DADOS ATIVADOS, daí então resolveu meu problema. Porém agora estou com um plano 3g, então ativei as opções novamente só que agora não acesso de forma nenhuma a internet pelo plano de dados. Ai ja refiz as APNS ja usei o apnbrasil para varias operadoras, diferentes chips e não consigo. Não lembro de ter mexido em nada a não ser nas opções do dados em segundo plano. Mais não funciona de jeito nenhum. tem um passo a passo que devo seguir? tipo deletar as apns, configurar as apns depois ativar as opções depois desligar o cel, depois dar 3 pulinhos pra funcionar? Vlw

Share this post


Link to post
Share on other sites

Eis as configurações para a maioria das operadoras:

TIM - Dados

Name = TIM Dados

APN = tim.br

Proxy = Não definido

Port = Não definido

Username = tim

Password = tim

Server = Não definido

MMSC = Não definido

MMS proxy = Não definido

MMS port = Não definido

MCC = 724

MNS = 02

APN type = default

TIM - MMS

Name = TIM MMS

APN = tim.br

Proxy = Não definido

Port = Não definido

Username = tim

Password = tim

Server = Não definido

MMSC = http://mms.tim.br

MMS proxy = 200.179.66.242

MMS port = 8080

MCC = 724

MNC = 04

APN type = mms

-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x

CLARO - Dados

Name = Claro Dados

APN = claro.com.br

Proxy = Não definido

Port = Não definido

Username = claro

Password = claro

Server = Não definido

MMSC = Não definido

MMS proxy = Não definido

MMS port = Não definido

MCC = 724

MNC = 05

APN type = default

CLARO - MMS

Name = Claro Foto

APN = mms.claro.com.br

Proxy = Não definido

Port = Não definido

Username = claro

Password = claro

Server = Não definido

MMSC = http://mms.claro.com.br

MMS proxy = 200.169.126.10

MMS port = 8799

MCC = 724

MNC = 05

APN type = mms

-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x

OI - Dados

Nome = Oi Dados

APN = gprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oi

Senha = oi

Servidor = Não definido

MMSC = Não definido

Proxy de MMS = Não definido

Porta MMS = Não definido

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = default

OI - MMS

Nome = Oi MMS

APN = mmsgprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oimms (oi)

Senha = oimms (oioioi)

Servidor = Não definido

MMSC = http://200.222.42.204:8002

Proxy de MMS = 192.168.10.50

Porta MMS = 3128

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = mms

-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x

VIVO - Dados

Nome = VIVO Internet

APN = zap.vivo.com.br

Proxy = Não definido

Porta = Não definido

Usuário = vivo

Senha = vivo

Servidor = Não definido

MMSC = Não definido

Proxy de MMS = Não definido

Porta MMS = Não definido

MCC = 724

MNC = 23

Tipo autenticação = pap ou chap

Tipo APN = default, supl

VIVO - MMS

Nome = VIVO MMS

APN = mms.vivo.com.br

Proxy = Não definido

Porta = Não definido

Usuário = vivo

Senha = vivo

Servidor = Não definido

MMSC = http://termnat.vivomms.com.br:8088/mms

Proxy de MMS = 200.142.130.104

Porta MMS = 80

MCC = 724

MNC = 23

Tipo autenticação = pap ou chap

Tipo APN = mms

Se ajudei, favor REPUTAR!!!

Share this post


Link to post
Share on other sites

então, os meus APNS estão configurados desta maneira.

e esse final de semana percebi algo estranho, por volta 1:30 da manhã da sexta feira, simplesmente surgiu o icone "E" na minha area de notificação, as vezes variando para "H" quando havia sinal 3g, assim consegui navegar, mais não mudei nada, e da mesma forma que começou a funcionar, parou.

Voltando a funcionar no sábado + - no mesmo horário, de madrugada....e logo em seguida parar.

Será que eh algum problema da oi?

Muito estranhoooo....

Eis as configurações para a maioria das operadoras:

TIM - Dados

Name = TIM Dados

APN = tim.br

Proxy = Não definido

Port = Não definido

Username = tim

Password = tim

Server = Não definido

MMSC = Não definido

MMS proxy = Não definido

MMS port = Não definido

MCC = 724

MNS = 02

APN type = default

TIM - MMS

Name = TIM MMS

APN = tim.br

Proxy = Não definido

Port = Não definido

Username = tim

Password = tim

Server = Não definido

MMSC = http://mms.tim.br

MMS proxy = 200.179.66.242

MMS port = 8080

MCC = 724

MNC = 04

APN type = mms

-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x

CLARO - Dados

Name = Claro Dados

APN = claro.com.br

Proxy = Não definido

Port = Não definido

Username = claro

Password = claro

Server = Não definido

MMSC = Não definido

MMS proxy = Não definido

MMS port = Não definido

MCC = 724

MNC = 05

APN type = default

CLARO - MMS

Name = Claro Foto

APN = mms.claro.com.br

Proxy = Não definido

Port = Não definido

Username = claro

Password = claro

Server = Não definido

MMSC = http://mms.claro.com.br

MMS proxy = 200.169.126.10

MMS port = 8799

MCC = 724

MNC = 05

APN type = mms

-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x

OI - Dados

Nome = Oi Dados

APN = gprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oi

Senha = oi

Servidor = Não definido

MMSC = Não definido

Proxy de MMS = Não definido

Porta MMS = Não definido

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = default

OI - MMS

Nome = Oi MMS

APN = mmsgprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oimms (oi)

Senha = oimms (oioioi)

Servidor = Não definido

MMSC = http://200.222.42.204:8002

Proxy de MMS = 192.168.10.50

Porta MMS = 3128

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = mms

-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x

VIVO - Dados

Nome = VIVO Internet

APN = zap.vivo.com.br

Proxy = Não definido

Porta = Não definido

Usuário = vivo

Senha = vivo

Servidor = Não definido

MMSC = Não definido

Proxy de MMS = Não definido

Porta MMS = Não definido

MCC = 724

MNC = 23

Tipo autenticação = pap ou chap

Tipo APN = default, supl

VIVO - MMS

Nome = VIVO MMS

APN = mms.vivo.com.br

Proxy = Não definido

Porta = Não definido

Usuário = vivo

Senha = vivo

Servidor = Não definido

MMSC = http://termnat.vivomms.com.br:8088/mms

Proxy de MMS = 200.142.130.104

Porta MMS = 80

MCC = 724

MNC = 23

Tipo autenticação = pap ou chap

Tipo APN = mms

Se ajudei, favor REPUTAR!!!

Share this post


Link to post
Share on other sites

então, os meus APNS estão configurados desta maneira.

e esse final de semana percebi algo estranho, por volta 1:30 da manhã da sexta feira, simplesmente surgiu o icone "E" na minha area de notificação, as vezes variando para "H" quando havia sinal 3g, assim consegui navegar, mais não mudei nada, e da mesma forma que começou a funcionar, parou.

Voltando a funcionar no sábado + - no mesmo horário, de madrugada....e logo em seguida parar.

Será que eh algum problema da oi?

Muito estranhoooo....

Acho que o melhor seria vc entrar em contato com a OI...

Share this post


Link to post
Share on other sites

Predes, Isso pode ser problema de cobertura, ou seja, problema de sinal 3G fraco onde vc está!! Por isso hora pega, hora não pega!! Tenta fazer esse teste em outro lugar!! Abraços!

Share this post


Link to post
Share on other sites

Pessoal,

Minha dúvida não é diferente da Maioria:

A Opção REDE MOVEL não fica habilitada para eu escolher entre Ativa ou Inativa, ela apenas fica apagada. Já consegui umas Duas ou Três vezes (não fiz nada de excentrico), porém como eu tinha que colocar inativa apos o uso para não perder todos os meus créditos, acabava fazendo e sofrendo para habilitá-la. WI-Fi já testei está Beleza! Não sei se o meu problema é o APN ou o APARELHO. Uso o APN Brasil para configurar, ele configura, mas não habilita a opção no aparelho para eu ter acesso a rede movel.

Em resumo REDE MOVEL: Desativada (sem habilitar a opção para eu ativar)

APN Configurado assim:

NOME: OI Internet

APN: Gprs.oi.com.br

PROXY: Não Definido

PORTA: Não Definido

Usuário: OI

Senha: OI

Servidor: Não Definido

MMSC: Não Definido

Proxy de MMS: Não Definido

Porta MMS: Não Definido

MCC: 724

MNC: 31

Tipo de Autenticação: Não Definido

TIPO de APN: Internet

Aparelho: Samsung Galaxy 5

Operadora: OI

Chip Pré-Pago

Alguém me Ajude, pois antes quando tinha o Motorola W231, nunca tinha esses problemas, conectava através de WAP tranquilamente, só era ruim o tamanho da tela.

Share this post


Link to post
Share on other sites

Bom dia caros amigos, ao trocar meu milestone por um milestone 2 tb tive problemas com a configuração da internet ( meu aparelho nao apresentava nenhum dos incones de internet 3g, H , E )entrei em contato com a oi e nao consegui resolver o problema. Foi entao que procurei o chat da motorola e lá fui informado que no market droid tinha um programinha chamado APN Brasil que reconhece automaticamente sua operadora e configura tudo pra vc. Baixei o programa ( pela conecção Wi-fi do celular ) e em menos de 5s meu aparelho ja estava funcionando. Espero que tenha ajudado

Artur

Estava com o mesmo problema com meu lg optimus one p500h, fiz o plano de dados da Oi e não conseguia acessar nenhum dos aplicativos do android, a internet só funcionava pelo navegador e, depois de ligar na Oi várias vezes (e eles dizerem que o problema era do aparelho), encontrei este post, baixei o APN Brasil e agora tudo funciona.

Valew!!!!!!! :D

Share this post


Link to post
Share on other sites

Estava com o mesmo problema com meu lg optimus one p500h, fiz o plano de dados da Oi e não conseguia acessar nenhum dos aplicativos do android, a internet só funcionava pelo navegador e, depois de ligar na Oi várias vezes (e eles dizerem que o problema era do aparelho), encontrei este post, baixei o APN Brasil e agora tudo funciona.

Valew!!!!!!! :D

parece q meu problema é EXATAMENTE esse pelo qual vc passou.

como faço pra baixar esse APN Brasil ???????????

~

obrigada !

Share this post


Link to post
Share on other sites

parece q meu problema é EXATAMENTE esse pelo qual vc passou.

como faço pra baixar esse APN Brasil ???????????

~

obrigada !

o meu drama é que como eu não consigo configurar nenhuma conta google pq eu "não tenho rede de dados",

eu não consigo baixar esse programa pelo cel... tenho como baixar no lap e passar pro cel ??? heeeeelp

Share this post


Link to post
Share on other sites

parece q meu problema é EXATAMENTE esse pelo qual vc passou.

como faço pra baixar esse APN Brasil ???????????

~

obrigada !

segui isso:

OI - Dados

Nome = Oi Dados

APN = gprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oi

Senha = oi

Servidor = Não definido

MMSC = Não definido

Proxy de MMS = Não definido

Porta MMS = Não definido

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = default

e deu certo !!!!!!!!!!!!!!!!!

valeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeu gente !!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Eis as configurações para a maioria das operadoras:

TIM - Dados

Name = TIM Dados

APN = tim.br

Proxy = Não definido

Port = Não definido

Username = tim

Password = tim

Server = Não definido

MMSC = Não definido

MMS proxy = Não definido

MMS port = Não definido

MCC = 724

MNS = 02

APN type = default

TIM - MMS

Name = TIM MMS

APN = tim.br

Proxy = Não definido

Port = Não definido

Username = tim

Password = tim

Server = Não definido

MMSC = http://mms.tim.br

MMS proxy = 200.179.66.242

MMS port = 8080

MCC = 724

MNC = 04

APN type = mms

-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x

CLARO - Dados

Name = Claro Dados

APN = claro.com.br

Proxy = Não definido

Port = Não definido

Username = claro

Password = claro

Server = Não definido

MMSC = Não definido

MMS proxy = Não definido

MMS port = Não definido

MCC = 724

MNC = 05

APN type = default

CLARO - MMS

Name = Claro Foto

APN = mms.claro.com.br

Proxy = Não definido

Port = Não definido

Username = claro

Password = claro

Server = Não definido

MMSC = http://mms.claro.com.br

MMS proxy = 200.169.126.10

MMS port = 8799

MCC = 724

MNC = 05

APN type = mms

-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x

OI - Dados

Nome = Oi Dados

APN = gprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oi

Senha = oi

Servidor = Não definido

MMSC = Não definido

Proxy de MMS = Não definido

Porta MMS = Não definido

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = default

OI - MMS

Nome = Oi MMS

APN = mmsgprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oimms (oi)

Senha = oimms (oioioi)

Servidor = Não definido

MMSC = http://200.222.42.204:8002

Proxy de MMS = 192.168.10.50

Porta MMS = 3128

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = mms

-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x-x

VIVO - Dados

Nome = VIVO Internet

APN = zap.vivo.com.br

Proxy = Não definido

Porta = Não definido

Usuário = vivo

Senha = vivo

Servidor = Não definido

MMSC = Não definido

Proxy de MMS = Não definido

Porta MMS = Não definido

MCC = 724

MNC = 23

Tipo autenticação = pap ou chap

Tipo APN = default, supl

VIVO - MMS

Nome = VIVO MMS

APN = mms.vivo.com.br

Proxy = Não definido

Porta = Não definido

Usuário = vivo

Senha = vivo

Servidor = Não definido

MMSC = http://termnat.vivomms.com.br:8088/mms

Proxy de MMS = 200.142.130.104

Porta MMS = 80

MCC = 724

MNC = 23

Tipo autenticação = pap ou chap

Tipo APN = mms

Se ajudei, favor REPUTAR!!!

oi amigo ! muito obrigada, a conf de dados da oi que vc postou aqui funcionou no meu aparelho :D

agora ja cadastrei minhas contas google, do face, do twitter... obrigada mesmo !

mas ainda não consigo entrar na rede wi-fi... fica sempre só verificando !!!

será que vc pode me ajudar???

obrigada !

Share this post


Link to post
Share on other sites

Depois que fiz a Atualização do Meu Galaxy 3 I5800 para o Android 2.2 Froyo não consigo mais manda MMS/SMS pois toda vez dar o seguinte erro (processo process com.android.mms) parou inesperadamente. Tente novamente) Já instalei o aplicativo baixado no Market APN Brasil mais continuo sem receber e sem inviar MMS... Minha operadora é da oi Uso essas configuraçoes Nome = Oi MMS APN = mmsgprs.oi.com.br Proxy = Não definido Porta = Não definido Usuário = oimms Senha = oimms Servidor = Não definido MMSC = http://200.222.42.204:8002 Proxy de MMS = 192.168.10.50 Porta MMS = 3128 MCC = 724 MNC = 31 Tipo autenticação = Não definido Tipo APN = mms Alguem já resovel esse problema pode mim dar um dica.???

Share this post


Link to post
Share on other sites

parece q meu problema é EXATAMENTE esse pelo qual vc passou.

como faço pra baixar esse APN Brasil ???????????

~

obrigada !

O progama apn brasil tem no maker!!!

neste link vc encntra ele "Clique aqui"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now