Jump to content



Photo

Vocês Também Tem Problemas Ao Atender Ligações No Galaxy?


  • Please log in to reply
14 replies to this topic

#1
Alissow

Alissow

    Nivel 1

  • Membros
  • 16 posts
  • Android 2.3

Current mood: None chosen

É o seguinte, desde que atualizei o G5 pra a versão 2.3 venho tendo alguns problemas pra atender ligações. Depois que se aperta o botão de atender, ele não atende, mas também não permite fazer mais nada, nem tentar atender novamente, nem encerrar a chamada. Isso parece que acontece de forma totalmente aleatória, as vezes eu consigo atender, as vezes acontece isso.Alguém passa por isso ou saberia se há forma de resolver?
  • 0


                       


#2
-Luigi.

-Luigi.

    Mod. Galaxy SII

  • Moderadores
  • 918 posts
  • Android 4.2

Current mood: None chosen

Eu desconheço esse bug ai, nunca aconteceu comigo... Se você estiver utilizando uma rom destualizada isso é bem possivel de acontecer... Mas se tem um jeito de resolver é reinstalando a rom... no caso eu vou te passar os links da mais atualizada (está estável, sem bugs). Uptade > http://goo.im/devs/p...axy5-signed.zip HotFix 1 > http://goo.im/devs/p...2.2-hotfix1.zip Google Apps > http://goo.im/gapps/...0828-signed.zip Siga este tutorial para fazer a instalação que ocorrerá tudo certo! http://www.androidz....alaxy-5-v21-ou/ Caso não consiga entender (realmente está meio confuso), você acha fácil outros tutoriais na internet. Abraço espero ter ajudado!
  • 0

#3
Alissow

Alissow

    Nivel 1

  • Membros
  • 16 posts
  • Android 2.3

Current mood: None chosen

Uso a versão 2.1 do CM7.2, atualizo sempre que liberam uma nova versão e sempre vem com esse bug de brinde.Caso ninguém mais tenha esse problema, penso em 2 coisas:- Problema no aparelho (hardware), mas acho pouco provável- Sempre que instalo uma nova ROM, eu restauro todos os meus apps e configurações antigas com o Titanium Backup, talvez ele acabe restaurando o bug também, vou atualizar novamente e testar sem essa restauração.=)
  • 0

#4
-Luigi.

-Luigi.

    Mod. Galaxy SII

  • Moderadores
  • 918 posts
  • Android 4.2

Current mood: None chosen

Uso a versão 2.1 do CM7.2, atualizo sempre que liberam uma nova versão e sempre vem com esse bug de brinde. Caso ninguém mais tenha esse problema, penso em 2 coisas: - Problema no aparelho (hardware), mas acho pouco provável - Sempre que instalo uma nova ROM, eu restauro todos os meus apps e configurações antigas com o Titanium Backup, talvez ele acabe restaurando o bug também, vou atualizar novamente e testar sem essa restauração. =)

Também acho pouco provavel ser o hardware...

Uso a versão 2.1 do CM7.2, atualizo sempre que liberam uma nova versão e sempre vem com esse bug de brinde. Caso ninguém mais tenha esse problema, penso em 2 coisas: - Problema no aparelho (hardware), mas acho pouco provável - Sempre que instalo uma nova ROM, eu restauro todos os meus apps e configurações antigas com o Titanium Backup, talvez ele acabe restaurando o bug também, vou atualizar novamente e testar sem essa restauração. =)

Também acho pouco provavel ser hardware... E sim, tenta fazer sem o backup. Não se esqueça de fazer full wipe ! E instala a versão 2.2 com hotfix 1 pra aproveitar
  • 0

#5
Raz0r

Raz0r

    I'M BACK ??

  • Veteranos
  • 3.192 posts
  • Android 4.0

Current mood: Samsung Galaxy Note

Sim! Aconteceu este Bug em 2 versões anteriores se não me engano, mas da 1.9+ adiante não existe mais este Bug galera, mas se ainda acontece com algum de vocês, façam um Wipe Geral e instale uma versão mais Atualizada! Relate também!

Complementando .. Mesmo BUG ainda nativo na ICS 4.0.3!! ..

Abrçs
  • 0

#6
Alissow

Alissow

    Nivel 1

  • Membros
  • 16 posts
  • Android 2.3

Current mood: None chosen

Opa, agradeço a informação meu caro... err... usuário invisivel!--Acabei de atualizar para CM7-2.2, não vou restaurar backup e vou fazer uns testes pra ver se o bug ainda continua, depois edito aqui. :)
  • 0

#7
Raz0r

Raz0r

    I'M BACK ??

  • Veteranos
  • 3.192 posts
  • Android 4.0

Current mood: Samsung Galaxy Note

Opa, agradeço a informação meu caro... err... usuário invisivel!

--

Acabei de atualizar para CM7-2.2, não vou restaurar backup e vou fazer uns testes pra ver se o bug ainda continua, depois edito aqui. :)

Certo ..

Fazendo Wipe Geral pelo ClockWorkMod, creio que o Bug Não irá mais aparecer!..

Boa SortE! . .

Usuário Invisível ? :huh:

Essa é nova!
  • 0

#8
Alissow

Alissow

    Nivel 1

  • Membros
  • 16 posts
  • Android 2.3

Current mood: None chosen

Versão 2.2, restaurei apenas mensagens e lista de contatos, o erro continua. :angry:
  • 0

#9
Raz0r

Raz0r

    I'M BACK ??

  • Veteranos
  • 3.192 posts
  • Android 4.0

Current mood: Samsung Galaxy Note

Certo .. Ok.Voce usou qual versão do ClockWorkMod para instalar a ROM ?? A versão 0.5 (Laranja) ??
  • 0

#10
Alissow

Alissow

    Nivel 1

  • Membros
  • 16 posts
  • Android 2.3

Current mood: None chosen

Não tenho certeza se é a versão 0.5, mas se fosse apostar eu apostaria que sim.---Entrando na tela de Recovery, diz assim: CWM-based Recovery v4.0.1.5
  • 0

#11
Raz0r

Raz0r

    I'M BACK ??

  • Veteranos
  • 3.192 posts
  • Android 4.0

Current mood: Samsung Galaxy Note

É esta versão mesmo, 4.0.1.5 com Menus na cor Laranja .. !
  • 0

#12
Sih e Kah

Sih e Kah

    Nivel 9

  • Membros
  • 238 posts
  • Android 4.4.1

Current mood: None chosen

Versão 2.2, restaurei apenas mensagens e lista de contatos, o erro continua. :angry:

tenta instalar ela pura e não esqueça os wipes ;)
  • 0

#13
Raz0r

Raz0r

    I'M BACK ??

  • Veteranos
  • 3.192 posts
  • Android 4.0

Current mood: Samsung Galaxy Note

tenta instalar ela pura e não esqueça os wipes ;)

Parece que ele já fez isso cara .. Também fiquei meio sem respostas, esse problema aconteceu MUITAS vezes comigo, mas na ICS 4.0.3 Alpha. Mas como não é o caso ..

@Alissow

É só em CyanogenMod 7 que acontece isso cara? Tente fazer Downgrade e voltar para o Froyo 2.2.2 e assim Flashar CyanogenMod 7 de novo!..

Tenta também instalar Outras versões do CyanogenMod 7, como 1.9, 2.0, 2.1 ... uma delas vai resolver isso! .. Pois não é problema de Hardware, certo?

Boa SortE!
  • 1

#14
Alissow

Alissow

    Nivel 1

  • Membros
  • 16 posts
  • Android 2.3

Current mood: None chosen

Só no CM7, talvez em algum dia de muitas ligações perdidas e muita fúria eu faça o downgrade, dependendo de como o android vai se comportar nessa nova versão 2.2.2 talvez eu nem instale novamente o CM7. :)

Agradeço a ajuda, usuário inexistente.

Imagem Postada


Podem fechar (ou fexar?) o tópico.
  • 0

#15
Raz0r

Raz0r

    I'M BACK ??

  • Veteranos
  • 3.192 posts
  • Android 4.0

Current mood: Samsung Galaxy Note

Só no CM7, talvez em algum dia de muitas ligações perdidas e muita fúria eu faça o downgrade, dependendo de como o android vai se comportar nessa nova versão 2.2.2 talvez eu nem instale novamente o CM7. :)

Agradeço a ajuda, usuário inexistente.

Imagem Postada


Podem fechar (ou fexar?) o tópico.

Certo .. Faça como achar melhor .. ;)

Agradeço a ajuda, usuário inexistente.. :rolleyes:

:lol:
Imagem Postada

Sim! .. Pode Fechar o tópico administração!
  • 0