Ir para conteúdo



Foto

[Resolvido] Celular Somente Chamadas de Emergência, tim, oi, claro e vivo


  • Por favor, faça o login para responder
13 respostas neste tópico

#1
thalesmds

thalesmds

    Novato

  • Membros
  • 8 posts
  • Android 2.3

Current mood: Samsung Galaxy SII

GALERA ESTOU ABRINDO ESTE TÓPICO PARA BUSCAR AJUDA E TENTAR AJUDAR TODOS OS USUÁRIOS QUE ESTÃO COM O MESMO PROBLEMA. PESQUISEI NA NET E VI QUE MUITOS ESTÃO PASSANDO POR ISSO

PROBLEMA: O celular do NADA entrou em modo chamada de emergência, não consegue fazer e nem receber ligações, pûs vários chips e fica sempre a mesma coisa, resumindo NÃO REGISTRA REDE EM NENHUMA OPERADORA.
OBS: o sinal fica cheio e o mesmo consegue acessar a rede de dados, porém nada de chamadas de voz.

Pesquisei bastante e cheguei aos comentários sobre problemas com IMEI, do tipo bloqueado, apagado, modificado e muitos outros.
RESUMINDO, resolvir testar todos os procedimentos abaixo:

Aparelho GALAXY S2 IMPORTADO - Comprado no Mercado Livre - ROOM ORIGINAL 2.3.3 oficial livre

1 - Resetar o Celular
2 - Fiz todos os procedimentos de configuração de rede disponíveis no cel.
3 - Atualizei pelo KIES da versão 2.3.3 para 2.3.6
3 - Fiz ROOT e tentei usar o GSII_repair
4 - Zerei todo o celular com o código *2767*3855# (APAGA TUDO)
5 - Baixei e instalei da forma recomendada e corretas as rooms ''4.0.3 oficial livre'', ''2.3.6 oficial vivo'', ''2.3.4 oficial TIM''
6 - Fiz ROOT em todas elas e procedimentos para utilizar o GSII_repair
7 - Fui na lojas oficiais da VIVO, OI e nenhuma detectaram o blacklist no meu aparelho
8 - Liguei para SAMSUNG e falei com os técnicos responsáveis que me pediram para fazer todos os procedimentos que havia feito anteriormente, porém sem resultados
9 - Liguei para tentar o suporte técnico da VIVO, porém é uma merda, NINGUÉM SABE DE NADA e UMA PUTA DE MÁ VONTADE DE ATENDER

NÃO OBTIVE SUCESSO EM NADA, FICA SEMPRE A MESMA COISA: ''Chamadas de Emegência'' o sinal do aparelho topado e a rede de dados funcionando

Estou puto com o fato, já entrei em contato com o vendedor e o mesmo informou que ocorreu porque atualizei, porém eu não tinha feito nada, só fui atualizar o aparelho depois desse problema, pois está F...a ficar sem meu Smartphone, pois trabalho em cima dele. Daí o vendedor informou que não pode mandar outro que o problema nao é dele, porém ficou de ver o que poderia fazer pois outros clientes haviam ligado para ele e reclamado do fato, amanhã me dar uma posição.

QUERO SABER O QUE FAZER E COMO PROCEDER PARA REPARAR ESSE PROBLEMA, POIS ESTOU DECIDIDO A POR O ML NA JUSTIÇA PARA REVER MEU DINHEIRO DE VOLTA, POIS ASSIM BUSCO UMA BRIGA COM ELES E CONSEQUENTEMENTE ELES COBREM DO VENDEDOR, QUE POR SINAL TEM + de 250 aparelhos vendidos.

NÃO QUERO ENTRAR NA JUSTIÇA, QUERO É MEU APARELHO FUNCIONANDO NORMALMENTE.

FICO MUITO GRATO A QUEM PODER DAR UMA FORÇA E AJUDAR A RESOLVER ESSE PROBLEMA.
NO momento a minha última esperança seria por a firmware 2.3.3 oficial livre e tentar ver no que dar, porém não encontro a mesma para download. Quem tiver outras sugestões e opniões de como resolver fiquem a vontade, pois vão ajudar a muita gente que está se batendo para resolver isso.


DESCULPE O LONGO TEXTO, MAS ENCONTREI AQUI UMA FORMA DE EXPRESSAR MINHA REVOLTA E BUSCAR AJUDA.

GRATO PELA ATENÇÃO
  • 0


                       


#2
thalesmds

thalesmds

    Novato

  • Membros
  • 8 posts
  • Android 2.3

Current mood: Samsung Galaxy SII

MODERAÇÃO, SOU NOVO AQUI NESSE FÓRUM PORÉM DESCULPE SE POSTEI NO LOCAL ERRADO, NÃO ENCONTREI NENHUM TÓPICO AQUI FALANDO SOMENTE DESSE PROBLEMA, DAÍ DECIDIR ABRI-LO. GRATO!
  • 0

#3
DuanPsycho

DuanPsycho

    Nivel 1

  • Membros
  • 10 posts
  • Android 2.3

Current mood: Samsung Galaxy SII

Olá Amigo! Estou com o mesmo problema que você, estava usando meu celular normalmente e do nada meu sinal 3G caiu e não consigo usar o aparelho desde então.Veja meu topico http://www.androidz....no-galaxy-sii/A unica solução que achei foi fazer backup da pasta EFS no Root, apaga-la, reiniciar o celular e utilizar o IMEI de teste da Samsung... Não é o correto, pois IMEI é embaçado de ficar trocando e envolve policia nisso tudo, mas por hora foi a solução que achei. Tentei de tudo também, reinstalar ROM, formatar o celular completamente, downgrade, GSII Repair, tudo isso e nada! Acabei apelando pro IMEI de fabrica, estou a uma semana usando sem problemas, mas ja estou providenciando outro celular.Veremos se existe alguma solução, pois o problema realmente é chato.Se possivel, instale o APN Brasil em se SII e abra. Em meu caso, se estou usando um chip da Oi, no APN Brasil aparece que estou usando hora Vivo hora Tim, se estou usando Tim aparece Vivo, e etc. Veja se ocorre com vc também, pois tenho o mesmo problema.
  • 0

#4
thalesmds

thalesmds

    Novato

  • Membros
  • 8 posts
  • Android 2.3

Current mood: Samsung Galaxy SII

Olá Amigo! Estou com o mesmo problema que você, estava usando meu celular normalmente e do nada meu sinal 3G caiu e não consigo usar o aparelho desde então. Veja meu topico http://www.androidz....-no-galaxy-sii/ A unica solução que achei foi fazer backup da pasta EFS no Root, apaga-la, reiniciar o celular e utilizar o IMEI de teste da Samsung... Não é o correto, pois IMEI é embaçado de ficar trocando e envolve policia nisso tudo, mas por hora foi a solução que achei. Tentei de tudo também, reinstalar ROM, formatar o celular completamente, downgrade, GSII Repair, tudo isso e nada! Acabei apelando pro IMEI de fabrica, estou a uma semana usando sem problemas, mas ja estou providenciando outro celular. Veremos se existe alguma solução, pois o problema realmente é chato. Se possivel, instale o APN Brasil em se SII e abra. Em meu caso, se estou usando um chip da Oi, no APN Brasil aparece que estou usando hora Vivo hora Tim, se estou usando Tim aparece Vivo, e etc. Veja se ocorre com vc também, pois tenho o mesmo problema.

POw Duan valeu pela dica, Cansei de quebrar a cabeça e passar 2 dias fuçando nisso, entrei em contato com o vendedor já e o mesmo ficou de resolver, vou mandar o aparelho para assistência com ele/ Já providenciei um aparelho novo junto a central da VIVO, pois tenho plano no pós-pago a anos e conseguir um bom desconto, daí assim que receber o do ML vou vendê-lo imediatamente. Muito obrigado pela dica. um abraço!
  • 0

#5
DuanPsycho

DuanPsycho

    Nivel 1

  • Membros
  • 10 posts
  • Android 2.3

Current mood: Samsung Galaxy SII

Olá Thales, Conseguiu resolver o problema de seu S2? Acabei comprando um 4S, voltei para o iPhone. 2 tentativa com o Android e quebrei a cara. Minha primeira foi com um Milestone 2 e deu pau tb. A Assistencia ja te retornou?
  • 0

#6
thalesmds

thalesmds

    Novato

  • Membros
  • 8 posts
  • Android 2.3

Current mood: Samsung Galaxy SII

Olá Thales, Conseguiu resolver o problema de seu S2? Acabei comprando um 4S, voltei para o iPhone. 2 tentativa com o Android e quebrei a cara. Minha primeira foi com um Milestone 2 e deu pau tb. A Assistencia ja te retornou?

Duan mandei o cel por Sedex para o vendedor do ML, já está com ele, ainda não me deu uma posição a respeito, assim que receber retorno vou postar aqui no fórum qual o procedimento que ele efetuou para recuperar. Boa sorte ai com o 4S, eu comprei outro S2 pelo meu plano pós da Vivo, inclusive estou atualizando para o 4.0.3 agora. Só pulo do S2 para S3 ou Iphone 5. um abraço!
  • 0

#7
DuanPsycho

DuanPsycho

    Nivel 1

  • Membros
  • 10 posts
  • Android 2.3

Current mood: Samsung Galaxy SII

Bacana cara! Embaçado ver o S2 aqui como peso de papel cara...To usando ele como ''iPod de Luxo'' como dizem o pessoal com iPhone Gringo bloqueado.Estou mandando bala no 4S, ja sou acostumado com iPhone, mas vlw cara!E questiona o vendedor sim, por favor...Enxe o saco do cara. Vi varios relatos na NET de galera que tem esse problema da rede...o cara te falando o que fez, caso volte o aparelho que era seu, e vc postando aqui irá ajudar muita gente!Boa sorte com seu novo S2 também, mas peço por toda a gentileza possivel, que assim que tiver um retorno sobre o antigo S2 avisar aqui.Maior utilidade do S2 agora é utilizar ele como Teclado Bluetooth pro PS3... kkkAguardo cara, abraço!
  • 0

#8
mailsonandroid

mailsonandroid

    Nivel 3

  • Membros
  • 62 posts
  • Android 4.0

Current mood: None chosen

Para recuperar o IMEI, baixe o app Ktool no Play, ele volta o IMEI para o original. Mailson Android Msn: noturnosjp@hotmail.com
  • 0

#9
rafaelmaturino

rafaelmaturino

    Novato

  • Membros
  • 1 posts
  • Android 2.3

Current mood: None chosen

Resolvido! Conseguir resolver o problema instalando o app " 3G Reconnect " ele monitora o conexao, e nao deixa cair, acontece que quando cai o sinal ele nao volta, ai fica em mode emergencia, esse app resolver... faz o teste...! e divulga a informacao
  • 0

#10
thalesmds

thalesmds

    Novato

  • Membros
  • 8 posts
  • Android 2.3

Current mood: Samsung Galaxy SII

Resolvido! Conseguir resolver o problema instalando o app " 3G Reconnect " ele monitora o conexao, e nao deixa cair, acontece que quando cai o sinal ele nao volta, ai fica em mode emergencia, esse app resolver... faz o teste...! e divulga a informacao

Infelizmente não tenho mais como testá-lo, devolvi o celular ao vendedor e o mesmo até hoje nunca conseguiu consertá-lo. No momento estou com um Galaxy Note, porém está dando muito problemas e vou arrumá-lo e passar adiante.

Testei um S3 e gostei muito, assim que conseguir pegar um Branco vendo esse Note.

Boa sorte ao pessoal.
  • 0

#11
Maria Carolina Borges

Maria Carolina Borges

    Novato

  • Membros
  • 1 posts
  • Android 2.3

Current mood: None chosen

tenho um Galaxy Ace, chip da OI e do nada deu chamada de emergência já troquei o chip, tirei e coloquei o chip fui em configurações / conexão sem fim e rede/ redes moveis e pede para inserir um cartão SIM só que o cartão SIM está no celular. O que eu faço??
  • 0

#12
Markin Papatudos

Markin Papatudos

    Novato

  • Membros
  • 1 posts
  • Android 4.2

Current mood: None chosen

Estou com um problema bem parecido, tenho um galaxy gran duos e deu uma hora pra outra parou de funcionar o chip um, mas a internet 3g funciona perfeitamente nele, o chip 2 ta normal e ja testei meu chip em outros aparalehos e ta normal e outros chips nele fica do mesmo jeito somente chamadas de emergência, tem alguma solução clara ou terei que mandar para garantia pra ver se eles tem alguma solução ?


  • 0

#13
BARTZE

BARTZE

    Novato

  • Membros
  • 1 posts
  • Android 2.3

Current mood: None chosen

Olá amigos, estou com o mesmo problema no meu ACE, ja foi 3 vezes para a assistencia e sempre volta do mesmo jeito, hoje peguei novamente ele e depois de 5 minutos funcionando novamente entro em SOMENTE CHAMADAS DE EMERGENCIA. Ja fiz de tudo mas essa porcaria não funciona, Samsung nunca mais.


  • 0

#14
Penny

Penny

    Novato

  • Membros
  • 1 posts
  • Android 2.3

Current mood: None chosen

[font="'lucida sans unicode', 'lucida grande', sans-serif;"]Tenho um Galaxy Y que do nada tbm começou a apresentar o mesmo problema.[/font]

[font="'lucida sans unicode', 'lucida grande', sans-serif;"]Achei que fosse questão da minha operadora atual [color=rgb(255,0,0);](Claro)[/color], então depois de 2 semanas zicado[/font]

[font="'lucida sans unicode', 'lucida grande', sans-serif;"]resolvi comprar outro chip [color=rgb(0,0,255);](Tim)[/color].

Quando eu terminei de fazer o cadastro do chip [font="'lucida sans unicode', 'lucida grande', sans-serif;"][color=rgb(0,0,255);](Tim)[/color] [/font][/font]vi que continuava o mesmo problema

[font="'lucida sans unicode', 'lucida grande', sans-serif;"]- FIQUEI MUITOOO P#TA!

Mas de bobeira resolvi tirar o chip e[color=#800080;] [/color][color=rgb(0,128,0);]"limpar" a região onde o mesmo fica [/color]com um paninho qualquer mesmo ~;[/font]

[font="'lucida sans unicode', 'lucida grande', sans-serif;"]E não é que quando liguei o cell o chip tinha voltado a funcionar. [/font]

[font="'lucida sans unicode', 'lucida grande', sans-serif;"]Porem quando tentei com o da [font="'lucida sans unicode', 'lucida grande', sans-serif;"][color=rgb(255,0,0);](Claro) [/color][/font][/font]again não obtive o mesmo resultado.

Acredito que o meu chip possa tá velho/danificado ou algo assim.

A dica é boba, mas não vai te custar nada tentar (ainda mais pra quem se dispor a fazer Root)


  • 0