kbehto

Problema Com O Teclado Físico

40 posts in this topic

Estou tendo um problema no teclado físico do XT860. Algumas teclas estão falhando e outras repetindo a letra ao teclar. Alguem sabe o que pode estar ocorrendo e como solucionar? Obrigado à todos

Share this post


Link to post
Share on other sites

               

Eu também estou com esse mesmo problema e já encontrei mais alguns aqui no forum do mesmo jeito. Pelo que parece é um problema caracteristico do M3. Entrei em contato com o suporte e mandaram eu enviar o aparelho para a assistencia. Mas ainda nao fiz isso. Tenho até dezembro. Eu queria saber se alguem já fez isso e se resolveu?

Share this post


Link to post
Share on other sites

Olá, meu M3 também estava com isso, as teclas ERTIAP nao funcionavam direito, algumas vees voce apertava e nao ia, levei na assistencia, na primeira vez eles nao detectaram o problema e fizeram somente uma limpeza interna, puto, levei denovo e falei para olharem direito pois continuava com a mesma coisa, trocaram a placa e arrumou! Mas ficou ao total uns 3 meses na ssistencia! Aproveitem e levem seu celular logo, pois eh problema de Hardware!

Share this post


Link to post
Share on other sites

É meu amigo, estou com o mesmo problema... e vi que uma galera com o milestone 2 tambem passou por essa mesma dor de cabeça.

No caso do Milestone 2, apresentaram uma solução com um software da uma olhada:

'Cara acabei de resolver esse problema no meu Miles, foi tão facil que tive que vir ajudar o pessoal que esta com o mesmo problema que eu estava

Só baixar o app nessa pagina do XDA:

http://forum.xda-dev...5&postcount=161"

Mas não sei se serve para o Milestone 3.

To pensando em levar na assistência técnica, mas ficar sem o celular por tanto tempo é complicado para mim :(

Share this post


Link to post
Share on other sites

Tambem estou com o mesmo problema, e pra minha alegria nao tenho a porcaria da nota fiscal e meu aparelho so tem 4 meses :( e agora ?

Share this post


Link to post
Share on other sites

Olá, meu M3 também estava com isso, as teclas ERTIAP nao funcionavam direito, algumas vees voce apertava e nao ia, levei na assistencia, na primeira vez eles nao detectaram o problema e fizeram somente uma limpeza interna, puto, levei denovo e falei para olharem direito pois continuava com a mesma coisa, trocaram a placa e arrumou! Mas ficou ao total uns 3 meses na ssistencia! Aproveitem e levem seu celular logo, pois eh problema de Hardware!

Amigo, vc saberia especificar o nome dessa placa que eles trocaram?

Porque vou precisar mandar o meu tbm e já quero botar pressão neles.

Senão só vão fazer limpeza tbm.

Share this post


Link to post
Share on other sites

Amigo, vc saberia especificar o nome dessa placa que eles trocaram?

Porque vou precisar mandar o meu tbm e já quero botar pressão neles.

Senão só vão fazer limpeza tbm.

Olá, desculpe nao especificar antes, mas eles me disseram que trocaram a placa mãe, deve ser isso mesmo, pois voltou até mais rapido... Comparava o meu com de outros amigos e ele era meio devagarinho, agora 100%

Share this post


Link to post
Share on other sites

Olá, meu M3 também estava com isso, as teclas ERTIAP nao funcionavam direito, algumas vees voce apertava e nao ia, levei na assistencia, na primeira vez eles nao detectaram o problema e fizeram somente uma limpeza interna, puto, levei denovo e falei para olharem direito pois continuava com a mesma coisa, trocaram a placa e arrumou! Mas ficou ao total uns 3 meses na ssistencia! Aproveitem e levem seu celular logo, pois eh problema de Hardware!

E ae brother, me tire uma dúvida, depois que vc trocou a placa! o problema foi resolvido definitivamente? ou voltar a dar problemas?

Share this post


Link to post
Share on other sites

E ae brother, me tire uma dúvida, depois que vc trocou a placa! o problema foi resolvido definitivamente? ou voltar a dar problemas?

Amigo, resolveu... Nunca mais tive os mesmos problemas

Enviado de meu XT860 usando o Tapatalk 2

Share this post


Link to post
Share on other sites

Olá,

Comprei o meu pelo ML, novo, lacrado na caixa, e estou com esse problema...

As vezes chego a achar que é pela rom da vivo.

Alguém conseguiu resolver via software esse problema?!

Share this post


Link to post
Share on other sites

Eu tive esse problema de teclado simultaneamente no ML1 e 2. Instalei o aplicativo sugerido (debounce) só no milestone 2 que requer acesso a rom e solucionou em parte o problema. Porém com o tempo, parece que atualizações do andróid automáticas, de uma hora pra outra o problema sumiu em ambos os aparelhos, mesmo no Milestone 1. Isso para mim confirmou que é um problema do android ou de algum aplicativo instalado e não do hardware, já que o Android tem que resolver bugs para zilhões de modelos que usam o sistema. Agora, já esquecido esse assunto, adquiri um milestone 3 e o problema veio com ele. Não sei se foi antes de instalar os aplicativos que uso ou se já estava nativo. Para isso teria que reiniciar o aparelho de novo e ver se o problema desaparece. Mas me recordo que foi a primeira coisa que fiz no ML 2 e não resolveu. Mas minha conclusão é que isso vai desaparecer do nada, como foi com os outros aparelho. Para mim é o preço que se paga em usar um sistema aberto como o Android, onde muitos aplicativos podem causar efeitos estranhos no sistema em alguns aparelhos, até que "eles", seja o Android, seja o aplicativo que causa o problema, descobrem o bug e solucionam. Fico sem saber se o bug é no sistema Android ou em algum aplicativo instalado. Mas quase que posso dizer que com certeza não é problema de hardware.

Share this post


Link to post
Share on other sites

Cara que raiva deste bug ... comecou dinovo esta maldicao no meu aparelho vontade de quebrar esta porcaria

to quase vendendo ele e comprando outro celular de outra marca.

motorola do car$5@3$3$34io

Share this post


Link to post
Share on other sites

Bom dia a todos!

Com relação a esse problema do teclado, eu ja to achando q eh caracteristico do mile3 msm...

Comprei o meu dia 15 de agosto... inicio de setembro começou a falhar algumas letras... meados de setembro, ficou impraticavel e eu mandei pra assistencia tecnica.

Me mandaram um celular novo depois de 20 dias na assistencia.

A 3 dias atras, o teclado começou a apresentar o msm problema neste m3 novo.

Se eu mandar de novo pra assistencia, ele vai ficar mais tempo com a motorola do q comigo... isso realmente eh revoltante.

Principalmente se vc pensar q so comprou o celular pelo teclado fisico dele e eh o teclado fisico q tem o problema.

Sent from my XT860 using Tapatalk 2

Share this post


Link to post
Share on other sites

Bom dia a todos!

Com relação a esse problema do teclado, eu ja to achando q eh caracteristico do mile3 msm...

Comprei o meu dia 15 de agosto... inicio de setembro começou a falhar algumas letras... meados de setembro, ficou impraticavel e eu mandei pra assistencia tecnica.

Me mandaram um celular novo depois de 20 dias na assistencia.

A 3 dias atras, o teclado começou a apresentar o msm problema neste m3 novo.

Se eu mandar de novo pra assistencia, ele vai ficar mais tempo com a motorola do q comigo... isso realmente eh revoltante.

Principalmente se vc pensar q so comprou o celular pelo teclado fisico dele e eh o teclado fisico q tem o problema.

Sent from my XT860 using Tapatalk 2

Cara já é o meu segundo milestone 3 , quis dar uma chance pro aparelho, justamente pq uso o teclado fisico, me ferrei bonito ...

as teclas que mais falham sao a espaco A e V

ontem fiquei com tanta raiva que apertei a tecla espaco com muita ignorancia cheou ate amassar a tecla ...

agente gasta mil reais num aparelho e ele nao vale nem cem foda viu

Share this post


Link to post
Share on other sites

No meu caso, as teclas q n funcionam sao m,v,b,h

O outro tb eram essas teclas, uma ou outra a mais...

Poise... eu comprei so por ter um teclado... mando mta msg e passei a usar mto o email por conta do trabalho...

To esperando ficar mto ruim de novo pra mandar pra assistencia...

Foda eh pensar q vou andar o aparelho a cada mes pra resolver o mesmo problema e, q cada vez, fico 20 dias sem ele...

Sent from my XT860 using Tapatalk 2

Share this post


Link to post
Share on other sites

No meu caso, as teclas q n funcionam sao m,v,b,h

O outro tb eram essas teclas, uma ou outra a mais...

Poise... eu comprei so por ter um teclado... mando mta msg e passei a usar mto o email por conta do trabalho...

To esperando ficar mto ruim de novo pra mandar pra assistencia...

Foda eh pensar q vou andar o aparelho a cada mes pra resolver o mesmo problema e, q cada vez, fico 20 dias sem ele...

Sent from my XT860 using Tapatalk 2

Esse teclado da motorola é um lixo, me arrependi de ter pego o milestone 3, me acostumei com o teclado swype, que nem uso o teclado fisico, por ser horrível para digitar ele falha muito ou repete a mesma palavra, meu próximo aparelho com certeza será um nexus

Share this post


Link to post
Share on other sites

Poise... certamente nao me arrependeria se n ocorresse esse problema com o teclado... mas, isso tira o intuito do aparelho q seria a digitacao pelo teclado fisico...

Vamos ver ate a onde a paciencia dos usuarios vai... 3 vezes na assistencia tecnica, vc pode pedir ressarcimento!

Enviado do meu XT860

Share this post


Link to post
Share on other sites

eu to esperando o meu zuar de vez pra mandar pra assistencia tecnica , peguei garantia estendida de 2 anos kkk ou seja 3 anos eles tao fodidos na minha mao ,

Share this post


Link to post
Share on other sites

O meu começou a apresentar esse problema depois que baixei uma rom modificada, antes estava perfeito!...não sei o caso de vcs...

O meu tbm foi só apos a ROM modificada.

Share this post


Link to post
Share on other sites

To com uma rom modificada, não se seria por causa disso. De qualquer forma uso o swiftxkey, que resolve o problema na maioria das vezes pq prediz as palavras.

A vantagem do teclado é poder aproveitar a tela na posição paisagem (de lado) e eu uso o gamegripper para poder jogar os emuladores.

Share this post


Link to post
Share on other sites

Creio q n tenha relação direta com o uso de room modificada... o meu começou com 2 semanas de uso e tava totalmente original... um ou outro aplicativo instalado... mas como se tivesse acabado de sair da caixa.

A google bem q podia fazer um nexus com teclado fisico...........

Hahahaha

Enviado do meu XT860

Share this post


Link to post
Share on other sites

eu tb estou com o mesmo problema! 2 meses que eu tenho o aparelho! teclas falhando e repetindo! não tem nada pior do que escrever e perceber que ficaram faltando letras no meio das palavras! enviei ele pra assistência essa semana. se voltar com o mesmo problema ja vou ir atrás dos meus direitos!

estou vendo que todo mundo ta tendo esse problema!

VAI AI UMA DICA!

-seu aparelho esta na garantia e ficar mais de 30 dias na assistência, por lei, vc ja tem o direito de receber um celular novo ou a restituição do dinheiro corrigida! (aconteceu isso com minha irmã e um tio meu com celular da nokia) se passou 30 dias! nem busque seu aparelho e ja vai no PROCON! é só falar que quer a restituição do dinheiro!

-se vc enviar seu aparelho e ele ficar 20 dias e depois dentro de 10 dias (ou mais) ele estragar de novo, vc tem o direito de receber outro aparelho ou o dinheiro de volta (aconteceu isso comigo com um celular da nokia! durante 11 meses ele estragou 3x... )

vc só tem que ir no procon da sua cidade com as ordens de serviços e nota fiscal!

Share this post


Link to post
Share on other sites

Milestone 1, 2 e 3, tem esse problema.. problemas cronicos do teclado da Motorola, todos eles tem esse problema e vai do uso, quem usa bastante, logo aparece!

Eu tive um Milestone 1 e tbm tinha esse problema, é hardware mesmo, nem adianta =/.. vlw xD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now