Jump to content



Photo

Xperia Play Não Liga! Ajuda Por Favor!


  • Please log in to reply
6 replies to this topic

#1
Ricardo Scheidt

Ricardo Scheidt

    Novato

  • Membros
  • 1 posts
  • Android 2.3

Current mood: None chosen

Olá pessoal tenho meu xperia play a mais ou menos 20 dias e hoje conectei ele no PC e pedia para fazer uma atualização quando chego no final disse que tinha dado erro.. eu não dei muita bola mais depois quando fui ligar meu celular ele não liga!!!!!!!!!!!!!!!!!!!!!!! eu travo o botão de ligar ele da uma vibradinha e não acontece nada não aparece nada a tela fica preta e mais nada ele tem carga na bateria tua certinho não sei oque fazer estou desesperado eu ainda nem paquei a primeira parcela do celular e ele nao quer mais ligar estou com medo pos comprei ele na net e não tenho como levarna loja!!!! estou desesperado procurei a net toda e achei uma coisa para restaurar o aparelho.. mais o pc nao reconhece o aparelho ele aparece e não da 30 segundos desconecta assim fica impossivel de restaurar ele ... estou com muito medo nao sei oque fazer por favor me ajudem! sera que ele vai ficar assim travado para sempre????!?!?!
  • 0


                       


#2
junaki

junaki

    Novato

  • Membros
  • 2 posts
  • Outros

Current mood: None chosen

O meu ta brickado..... liga ele, e fica no logo da sony depois de um tempo a tela fica toda chuviscada..... ja tentei tudo q eh flash, nao consigo rotear ele, prq nao consigo entrar nele pra mudar as config... pelo pc companion, update service nao consegue reparar pois fala q o aparelho ja esta na ultima versao de software.... ja testei em 2 micros e mesma coisa com sistemas diferentes, um win7 e outro xp, alguem pode ajudar?
  • 0

#3
José _Carlos

José _Carlos

    ●•Zєєн_CαяllσZ•●

  • Moderadores
  • 921 posts
  • Android 4.2

Current mood: Samsung Galaxy S3

Brick só na assistência mesmo. É por isso que todos devem seguir os procedimentos de cada tutorial a risca. O problema é quando não se faz nada e o brick aparece. Aí não tem jeito.
  • 0

#4
junaki

junaki

    Novato

  • Membros
  • 2 posts
  • Outros

Current mood: None chosen

o meu aconteceu isso... nao fiz nada e ficou parado na tela inicial.... ja tentei varios tutoriais mas nada deu certo...
  • 0

#5
douglas.saro

douglas.saro

    Novato

  • Membros
  • 4 posts
  • Android 2.3

Current mood: None chosen

Alguém conseguiu resolver este problemas?


  • 0

#6
Thiago MM

Thiago MM

    Nivel 1

  • Membros
  • 13 posts
  • Android 4.0

Current mood: Motorola Milestone 2

ai caso queira tentar, fica por sua conta e risco.

http://www.xperiablo...-restaurar.html


  • 0

#7
douglas.saro

douglas.saro

    Novato

  • Membros
  • 4 posts
  • Android 2.3

Current mood: None chosen

Valeu Thiago, já tentei isto, mais a tela continua a mesma, aparece o logo depois fica chuviscada


  • 0