W. Junior

Igo Primo 9.6.7.235654 320X240 / 1280X720 Pt-Br

24 posts in this topic

Galera,

Segue minha contribuição, Igo primo 9.6.7.235654 para as resoluções 320x240 e 1280x720.

Pack com mapa, dem, radar, etc.

Na resolução 320x240 não consegui ativar as vozes TTS, não é possível girar a tela com o app aberto, tem que sair e abrir o app com o telefone virado para usar na horizontal e apesar do TMC estar ativado nessa resolução ele não detecta os eventos. Testei em um galaxy 5.

Na resolução 1280x720 eu testei no meu xperia S e o TMC detecta os eventos, só não testei o TMC na rua pois estou sem pacotes de dados.

http://thepiratebay.se/torrent/7486413/iGO_Primo_1280x720
http://thepiratebay.se/torrent/7486352/iGO_9.6.7.235654_320x240

PS. Fiquem de seed o maximo possível, pois meu up é muito lento.

th_Screenshot_2012-07-28-12-58-43.png th_Screenshot_2012-07-28-17-37-58.png th_Screenshot_2012-07-28-17-38-04.png th_Screenshot_2012-07-29-17-47-56.png th_Screenshot_2012-07-29-17-48-14.png th_Screenshot_2012-07-29-17-48-20.png th_Screenshot_2012-07-29-17-48-58.png th_Screenshot_2012-07-29-17-49-38.png th_Screenshot_2012-07-29-17-50-03.png

Share this post


Link to post
Share on other sites
                                   

Boa noite amigo W.Junior, parabéns por sua contribuição.

Baixei e instalei o pacote da resolução "1280x720" no Meu HTC One X, e não queria funcionar de forma alguma, ai baixei o pacote completo atravéz do torrer, e subistitui o o "igo.apk" por "iGO_HTC_ONE_X-FULLSCREEN.apk" e renomeei, ai ele entrou, mas percebi que não fica 100% em tela cheia, no seu xperia S ficou 100% em tela cheia, sera que fiz algo errado, devo alterar alduma coisa, na horizontal, ficou faltando na parte de abaixo aproximadamente 5 milimetros para preencher a tela toda e no lado rireiro da tela fica o meu aquele qie tem os ". . ." trêz pontinhos.

Edit: outra coisa que queria saber, aquele arquivo "1data.zip", qual a utilidade dele, na tentativa de deixar em tela 100% renomeei ele para "data.zip" e não notei nenhuma diferença no funcionamento do IGO

Muito obrigado e parabéns por sua generozidade

Abraços

Share this post


Link to post
Share on other sites

No meu Galaxy Tab 7.7 também fica faltando uns milímetros na parte de baixo da tela. Creio que seja porque a tela do Tab é 1280x800.

Share this post


Link to post
Share on other sites

No meu Galaxy Tab 7.7 também fica faltando uns milímetros na parte de baixo da tela. Creio que seja porque a tela do Tab é 1280x800.

Pois é a tela do Meu HTC One X é "1280x720" e mesmo assim está faltando um 5 milimetros

Share this post


Link to post
Share on other sites

Rib.ale,

O arquivo 1data.zip é o original do pack que achei, nele quando vc abre os menus fica um retângulo azul de fundo.

Na teoria deveria ficar em tela cheia como no xperia s.

Aqui vai mais alguns packs que achei:

iGO Primo Android 2.0 (9.6.7.235654) - thin v.1.0 (320x240, 480x320, 800x480)

IGO PRIMO 2.0 (9.6.7.235654) Android FULL SCREEN HTC ONE X 1280 x 720

iGO Primo 2.0 (9.6.7.235654) FULL SCREEN Samsung Galaxy SII I9100 (800x480)

IGO PRIMO 2.0 (9.6.7.235654) FULL SCREEN Asus Google Nexus 7 (1280x800)

IGO PRIMO 2.0 (9.6.7.235654) FULL SCREEN Samsung Galaxy SIII I9300 (1280 x 720)

Testem ai e vejam se estão ok.

Em algumas versões do galaxy (SII por ex), alguns usuários reclamaram que o app trava, nesses casos renomear a pasta dcim parece resolver o problema.

Same here with a Galxy S2 - after start the app becomes unresponsive when selecting the langugae or EULA. When you use an other save folder you may get overthis but then after a few seconds same result - app stucks

You need to delete/rename the DCIM folder on the SD card/internal memory. Don't ask me why because I don't know.

Share this post


Link to post
Share on other sites

Testei no SG2 mas quando abre diz que a skin 0x0 não está de acordo com o cel. Estranho, acho que minha rom não roda o iGO embora rode o Ndrive e o Sygic

Share this post


Link to post
Share on other sites

Tente mudar esses comandos no sys.txt:

[rawdisplay]

screen_x=800

screen_y=480

screen_x2=480

screen_y2=800

screen_xy="800_480:800x480/480x800:fullscreen"

Share this post


Link to post
Share on other sites

Galera,

Estou fazendo uns testes aqui sem o sys.txt e tb apaguei a pasta save, segue umas observações:

- Tudo esta funcionando perfeitamente.

- Após apagar a pasta save, nas "opções de mapas" apareceu mais opções como carros, cores do mapa noturno, cores do mapa diurno, macros, etc.

- Se no seu aparelho o igo abrir e ficar lento até fechar faça o seguinte:

Desative o wi-fi e a conexão de dados, vá para uma área com céu aberto e espere até o igo achar os satélites, após isso pode ligar o wi-fi ou a conexão de dados.

A lentidão na maioria dos casos deve estar acontecendo porque o TMC procura os eventos próximos a ultima localização, no meu caso ele detecta aproximadamente 4300 eventos normalmente e após apagar a pasta save o igo detectou mais de 15000 eventos até que fechou.

Amanhã vou fazer uns testes na rua e posto se sem sys.txt vai fazer alguma diferença

Share this post


Link to post
Share on other sites

Tente mudar esses comandos no sys.txt:

[rawdisplay]

screen_x=800

screen_y=480

screen_x2=480

screen_y2=800

screen_xy="800_480:800x480/480x800:fullscreen"

Vlw pela dica W.Junior mas não funcionou. Acho que minha rom com mnt/emmc não rola. Mas beleza, obrigado pela ajuda.

Share this post


Link to post
Share on other sites

Instalei o 1280x720 no S3 e ficou perfeito mas não aparece o mapa.

Baixei de outro link mas não aparece no cel onde foi instalado. estou com o mapa mas não sei onde fica instalado...

Share this post


Link to post
Share on other sites

W. Junior,

Baixei a versão 320x240, todavia os arquivos para esta resolução aparentemente não estão presentes. Seria esta mesma versão e eu teria de fazer alguma alteração.

Grato.

gbatalha

Share this post


Link to post
Share on other sites

Baixei a versão completa, do torrent, e instalei no meu Nexus I19250 mas o aplicativo não abre, tem algum procedimento a mais a fazer? Obrigado.

Share this post


Link to post
Share on other sites

Opa , por aqui eu tentei de todas as formas rodar no Galaxy X e nada ... já desanimei .. uma pena pois parece ser um ótimo gps.

Share this post


Link to post
Share on other sites

Alguém ta conseguindo usar o TMC online ae ? não aparece nada aqui somente uma mensagem

"Erro de ligação. verifique as definições de rede"

isso testando em casa, com wifi e gps ativado e tal, sincronizadinho

Share this post


Link to post
Share on other sites

Galera do HTC ONE X ou qualquer outro device sem botão fisico de Menu , os tres pontinhos ficam lá por que substitui o botão fisico de menu ( que no caso o HOX não tem ) .

Isso acontece no Nexus tambem , mas ele não tem nenhum fisico por isso o menu se agrega a navbar . O mesmo acontece com tablets HC e ICS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now