Franklinm

[Custom Rom][Cm9][Ics 4.0.4]Lg Optimus L3 E400

202 posts in this topic

                                   

Olá amigo, excelente post. occoreu tudo bem. Porem estou com uma dúvida, pois eu gostei muito da rom do galaxy y 2.3, eu posso instalar essa rom no meu l3 ? Ou pode dar erro se eu tentar. a rom do galaxy y faaz mais meu perfil ! Desde já, agradeço !

Share this post


Link to post
Share on other sites

Olá amigo, excelente post. ocoreu tudo bem. Porem estou com uma dúvida, pois eu gostei muito da rom do galaxy y 2.3, eu posso instalar essa rom no meu l3 ? Ou pode dar erro se eu tentar. a rom do galaxy y faz mais meu perfil ! Desde já, agradeço !
com certeza irá brickar o aparelho. Atenção: cada modelo de aparelho tem sua própria rom, jamais tente algo desse tipo. :ph34r:

Enviado de meu GT-P6210 usando o Tapatalk 2 Edited by Franklinm

Share this post


Link to post
Share on other sites

Eu tenho um L3 Dual SIM (LG-E405f)... ele não tem botão de menu... so tem o de ligar e o volume +/-

Como eu faço?

Share this post


Link to post
Share on other sites
Eu tenho um L3 Dual SIM (LG-E405f)... ele não tem botão de menu... so tem o de ligar e o volume +/-

Como eu faço?

Primeiramenre essa rom eh especifica para o L3 E400, pro E405 acredito que precisa ser outra, vou ver o que posso fazer pra te ajudar. :ph34r:

Enviado de meu GT-P6210 usando o Tapatalk 2

Share this post


Link to post
Share on other sites

baixei e instalei sem problemas, mas a rom eu diria que está em fase alpha de desenvolvimento e não recomendo o uso! (rom de 07/10)

ta internet ta desativando sozinho, rádio não funciona, armazenamento usb tem mta gente com problema, wifi com problema no sinal, e axo que um dos mais críticos é o display com lag, vc dá um toque na tela e tem hora que leva uns 15 segundos pro tel responder o comando, ja tive isso ouvindo música, fzendo ligação, abrindo sms, jogos e gps, e a firmware ainda ta um pouco lenta.

pelo ritimo, axo que em uns 2 meses deve dá pra usar ja. enqto isso to voltando pra stock

se algm quiser o changelog: http://cm9log.appspot.com/?device=e400#next_build

Share this post


Link to post
Share on other sites

acabei de desinstalar do meu l3, muitos bugs, no começo é uma maravilha, depois vem os problemas com armazenamento, wifi, usb, bateria, travamentos.

Share this post


Link to post
Share on other sites

acabei de desinstalar do meu l3, muitos bugs, no começo é uma maravilha, depois vem os problemas com armazenamento, wifi, usb, bateria, travamentos.

Kara, eu nao tive esses problema nao... Vc fez todos os wipes?! :ph34r:

Share this post


Link to post
Share on other sites

Acho que vou tentar assim que me cansar da versão original.

Parece legal, mas tem muitos bugs ou é bem de boa?

Share this post


Link to post
Share on other sites

Olha tem um pessoal dizendo que tah cheio de bugs, não sei qual eles estão instalando pq nos três daqui de casa estah tudobmuito bom e dos meus amigos tbm. Teste vc mesmo depois comente aqui. :ph34r:

Enviado de meu GT-P6210 usando o Tapatalk 2

Share this post


Link to post
Share on other sites

Depois de vários usuários terem pedido um passo-a-passo, cá estou eu, mas ressalto que nao me responsabilizo por qualquer problema que venha a ocorrer se algo der errado.

. selecionando agora o pacote de apps (Gapps).

Pô, tá reputado, mas não tem pra versão dois chips não?

Edited by Psycodroid

Share this post


Link to post
Share on other sites

Amigo, tem uma versão agora do mês de dezembro, você ta usando ela??

Oque funciona e oque não funciona??

Force Closes ou algo do tipo??

Morrendo de vontade aqui de colocar a CM9 no L3!!

;)

Share this post


Link to post
Share on other sites
Amigo, tem uma versão agora do mês de dezembro, você ta usando ela??

Oque funciona e oque não funciona??

Force Closes ou algo do tipo??

Morrendo de vontade aqui de colocar a CM9 no L3!!

;)

Amigo, vou testar ela jahjah pra vc, amanhã faço um feedback. :ph34r:

Enviado de meu GT-P6210 usando o Tapatalk 2

Share this post


Link to post
Share on other sites

Testei a última versão, no geral a melhora é muito significativa. A câmera ficou melhor, a velocidade também melhorou, e o sistema ICS é muito melhor que o GB.

Bugs encontrados.

O viva voz não funciona, ele ativa, mas continua como em modo normal.

Na hora de ligar o aparelho dá um erro e aparece no visor a imagem de uma bateria carregando e não inicia o sistema. Pra ligar tem que manter pressionado o botão power bem no momento que aparecer essa imagem, e espera até que ligue.

As vezes, muito as vezes dah force close na câmera e/ou no bluetooth.

A bateria está gastando um pouco mais.

Mas apesar disso eu aconselho e vou continuar com ela. Estah bem funcional.

Enviado de meu GT-P6210 usando o Tapatalk 2 :ph34r:

Edited by Franklinm

Share this post


Link to post
Share on other sites

Pô, tá reputado, mas não tem pra versão dois chips não?

ainda não amigo. Mas vou ficar atento e postarei assim que conseguir uma. :ph34r:

Share this post


Link to post
Share on other sites

Mais tarde postarei um tutorial de como resolver o problema de pouco espaço na memoria do sistema que muito enfrentam. :) :ph34r:

Enviado de meu GT-P6210 usando o Tapatalk 2

Edited by Franklinm

Share this post


Link to post
Share on other sites

Mais tarde postarei um tutorial de como resolver o problema de pouco espaço na memoria do sistema que muito enfrentam. :) :ph34r:

Enviado de meu GT-P6210 usando o Tapatalk 2

To esperando esse tudo e para o E405F, dual chip...

Share this post


Link to post
Share on other sites

Amigo já comecei fazer o tutorial, mas dei uma pesquisada e não achei ainda Rom Custom pro seu aparelho, e por esse motivo talvez o Link2Sd nao venha funcionar. :ph34r:

Share this post


Link to post
Share on other sites

Tentei fazer o procedimento e o aparelho ao reiniciar fica parado no bonequinho azul? agota tem alguma saida? ou cel novo?

Share this post


Link to post
Share on other sites

boa noite amigos eu estava dando uma passada na internet ai encontrei esse topico po de mais fiz todo procedimento tudo correto mais quando deixo meu cel desligado muito tempo na hora que vou ligar ele diz que a bateria ta fraca ele so liga quando coloco o carregado depois que eu ligo eu vejo a bateria esta cheia alguém oque esta causando esse problema ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now