Jump to content
AndroidZ


PedroOliveira

[Oficial] Ice Cream Sandwich 4.0.4

Recommended Posts

Obrigado cara, a rom está bem rápida. Contornei todos os bugs dela, menos um:

Desde a oficial aqui em casa, pro celular reconhecer o dock é preciso reiniciar o sistema... Estou tentando contornar o problema, se tiverem ideia.... (me digam se isso acontece na rom oficial de vocês)

Abs

vc conseguiu resolver o problema de aquecimento,reboot,sinal de operadora,3g nao funciona,tela tremendo?VC E O CARA BICHO

Share this post


Link to post
Share on other sites

               

Sim, aquecimento era o Fastdormancy.

reboot, era o aquecimento

sinal da operadora, provavelmente era sua baseband, nessa rom só esta funcionando bem a N_01.77.37P

tela tremendo, era a renderização, que o processador não estava aguentando, passei pra gpu e melhorou...

Lembrando que não tem muito oque fazer, essa rom é um saco de mexer (ela é uma .img) e estava bem inutilizável, está melhor agora...

Uploade acaba em 1 hora e meia pessoal!

E a tela de bloqueio era o governor do processador, que está mal configurado, no tópico da rom vou ensinar a arrumar!

Share this post


Link to post
Share on other sites

Sim, aquecimento era o Fastdormancy.

reboot, era o aquecimento

sinal da operadora, provavelmente era sua baseband, nessa rom só esta funcionando bem a N_01.77.37P

tela tremendo, era a renderização, que o processador não estava aguentando, passei pra gpu e melhorou...

Lembrando que não tem muito oque fazer, essa rom é um saco de mexer (ela é uma .img) e estava bem inutilizável, está melhor agora...

Uploade acaba em 1 hora e meia pessoal!

E a tela de bloqueio era o governor do processador, que está mal configurado, no tópico da rom vou ensinar a arrumar!

com relaçao a baseband se for isso oq eu faço pra ter um sinal bom?

Share this post


Link to post
Share on other sites

Qual baseband você está usando Kleytom? Eu não posso testar o gsm, pois estou em uma área que não funciona o gsm da tim... :(

Mas se com a baseband não funcionar direito, eu acho que já sei oque fazer...

Aqui vai a baseband.

desculpa a demora daniel,o problema e que nao sei nada de baseband e nem com saber qual e a minha,me ajuda ai,minha operadora e oi

Share this post


Link to post
Share on other sites

Instalei aqui.... o leitor de digitais não funcionou... ele até cadastrou as digitais mas, na hora de desbloquear ele fica tentando inicializar o leitor mas não o carrega a aí só colocando a senha... fora isso vei tbm uns aplicativos instalados que não consigo desinstala-los, como faço?

Grato

Edit:

Vi agora tbm que o app do Twitter não está conseguindo logar na minha conta..(RESOLVEU FUNCIONAR)

Camera bugada. A frontal fica muito escura e a traseira tem uma faixa do lado direito na cor roxa. (O ROXO SAIU, SÓ QUE O FLASH NÃO FUNCIONA)

Webtop no lapdock não está funionando. Não testei na tv ainda. Vi que agora tem umas funcões novas legais para qdo está no dock.(NA TV TA DE BOA..)

Share this post


Link to post
Share on other sites

poxa eu acho que esta demorando demais para lançarem a versão totalmente funcional da ics ..

ates eles falavam que era por falta de drives etc.. e agora ele ja tem e naum sair uma versão funcional..

to louco para pegar um base de uma rom funcional para eu editar etc.... rs

Share this post


Link to post
Share on other sites

Fabio, os drivers a gente tem, mas eles são uma b#sta, o kernel então... Só temos que esperar, a uma equipe do xda trabalhando nisso, eu mesmo portei os drivers da ics pra cm10 do epinter que tenho aqui e ficou uma merda. O que acontece, é que o kernel carrega os drivers só quando quer, e está esquentando muito!

Share this post


Link to post
Share on other sites

Fabio, os drivers a gente tem, mas eles são uma b#sta, o kernel então... Só temos que esperar, a uma equipe do xda trabalhando nisso, eu mesmo portei os drivers da ics pra cm10 do epinter que tenho aqui e ficou uma merda. O que acontece, é que o kernel carrega os drivers só quando quer, e está esquentando muito!

ata agora entendi...e por isso ..pelo que eles estar refazendo toda a ics que vazou ...nossa ...

vou acabar vendendo meu atrix rs

Share this post


Link to post
Share on other sites

Instalei aqui.... o leitor de digitais não funcionou... ele até cadastrou as digitais mas, na hora de desbloquear ele fica tentando inicializar o leitor mas não o carrega a aí só colocando a senha... fora isso vei tbm uns aplicativos instalados que não consigo desinstala-los, como faço?

Grato

Edit:

Vi agora tbm que o app do Twitter não está conseguindo logar na minha conta..(RESOLVEU FUNCIONAR)

Camera bugada. A frontal fica muito escura e a traseira tem uma faixa do lado direito na cor roxa. (O ROXO SAIU, SÓ QUE O FLASH NÃO FUNCIONA)

Webtop no lapdock não está funionando. Não testei na tv ainda. Vi que agora tem umas funcões novas legais para qdo está no dock.

Navegação gps tbm esta com pau... E o cel ta c/ muito reboot....

Share this post


Link to post
Share on other sites

Qual baseband você está usando Kleytom? Eu não posso testar o gsm, pois estou em uma área que não funciona o gsm da tim... :(

Mas se com a baseband não funcionar direito, eu acho que já sei oque fazer...

Aqui vai a baseband.

to com a baseband N_01.26.00R essa que vc passou é a melhor? Grato

Share this post


Link to post
Share on other sites

Estou usando a ICS e estou achando muito estável, só sinto falta dos widgets na barra de rolagem (WiFi, 3G, Bluetoth, GPS..), e a opção de despertar a tela com os botões de volume... No mais a nova ROM está muito boa mesmo...tudo funcionando direitinho. É questão de dias para termos uma ROM 100% estável. Parabéns aos desenvolvedores.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×