Ir para conteúdo



Foto

(Resolvido) Pau Geral - Milestone Não Liga


  • Por favor, faça o login para responder
8 respostas neste tópico

#1
troliveira

troliveira

    Novato

  • Membros
  • 3 posts

Current mood: None chosen

Reputation: 0
Neutro
Pessoal.

Ontem resolvi configurar aquele aplicativo que desbloqueia o celular com a ligação de alguns pontos na tela (nativo no Milestone). Tudo funcionou as mil maravilhas. Mas hoje, na hora do almoço, enquanto conversava com amigos, resolvi abrir o teclado físico do Milestone. Já na sequencia ele mostrou os pontos parafazer a ligação (com orientação paisagem), então resolvi fechar o teclado fisico e ele orientou para retrato (mais lento que o normal).Tentei ligar os pontos mas acabei fazendo incorretamente uma vez, e resolvi abrir o bendito teclado físico novamente :-S... O celular desligou sozinho e desde então não ligou mais (faz aproximadamente 7 horas). Pensei que talvez tivesse acabado a bateria, apesar de que a bateria estava +/- na metade. Fui para casa, recarreguei o celular e nada... Liguei para um amigo meu que também tem um Milestone e ele perguntou se quando eu plugava no carregador, aparecia uma bateria vermelha na tela. Não aparece. Notei que quando abro o teclado físico, a tela parece que acende o fundo, fica mais brilhante. Mas quando fecho o teclado física ela fica desligada por completo.
Só para constar, rebeci o celular no dia 02/08/2010, e não fiz nada de anormal. Instalei alguns programas de teclado, mensagem, etc... nada de outro mundo.

Enfim, alguém já passou por isso?


Agradeço qualquer ajuda.
OBS: Se não der jeito, vou levar na Motorola, mas pode-se esperar 30 dias para pegar o celular :-S
  • 0


                       


#2
VictorSales

VictorSales

    Administrator

  • Fundador
  • 1.248 posts
  • Android 4.0

Current mood: Asus Transformer TF101

Reputation: 198
Ótimo
Já tentou dar um HARD RESET? ou não dá?
  • 1

#3
JhonnyNS

JhonnyNS

    Simon diz...

  • Moderadores
  • 3.963 posts
  • Outros

Current mood: Samsung Galaxy S3

Reputation: 2.054
Excelente

Pessoal.

Ontem resolvi configurar aquele aplicativo que desbloqueia o celular com a ligação de alguns pontos na tela (nativo no Milestone). Tudo funcionou as mil maravilhas. Mas hoje, na hora do almoço, enquanto conversava com amigos, resolvi abrir o teclado físico do Milestone. Já na sequencia ele mostrou os pontos parafazer a ligação (com orientação paisagem), então resolvi fechar o teclado fisico e ele orientou para retrato (mais lento que o normal).Tentei ligar os pontos mas acabei fazendo incorretamente uma vez, e resolvi abrir o bendito teclado físico novamente :-S... O celular desligou sozinho e desde então não ligou mais (faz aproximadamente 7 horas). Pensei que talvez tivesse acabado a bateria, apesar de que a bateria estava +/- na metade. Fui para casa, recarreguei o celular e nada... Liguei para um amigo meu que também tem um Milestone e ele perguntou se quando eu plugava no carregador, aparecia uma bateria vermelha na tela. Não aparece. Notei que quando abro o teclado físico, a tela parece que acende o fundo, fica mais brilhante. Mas quando fecho o teclado física ela fica desligada por completo.
Só para constar, rebeci o celular no dia 02/08/2010, e não fiz nada de anormal. Instalei alguns programas de teclado, mensagem, etc... nada de outro mundo.

Enfim, alguém já passou por isso?


Agradeço qualquer ajuda.
OBS: Se não der jeito, vou levar na Motorola, mas pode-se esperar 30 dias para pegar o celular :-S


Cara, nem precisa de assistência. Como você tem um amigo que já possuiu um milestone, peça a ela que recarregue a sua bateria ou empreste a dele.

Feito isto, ligue seu aparelho em modo boot -> abre o teclado físico pressiona: X + Pad p/ cima + botão de ligar (todos ao mesmo tempo), vai entrar em uma tela parecida com um DOS.

Após estar nesta tela, basta fazer este tutorial: http://www.androidz....-seu-milestone/

  • 1

#4
troliveira

troliveira

    Novato

  • Membros
  • 3 posts

Current mood: None chosen

Reputation: 0
Neutro
Bom dia Victor, já tentei dar um Hard Reset (botão da câmera + botão power) e nada meu irmão... cruel.

Jhonny vou tentar fazer este procedimento que você citou. Quando o celular está no carregador, acende aquele "led" branco ao lado do conector, mostrando teoricamente que está sendo carregado. Tentei apertar os botões que você falou e o bendito milestone não esboçou reação. Uma pena. Vou tntar com outra bateria mais tarde.

Obrigado.
  • 0

#5
JhonnyNS

JhonnyNS

    Simon diz...

  • Moderadores
  • 3.963 posts
  • Outros

Current mood: Samsung Galaxy S3

Reputation: 2.054
Excelente
Infelizmente não recarrega, sobre os botões toda devem ser pressionados juntos e na sequência informada.
  • 1

#6
troliveira

troliveira

    Novato

  • Membros
  • 3 posts

Current mood: None chosen

Reputation: 0
Neutro
Gente, mandei para a assitencia o celular, e eles trocaram o aparelho. Muito obrigado pelas sugestões.
  • 0

#7
noemiealex

noemiealex

    Nivel 1

  • Membros
  • 17 posts
  • Android 2.1

Current mood: None chosen

Reputation: 0
Neutro
Boa tarde.

Tentei fazer o app2sd e quando tento ligar o aparelho ele fica direto no M da motorola. Fiz o hard reset e quando mando dar o reboot ele fica direto no M da motorola (20 minutos). Preciso então fazer o procedimento do RSDLite?

Obrigado.

Alexandre.
  • 0

#8
@hansanao

@hansanao

    Novato

  • Membros
  • 1 posts
  • Android 1.1

Current mood: None chosen

Reputation: 0
Neutro
Amigos,

Tentei fazer o procedimento do RSD Lite,
mas quando entro na "bios" do aparelho, vem uma mensagem de "baattery low, cannot program"
mesmo assim dou o start no rsd lite mas nada acontece...
devo tentar outra bateria? Sendo que deixei a minha carregando por horas...

Valeu aí!
  • 0

#9
Danilo FR Oliveira

Danilo FR Oliveira

    Novato

  • Membros
  • 3 posts
  • Android 2.3

Current mood: None chosen

Reputation: 0
Neutro
Bom dia gaelera,
o meu travou e nao liga mais de jeito nenhum , mesmo com a bateria de um outro aparelho, ta mortinho mortinho..
é melhor mandar mesmo para a assistencia?
ou tentear fazer algo mais aqui mesmo?
  • 0