Johnnie Walker

X10 Desligando E Reiniciando Sozinho

54 posts in this topic

Adquiri o xperia x10 pela Vivo faz uns 2 meses. Atualizei o Android para versão 2.1 no mesmo dia que comprei. Ele começou a reiniciar e desligar sozinho dependendo de como eu usasse o aparelho. Fui a loja e troquei o aparelho no mesmo dia pelo mesmo aparelho e fiz o mesmo procedimento. Atualizei o Android e comecei a usar. Novamente ele começou a desligar ou reiniciar dependendo de como eu usasse o aparelho. Pesquisei a respeito do assunto e descobri vários usuários, brasileiros e americanos, com o mesmo problema. Cada um com sua teoria e reclamando do suporte e assistência técnica da Sony Ericson. No site oficial da Sony, essa questão do desligamento e reboot é o 2o item daquela lista de possíveis problemas. Do que eu pesquisei, cheguei a seguinte conclusão. Ele desliga dependendo da quantidade de programas que ficam abertos em segundo plano ou da temperatura. Reinstalei a atualização do Android 2.1 umas 3 vezes. E o problema continua. Instalei um Task Killer recomendado aqui no Fórum e configurei para fechar os programas abertos em 2o plano automaticamente num certo intervalo de tempo. Mas ainda restou a questão da temperatura. Quando atendo uma ligação por um período mais longo de tempo, no qual o aparelho esquenta, ele trava e/ou desliga. Quando ele começa com esse processo intermitente de desligar e reiniciar, muitas vezes, só volta ao normal se eu retirar a bateria do aparelho por uns minutos antes de ligar novamente. Já passei uma semana inteira com ele funcionando perfeitamente e de repente, ele começa a reiniciar várias vezes do nada. É um problema intermitente. Algum dos membros do Fórum tiveram esse mesmo problema? Se tiveram, conseguiram resolver?

Share this post


Link to post
Share on other sites

               

O mais básico tu fez? Formato?

Desculpe a ignorância da minha parte, mas é meu primeiro aparelho com Android. Ainda estou aprendendo. Qd vc diz formatar, é o processo no qual vc reinstala a atualização para Android 2.1?

Share this post


Link to post
Share on other sites

Isso ai!! Formata o cartão de memória e o aparelho ;)

Fiz exatamente o que vcs indicaram. Formatei o cartão de memória e restaurei as configurações de fábrica do celular. O problema continuou. Um outro sintoma que notei antes deste procedimento e após, foi que o GPS tb o faz desligar. Eu habilito o GPS e qd inicio algum programa que necessite dele, o aparelho desliga ou reinicia. Isso ocorreu antes e depois das formatações. Pelo que andei fuçando, descobri muita gente com esse mesmo problema e a maioria se estressou com o suporte da Sony. Rolou casos de ficarem 3 meses sem o aparelho e ter de pegarem o dinheiro de volta. Eu não imagino que isso seja defeito do meu aparelho em si, mas talvez uma falha de projeto. Também acho que essa interface que a Sony joga por cima do Android seja uma possível causa do problema. Mas como falei, sou novo por aqui. Não tenho conhecimento de causa. Existem outros procedimentos que eu possa realizar que possam resolver o problema?

Share this post


Link to post
Share on other sites

Outra coisa. Não cheguei a tentar, mas me tirem uma dúvida. Eu edito todos o meus contatos pelo Gmail e depois os baixo para o celular. É mais fácil que fazer manualmente pelo telefone. Os sincronizo com Gmail e com Facebook ao invés de cria-los diretamente no celular. Isso pode influenciar em alguma coisa para deixa-lo mais lento ou instável? PS: Eu raramente deixo o 3g dele ativado pois consome muita bateria. Uso mais o wifi e só qd necessário. Ele fica a maior parte do tempo offline.

Share this post


Link to post
Share on other sites

tá começando a acontecer isso comigo. outro problema tb é o alarme: ele não desperta. alguém poderia me ajudar?

Use o Alarm Klock eu como uso o Android a um tempo já não dispenso ele por nenhum despertador, nunca me deixou na mão!

Alarm Klock 1.6

Share this post


Link to post
Share on other sites

O celular reinicia quando a baseband não está de acordo com a operadora utilizada. pesquisem no Forum xda que vão encotrar a solução.

Share this post


Link to post
Share on other sites

Boa noite! Sou nova usuária do fórum e, ao procurar saber sobre meu problema com o X10, encontrei este tópico. O meu X10 apresenta todos os problemas aqui relatados. Ele está desligando e reiniciando sozinho o tempo todo, com um ou mais programas abertos.... Quando uso o GPS, não dura 1 minuto ligado... Se alguém conseguiu chegar a uma solução para o problema, por favor me ajude. Já reinstalei o Android 2.1 e nada..... Obrigada

Share this post


Link to post
Share on other sites

Boa noite! Sou nova usuária do fórum e, ao procurar saber sobre meu problema com o X10, encontrei este tópico. O meu X10 apresenta todos os problemas aqui relatados. Ele está desligando e reiniciando sozinho o tempo todo, com um ou mais programas abertos.... Quando uso o GPS, não dura 1 minuto ligado... Se alguém conseguiu chegar a uma solução para o problema, por favor me ajude. Já reinstalei o Android 2.1 e nada..... Obrigada

Quando começou o problema?

Share this post


Link to post
Share on other sites

Quando começou o problema?

Pouco tempo depois de eu ter instalado a nova versão do android..... No início (1º mês), desligava esporadicamente... Agora, desliga e reinicia várias vezes ao dia.... Tá ficando insuportável.....

Share this post


Link to post
Share on other sites

Pouco tempo depois de eu ter instalado a nova versão do android..... No início (1º mês), desligava esporadicamente... Agora, desliga e reinicia várias vezes ao dia.... Tá ficando insuportável.....

Apenas para constar.... Liguei para o atendimento da sony no 40010444... é sofrível..... Não há profissionais preparados.... Só para o básico..... Decepção.

Share this post


Link to post
Share on other sites

Pouco tempo depois de eu ter instalado a nova versão do android..... No início (1º mês), desligava esporadicamente... Agora, desliga e reinicia várias vezes ao dia.... Tá ficando insuportável.....

Qual procedimento usou para instalar a versão 2.1?

Share this post


Link to post
Share on other sites

Qual procedimento usou para instalar a versão 2.1?

Usei o PC Companion 2.0 da Sony Ericsson. Primeiro restaurei as configurações originais e depois reinstalei o android 2.1 (opção reparar). REinstalou tudo, perdi todos os app's que havia instalado, fotos, ....... Não adiantou NADA.

Share this post


Link to post
Share on other sites

Usei o PC Companion 2.0 da Sony Ericsson. Primeiro restaurei as configurações originais e depois reinstalei o android 2.1 (opção reparar). REinstalou tudo, perdi todos os app's que havia instalado, fotos, ....... Não adiantou NADA.

Posso tentar restaurá-lo. Me add no msn?

Share this post


Link to post
Share on other sites

Eu estava lendo,se você for na Assitencia técnica oficial da Sony,e alegar que você já atualizou tanto com o PC Company quando o SEUS, isso escrito em uma carta ao técnico,e comentar acho que todos quando reinicia a bateria esquenta,é quase certeza que eles vão te devolver um novo xperia,eu li isso na propria comunidade xperia x10

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now