gustavoyang

Razr i brickado

98 posts in this topic

Oi sou novo no forum e gostaria de ajuda meu razr i esta com o bootloader desbloqueado esta rooteado estava tudo perfeito, daí fui tentar colocar um mod para o icone da bateria pelo CWM dai quando reiniciei o aparelho tinha sumido a barra e aqueles botôes que ficam em baixo da tela voltei ao CMW e tentei dar um factory reset resultado celular travado na tela com a mensagem da motorola em que diz que o bootloader ta destravado e dai não sai nem desliga nem reseta, por favor me ajudem.

Share this post


Link to post
Share on other sites

               

Já que tem cwm, pode simplesmente restaurar o backup da tua rom se vc tiver, ou terá que instalar uma nova rom pelo rsd lite, pois pelo que parece o sistema do seu aparelho foi corrompido. Vlws!!

Share this post


Link to post
Share on other sites

Galera e o seguinte...

Eu tentei fazer o downgrade da 4.1.2 para a 4.0.4 so q deu um burro no cel e ele brikou...so acendia a led verde e nao saia disso.. ai eu vi um topico em um outro forum e consegui resolver o problema...so q agora apareceu outro problem..nao consigo colocar uma nova rom via rsd lite...eu faço tudo certinho mais quando aperto no start aparece o seguinte erro....Failed flashing process. 1\12 flash gpt''gpt_signed'' -> Phone return FAIL...sera q alguem consegue me dar uma ajuda...

OBS:Ele nao sai da tela de flashboot e a bateria ta no low, tem algo a ver?

OBS 2: No RSD LITE no ''Device Properties'' todas as opcoes estao assim >>> N \ A

Epero que consigam me ajudar....VLW!!!

Share this post


Link to post
Share on other sites

Cara,

Durante a atualização do Razr I via RSD Lite, apareceu no programa "Please Manually Power Up This Phone", porém quando tento ligar, o celular vibra, acende o led verde e apaga tudo.... vc tem idéia do que seja??

Abraço

Share this post


Link to post
Share on other sites

Então pessoal,

Li todas as respostas aqui presente no tópico porém meu problema acredito que seja um pouco mais grave.

Tenho um Razr I com root e bootloader desbloqueado. Acontece que saiu esas nova atualização e desde então meu aparelho apagou!

Não ligava nem no fastboot. Ai consegui fazer ele ligar no fastboot tentando passar uma img da rom do JB pra ele, mas dava erro do getvar.

Ai acertei a linha do getvar (exclui ela pra falar a verdade no arquivo xml) e agora tô nisso:

Failed flashing process 7/11 flash system "system_signed" -> Phone returned FAIL. (ISSO NO RSD)

fastboot command failed (NO APARELHO)

Como tá com o bootloader desbloqueado, tentei a do ICS, só que tá dando a mesma coisa, os mesmos erros.

Alguma ajuda ai??

Vlw

Share this post


Link to post
Share on other sites

Então pessoal,

 

Li todas as respostas aqui presente no tópico porém meu problema acredito que seja um pouco mais grave.

Tenho um Razr I com root e bootloader desbloqueado. Acontece que saiu esas nova atualização e desde então meu aparelho apagou!

Não ligava nem no fastboot. Ai consegui fazer ele ligar no fastboot tentando passar uma img da rom do JB pra ele, mas dava erro do getvar.

Ai acertei a linha do getvar (exclui ela pra falar a verdade no arquivo xml) e agora tô nisso:

 

Failed flashing process 7/11 flash system "system_signed" -> Phone returned FAIL. (ISSO NO RSD)

 

fastboot command failed (NO APARELHO)

 

Como tá com o bootloader desbloqueado, tentei a do ICS, só que tá dando a mesma coisa, os mesmos erros. 

Alguma ajuda ai??

 

Vlw

Amigo, será que o arquivo que vc baixou não está corrompido???

Enviado de meu Razr i usando o Tapatalk 2 (Se te ajudei por favor repute)

Share this post


Link to post
Share on other sites

Bom.. baixei direto site do XDA-developers. Acredito que o arquivo não esteja corrompido.

De qualquer forma vou baixar de outro site/servidor pra ver se pode ser ele mesmo.

Vlw

Share this post


Link to post
Share on other sites

Bom.. baixei direto site do XDA-developers. Acredito que o arquivo não esteja corrompido.

De qualquer forma vou baixar de outro site/servidor pra ver se pode ser ele mesmo.

 

Vlw

Muito provavelmente seja isso, depois poste o resultado!

Enviado de meu Razr i usando o Tapatalk 2 (Se te ajudei por favor repute)

Share this post


Link to post
Share on other sites

Vou tentar mais tarde.. como estou no trabalho vou deixar baixando em casa e depois posto o resultado.

Já mexi muitas vezes em Android e iOS, mas "em todos esses anos nessa empresa vital, essa é a primeira vez que isso me acontece.."

Vlw

Share this post


Link to post
Share on other sites

Estou abismado como uma linha que vc apaga no xml faz toda diferença...

TELEFONE VOLTOU!!

Desculpa pelas palavras em maiúsculo, mas estava tão preocupado com esse telefone que não tive como conter.

Documentos da empresa, fotos pessoais, emails e mais um monte de coisa de volta (Cartão de memória)

Valeu a galera que ajudou por aqui

Só tive que apagar a famosa linha

<step operation="getvar" var="max-download-size" />

e manter a linha apagada no arquivo, mais ou menos assim:

<interface name="AP"/>
</interfaces>
</header>
<steps interface="AP">
<step operation="flash" partition="gpt" filename="gpt_signed" MD5="df2e696405aa46c48dca6e7de5efdd84"/>
<step operation="oem" var="fb_mode_set"/>

E salvar o arquivo.

Utilize o RSD Lite 6.1.4 (o único que usei e até agora tá legal meu XT890) clique nos " ... " e selecione o arquivo modificado e seja feliz!!

Vlw galera!

Share this post


Link to post
Share on other sites

Aê pessoal consegui arrumar o meu que estava apresentando erro acima fazendo o seguinte:

Segui o procedimento passado pelo evandrofsilva, porém comigo não deu certo.

Recebi os erros:

update gpt_mais version failed

preflash validation failed fo GPT

Fastboot command failed

Rodei no RDS a rom:

http://sbf.droid-developers.org/smi/8.7.1I-110_SML-20_Brasil_BR_SIGNED_SLATAMUnlk_USASMI01RETBRLA01B.0R_SCPNMINIIRETBRLA_P024_A031_CFC_fb.xml.zip

[Nota: Pelo que li esta versão não dá para fazer root, mas pelo menos voltou a funcionar. rs]

Recebi o seguinte erro, no RDS:

Fastboot smi S - 1 - USB - N/A - Failed flashing process. Unknown fastboot command. (getvar) - FAIL

Para solucionar o erro acima editei o arquivo XML, retirando a tag <step operation="getvar" var="max-download-size" />

Depois disso ele demorou uns 10 minutos, reiniciou e voltou a funcionar normalmente.

Espero ter ajudado.

Consegui reviver o Razr de um amigo utilizando o tutorial do Evandro e a dica do Renato sobre a edição do arquivo !!!

Já reputei ambos, valeu pessoal !!!

Abrassso

Share this post


Link to post
Share on other sites

Olá...

Poderiam me ajudar?

Meu Motorola Razr i Travou no símbolo da motorola e não sai mais.

Vi alguns tutoriais para a reinstalação da ROM pelo RSD Lite.

Fiz todo o procedimento, mas quando aperto no botão start do RSD lite pra começar o procedimento, o programa reporta o seguinte erro: "Failed flashing process. 1/9 flash gpt "gpt_signed"

E no aparelho aparece a informação:

"update gpt_mais version failed"

"preflash validation failed for GPT"

Me ajudem por favor. Não sei o que fazer!

Share this post


Link to post
Share on other sites

Olá...

Poderiam me ajudar?

Meu Motorola Razr i Travou no símbolo da motorola e não sai mais.

Vi alguns tutoriais para a reinstalação da ROM pelo RSD Lite.

Fiz todo o procedimento, mas quando aperto no botão start do RSD lite pra começar o procedimento, o programa reporta o seguinte erro: "Failed flashing process. 1/9 flash gpt "gpt_signed"

E no aparelho aparece a informação:

"update gpt_mais version failed"

"preflash validation failed for GPT"

Me ajudem por favor. Não sei o que fazer!

existe uma linha da ROM que tem que ser apagada, vc fez isso??

Enviado através do meu Razr HD usando o Tapatalk HD (Se te ajudei por favor repute)

Share this post


Link to post
Share on other sites

existe uma linha da ROM que tem que ser apagada, vc fez isso??

Enviado através do meu Razr HD usando o Tapatalk HD (Se te ajudei por favor repute)

Não Felipe. Poderia me dizer qual é essa linha?

Tô meio perdido! ><'

Share this post


Link to post
Share on other sites

Pessoal, preciso de ajuda.

Tenho um Motorola Razr i, e um belo dia, enquanto estava utilizando ele, do nada o celular travou. Fiz o comando botão liga/desliga e volume - pra ele reiniciar. Até ai tudo bem. Mas quando reiniciou, ele ficou na tela do logotipo vermelho da motorola e não saiu mais. Já tem um bom tempo que está assim.

Vi alguns tutoriais no YouTube pra reinstalar a rom pelo RSD Lite, mas quando realizou o procedimento, o na tela do fastboot reporta a seguinte mensagem:

Getvar max-diwnload-size

Downloading...

downgraded security version

update gpt_main version failed

preflash validation failed for GPT

Fastboot command failed

Por favor, me ajudem. Eu suplico!

Não aguento mais ficar sem meu celular.

Share this post


Link to post
Share on other sites

Pessoal, preciso de ajuda.

Tenho um Motorola Razr i, e um belo dia, enquanto estava utilizando ele, do nada o celular travou. Fiz o comando botão liga/desliga e volume - pra ele reiniciar. Até ai tudo bem. Mas quando reiniciou, ele ficou na tela do logotipo vermelho da motorola e não saiu mais. Já tem um bom tempo que está assim.

Vi alguns tutoriais no YouTube pra reinstalar a rom pelo RSD Lite, mas quando realizou o procedimento, o na tela do fastboot reporta a seguinte mensagem:

Getvar max-diwnload-size

Downloading...

downgraded security version

update gpt_main version failed

preflash validation failed for GPT

Fastboot command failed

Por favor, me ajudem. Eu suplico!

Não aguento mais ficar sem meu celular.

Henrique, qual foi o tutorial que vc usou?? Existe um muito bom num blog chamado "Família Razr" existe uma linha da ROM que vc tem que apagar, vc fez isso??

Enviado através do meu Razr HD usando o Tapatalk HD (Se te ajudei por favor repute)

Share this post


Link to post
Share on other sites
Olá a todos, peço encarecidamente que tentem me ajudar neste caso, pois já tentei de tudo e acho que não há solução.
Começou parando na Tela M. Aprendi a fazer tudo que os fóruns ensinam, consegui realizar os procedimentos, mas não funcionou.
Consegui abrir ele com o RSD Lite e ao tentar atualizar a ROM com uma que baixei em um dos tópicos daqui, deu FAIL.
Após isso, ele parou de ser reconhecido pelo RSD Lite e a única coisa que eu consigo é entrar pelo Fastboot e dar Recovery / Reset Factory / Wipe Data. Apago tudo, dou Reboot mas ele continua parando na Tela M. E mesmo instalando os drivers pela Motorola Device Manager, ele não é reconhecido pelo RSD Lite 4.1.6..
Levei na assitência técnica e o cara falou que ia tentar atualizar o software, se não, já era.. Aí voltou e disse que não conseguiu e que não tinha o que fazer.. Condenado.. É mole? =(
Favor, tentar dar uma atenção especial, só tenho este aparelho, e comprei há apenas 1 ano e 3 meses, então não está mais na garantia. Adoro ele. Parou do nada.. Não me conformo.

Share this post


Link to post
Share on other sites

Nunca tinha feito nenhum procedimento via Motorola ou mexido em qualquer coisa do celular. Então pelo que entendi, não destravei minha bootloader, correto? Mas não acredito que meu celular já era, porque consigo fazer várias coisas neles ainda (via fastboot ) que pelo que vi em outros tópicos pessoas não conseguiam quando o celular estava bricado, por favor me dêem esperança, vi resolverem cada caso impossível aqui!
Abraços!

Share this post


Link to post
Share on other sites

Boa Noite galera

tambem estou com mesmo problesma do diego_wigney

na tela do FastBoot onde está Battery esta em vermelho assim: "Battery (LOW): 0.00v (temp 0.0)"

ja fiz tudo que esta no topico inclusive abrir e nada alguem tem alguma sugestao ?

agradeço des de já

Share this post


Link to post
Share on other sites

Por favor me ajudem.

Estou com o mesmo problemas de muitos.

ja baixei diversas rooms de diversos sites de diversas maneiras

Meu razr i eu estava mechendo normalmente quando ele derrepente travou.

eu consegui reiniciar ele pelos botoes power e volume - . so que ele nao ligou mais

fica travado no logo da motorola, unica coisa que consigo e acessar o fastboot.

ja tentei hard heset tudo mais, so que sempre volta pro logo da motorola e nao sai disso

baixei varias rooms e sempre da o mesmo erro no RSD failed flashing process. 1/9 flash gpt "gpt_signed" -> phone return fail.

e no aparelho aparece

update gpt_main version failed

preflash validation failed for gpt

fastboot command failed

ja vi varios tutoriais aonde manda deletar uma linha de codigo

so que em todas rooms que eu ja baixei, inclusive as expostas neste topico nao vem com essa linha de codigo

eu vejo em varios comentarios de erros que nas pessoa o RSD failed flashing process. 1/9 flash gpt "gpt_signed" -> phone return fail. geralmente é 1/11 ou 1/12 flash gpt o meu sempre e 9 nao sei oque acontece. eu uso windows xp, sera que resulta em algo, por favor pessoal me ajudem estou desisperado.

Share this post


Link to post
Share on other sites

Evandrofsilva me dar um help, please.

Meu razr i estava funcionando normal, e de repente, após limpar alguns arquivos, ele desligou a a tela e embora continuasse ligado, porque continuou a ficar muito quente e acendia a luz que indica que ele estava ligado e com notificações (estava com a luzinha piscando na cor azul). Após descarregar a bateria, tentei ligar ele e foi até o símbolo da intel e de lá não saía. Após desligar e tentar realizar todas as funções do fastboot não saiu da tela da Intel.

Tentei realizar a instalação da Rom, mas no início deu o erro abaixo. Depois li vários fóruns e fiz várias coisas no meu celular que não lembro e agora está dando o erro de que eu não posso dar o downgrade.

Enfim, tu tens alguma solução pra isso? 

Helppp.

Obrigada.

update gpt_mais version failed

preflash validation failed fo GPT

Fastboot command failed

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now