Jump to content




Photo

Razr i brickado


  • Please log in to reply
96 replies to this topic

#76 doug.luna

doug.luna

    Novato

  • Membros
  • 1 posts
  • Android 4.1

Posted 13 abril 2013 - 08:28

Oi sou novo no forum e gostaria de ajuda meu razr i esta com o bootloader desbloqueado esta rooteado estava tudo perfeito, daí fui tentar colocar um mod para o icone da bateria pelo CWM dai quando reiniciei o aparelho tinha sumido a barra e aqueles botôes que ficam em baixo da tela voltei ao CMW e tentei dar um factory reset resultado celular travado na tela com a mensagem da motorola em que diz que o bootloader ta destravado e dai não sai nem desliga nem reseta, por favor me ajudem.


  • 0


                       


#77 Leander HolyJC

Leander HolyJC

    Nivel 1

  • Membros
  • 13 posts
  • Android 4.1

Posted 19 abril 2013 - 09:01

Já que tem cwm, pode simplesmente restaurar o backup da tua rom se vc tiver, ou terá que instalar uma nova rom pelo rsd lite, pois pelo que parece o sistema do seu aparelho foi corrompido. Vlws!!


  • 0

#78 vitynhow2013

vitynhow2013

    Novato

  • Membros
  • 2 posts
  • Android 4.1

Posted 23 maio 2013 - 08:19

Galera e o seguinte...

 

Eu tentei fazer o downgrade da 4.1.2 para a 4.0.4 so q deu um burro no cel e ele brikou...so acendia a led verde e nao saia disso.. ai eu vi um topico em um outro forum e consegui resolver o problema...so q agora apareceu outro problem..nao consigo colocar uma nova rom via rsd lite...eu faço tudo certinho mais quando aperto no start aparece o seguinte erro....Failed flashing process. 112 flash gpt''gpt_signed'' -> Phone return FAIL...sera q alguem consegue me dar uma ajuda...

 

 

OBS:Ele nao sai da tela de flashboot e a bateria ta no low, tem algo a ver?

 

OBS 2: No RSD LITE no ''Device Properties'' todas as opcoes estao assim >>> N A

 

 

Epero que consigam me ajudar....VLW!!!


  • 0

#79 DiegoDala

DiegoDala

    Novato

  • Membros
  • 6 posts
  • Android 2.2

Posted 23 junho 2013 - 15:21

Cara,

 

Durante a atualização do Razr I via RSD Lite, apareceu no programa "Please Manually  Power Up This Phone", porém quando tento ligar, o celular vibra, acende o led verde e apaga tudo.... vc tem idéia do que seja??

 

 

Abraço


  • 0

#80 Meme_Jhon

Meme_Jhon

    Novato

  • Membros
  • 4 posts
  • Android 4.1

Posted 21 agosto 2013 - 17:57

Então pessoal,

 

Li todas as respostas aqui presente no tópico porém meu problema acredito que seja um pouco mais grave.

Tenho um Razr I com root e bootloader desbloqueado. Acontece que saiu esas nova atualização e desde então meu aparelho apagou!

Não ligava nem no fastboot. Ai consegui fazer ele ligar no fastboot tentando passar uma img da rom do JB pra ele, mas dava erro do getvar.

Ai acertei a linha do getvar (exclui ela pra falar a verdade no arquivo xml) e agora tô nisso:

 

Failed flashing process 7/11 flash system "system_signed" -> Phone returned FAIL. (ISSO NO RSD)

 

fastboot command failed (NO APARELHO)

 

Como tá com o bootloader desbloqueado, tentei a do ICS, só que tá dando a mesma coisa, os mesmos erros. 

Alguma ajuda ai??

 

Vlw


  • 0

#81 Felipe Vaguiner

Felipe Vaguiner

    Android Atômico

  • Membros
  • 1.322 posts
  • Android 4.1

Posted 21 agosto 2013 - 18:17

Então pessoal,   Li todas as respostas aqui presente no tópico porém meu problema acredito que seja um pouco mais grave. Tenho um Razr I com root e bootloader desbloqueado. Acontece que saiu esas nova atualização e desde então meu aparelho apagou! Não ligava nem no fastboot. Ai consegui fazer ele ligar no fastboot tentando passar uma img da rom do JB pra ele, mas dava erro do getvar. Ai acertei a linha do getvar (exclui ela pra falar a verdade no arquivo xml) e agora tô nisso:   Failed flashing process 7/11 flash system "system_signed" -> Phone returned FAIL. (ISSO NO RSD)   fastboot command failed (NO APARELHO)   Como tá com o bootloader desbloqueado, tentei a do ICS, só que tá dando a mesma coisa, os mesmos erros.  Alguma ajuda ai??   Vlw

Amigo, será que o arquivo que vc baixou não está corrompido??? Enviado de meu Razr i usando o Tapatalk 2 (Se te ajudei por favor repute)
  • 0

#82 Meme_Jhon

Meme_Jhon

    Novato

  • Membros
  • 4 posts
  • Android 4.1

Posted 21 agosto 2013 - 18:24

Bom.. baixei direto site do XDA-developers. Acredito que o arquivo não esteja corrompido.

De qualquer forma vou baixar de outro site/servidor pra ver se pode ser ele mesmo.

 

Vlw


  • 0

#83 OwnedDroidz

OwnedDroidz

    Nivel 2

  • Membros
  • 31 posts
  • Android 2.2

Posted 21 agosto 2013 - 18:25

Mais Porq Não  Fez o Root Pelo UnlockRoot-Muito Simples :DD


  • 0

#84 Felipe Vaguiner

Felipe Vaguiner

    Android Atômico

  • Membros
  • 1.322 posts
  • Android 4.1

Posted 21 agosto 2013 - 18:31

Bom.. baixei direto site do XDA-developers. Acredito que o arquivo não esteja corrompido. De qualquer forma vou baixar de outro site/servidor pra ver se pode ser ele mesmo.   Vlw

Muito provavelmente seja isso, depois poste o resultado! Enviado de meu Razr i usando o Tapatalk 2 (Se te ajudei por favor repute)
  • 1

#85 Meme_Jhon

Meme_Jhon

    Novato

  • Membros
  • 4 posts
  • Android 4.1

Posted 21 agosto 2013 - 19:33

Vou tentar mais tarde.. como estou no trabalho vou deixar baixando em casa e depois posto o resultado.

 

Já mexi muitas vezes em Android e iOS, mas "em todos esses anos nessa empresa vital, essa é a primeira vez que isso me acontece.." Vlw


  • 0

#86 Meme_Jhon

Meme_Jhon

    Novato

  • Membros
  • 4 posts
  • Android 4.1

Posted 21 agosto 2013 - 22:18

Estou abismado como uma linha que vc apaga no xml faz toda diferença...

 

TELEFONE VOLTOU!!

 

Desculpa pelas palavras em maiúsculo, mas estava tão preocupado com esse telefone que não tive como conter.

Documentos da empresa, fotos pessoais, emails e mais um monte de coisa de volta (Cartão de memória)

 

Valeu a galera que ajudou por aqui

Só tive que apagar a famosa linha

<step operation="getvar" var="max-download-size" />

 

e manter a linha apagada no arquivo, mais ou menos assim:

 

                            <interface name="AP"/>
                 </interfaces>
  </header>
  <steps interface="AP">
 
              <step operation="flash" partition="gpt" filename="gpt_signed" MD5="df2e696405aa46c48dca6e7de5efdd84"/>
              <step operation="oem" var="fb_mode_set"/>

 

E salvar o arquivo.

Utilize o RSD Lite 6.1.4 (o único que usei e até agora tá legal meu XT890) clique nos " ... " e selecione o arquivo modificado e seja feliz!!

 

Vlw galera!


  • 0

#87 FABRICIO AIS

FABRICIO AIS

    Novato

  • Membros
  • 5 posts
  • Android 2.2.2

Posted 24 abril 2014 - 20:32

Aê pessoal consegui arrumar o meu que estava apresentando erro acima fazendo o seguinte:

 

Segui o procedimento passado pelo evandrofsilva, porém comigo não deu certo. 

Recebi os erros:

 

update gpt_mais version failed

preflash validation failed fo GPT

Fastboot command failed

 

Rodei no RDS a rom: 

http://sbf.droid-dev..._CFC_fb.xml.zip

 

[Nota: Pelo que li esta versão não dá para fazer root, mas pelo menos voltou a funcionar. rs]

 

Recebi o seguinte erro, no RDS:

Fastboot smi S - 1 - USB - N/A - Failed flashing process. Unknown fastboot command. (getvar) - FAIL

 

Para solucionar o erro acima editei o arquivo XML, retirando a tag <step operation="getvar" var="max-download-size" />

 

Depois disso ele demorou uns 10 minutos, reiniciou e voltou a funcionar normalmente.

 

Espero ter ajudado.

Consegui reviver o Razr de um amigo utilizando o tutorial do Evandro e a dica do Renato sobre a edição do arquivo !!!

 

Já reputei ambos, valeu pessoal !!!

 

Abrassso


  • 0

#88 HenriqueTeixeira

HenriqueTeixeira

    Novato

  • Membros
  • 3 posts
  • Android 4.1

Posted 05 maio 2014 - 21:23

Olá...

Poderiam me ajudar?

Meu Motorola Razr i Travou no símbolo da motorola e não sai mais.

Vi alguns tutoriais para a reinstalação da ROM pelo RSD Lite.

Fiz todo o procedimento, mas quando aperto no botão start do RSD lite pra começar o procedimento, o programa reporta o seguinte erro: "Failed flashing process. 1/9 flash gpt "gpt_signed"

E no aparelho aparece a informação:

"update gpt_mais version failed"

"preflash validation failed for GPT"

 

Me ajudem por favor. Não sei o que fazer!


  • 0

#89 Felipe Vaguiner

Felipe Vaguiner

    Android Atômico

  • Membros
  • 1.322 posts
  • Android 4.1

Posted 05 maio 2014 - 21:37

Olá... Poderiam me ajudar? Meu Motorola Razr i Travou no símbolo da motorola e não sai mais. Vi alguns tutoriais para a reinstalação da ROM pelo RSD Lite. Fiz todo o procedimento, mas quando aperto no botão start do RSD lite pra começar o procedimento, o programa reporta o seguinte erro: "Failed flashing process. 1/9 flash gpt "gpt_signed" E no aparelho aparece a informação: "update gpt_mais version failed" "preflash validation failed for GPT"   Me ajudem por favor. Não sei o que fazer!

existe uma linha da ROM que tem que ser apagada, vc fez isso?? Enviado através do meu Razr HD usando o Tapatalk HD (Se te ajudei por favor repute)
  • 0

#90 HenriqueTeixeira

HenriqueTeixeira

    Novato

  • Membros
  • 3 posts
  • Android 4.1

Posted 06 maio 2014 - 01:26

existe uma linha da ROM que tem que ser apagada, vc fez isso?? Enviado através do meu Razr HD usando o Tapatalk HD (Se te ajudei por favor repute)

Não Felipe. Poderia me dizer qual é essa linha?

Tô meio perdido! ><'


  • 0