Ir para conteúdo




Foto

Problema - Sony Xperia U apaga o display e trava na hora que faz ligação


  • Por favor, faça o login para responder
18 respostas neste tópico

#1 rfeitosadepinho

rfeitosadepinho

    Nivel 1

  • Membros
  • 19 posts
  • Android 4.4.2

Postado 28 novembro 2012 - 19:54

Galera, comprei recentemente o aparelho Xperia U da Sony, sendo que só coloquei o sim esses dias... O aparelho é maravilhoso, sem nenhuma reclamação... O problema é na hora de ligar! Quando eu ligo ou recebo a ligação ele apaga o display e não consigo mais mexer em nada... Quando aperto o botão "liga/desliga" ele só ascende o led em baixo dos botões... Para conseguir mexer nele tenho que retirar e colocar a bateria! O que eu faço?
  • 0


                       


#2 rfeitosadepinho

rfeitosadepinho

    Nivel 1

  • Membros
  • 19 posts
  • Android 4.4.2

Postado 29 novembro 2012 - 08:13

Resolvido!!! Era a configuração do brilho!
  • 0

#3 hespanha

hespanha

    Novato

  • Membros
  • 5 posts
  • Android 2.3

Postado 03 dezembro 2012 - 13:29

Amigo, estou com o mesmo problema, ja troquei na loja dentro da garantia dois aparelhos e esta acontecendo o mesmo problema. Como que você conseguiu resolver o problema, foi só tirando o "Brilho Automático"???
  • 0

#4 rfeitosadepinho

rfeitosadepinho

    Nivel 1

  • Membros
  • 19 posts
  • Android 4.4.2

Postado 04 dezembro 2012 - 07:46

Exato! Devido a um bug do Android 2.3 ele apaga de vez quando você coloca o cel no ouvido... Eu atualizei pro 4.0.4 e não ta tendo mais esse problema!
  • 0

#5 hespanha

hespanha

    Novato

  • Membros
  • 5 posts
  • Android 2.3

Postado 04 dezembro 2012 - 09:23

Pelo PC Companion ele diz que meu xperia U já possui a ultima atualização e não disponibiliza o Android 4.0, como você conseguiu fazer esta atualização?
  • 0

#6 rfeitosadepinho

rfeitosadepinho

    Nivel 1

  • Membros
  • 19 posts
  • Android 4.4.2

Postado 04 dezembro 2012 - 09:27

Pelo próprio PC Companion
  • 0

#7 rfeitosadepinho

rfeitosadepinho

    Nivel 1

  • Membros
  • 19 posts
  • Android 4.4.2

Postado 04 dezembro 2012 - 09:30

http://campaigns.son...te/?lc=pt&cc=br
  • 0

#8 hespanha

hespanha

    Novato

  • Membros
  • 5 posts
  • Android 2.3

Postado 04 dezembro 2012 - 10:41

É, no meu ele indica que o aparelho ja esta com sua ultima atualização e não da opção para atulizar para o 4.0.
  • 0

#9 rfeitosadepinho

rfeitosadepinho

    Nivel 1

  • Membros
  • 19 posts
  • Android 4.4.2

Postado 04 dezembro 2012 - 22:56

Pluga ele no pc e executa o PC Companion!
  • 0

#10 hespanha

hespanha

    Novato

  • Membros
  • 5 posts
  • Android 2.3

Postado 05 dezembro 2012 - 08:58

É assim mesmo que estou fazendo, o suporte da Sony me informou que esta sendo liberado por lote (numero de série) e o meu ainda não esta liberado. Desta forma mesmo alterando as configurações de brilho continua travando. Lamentavel ja é o terceiro xperia U que eu troco e ainda apresenta este travamento. Acho que vou trocar por um de outro fabricante.
  • 0

#11 rfeitosadepinho

rfeitosadepinho

    Nivel 1

  • Membros
  • 19 posts
  • Android 4.4.2

Postado 05 dezembro 2012 - 18:58

Sim, sim... Esse bug é comum! Aguarde a atualização!
  • 0

#12 Juliag

Juliag

    Novato

  • Membros
  • 2 posts
  • Android 2.3

Postado 15 fevereiro 2013 - 14:07

Pessoal, comprei o Xperia U e acontece esse mesmo problema, pensei em trocar na garantia por achar que é um defeito, mas parece que é algo simples e comum se tratando desse aparelho.. Sou leiga nesses assuntos por isso queria saber qual a solução que vocês encontraram, é só atualizar mesmo pro android 4.0? Tem mais alguma opção? Entrei no site da sony e olhei as atualizações do android e seguindo a instruções diz pra eu plugar o celular no computador´, é assim mesmo que atualiza?


  • 0

#13 reidotero

reidotero

    Nivel 8

  • Membros
  • 195 posts
  • Android 2.3

Postado 15 fevereiro 2013 - 19:15

É so instalar o Pc companion ...plugar ...ele vai falar que tem atualização e vc atualiza ... ! recomendo deletar todos os arquivos antes ...vai em configurações -> armazenamento e limpa o cartão ... 

 

 

A maneira que ele falou do brilho automático sem precisar atualizar

 

configurações -> tela -> brilho -> desabilita o brilho automático ... 

 

estou com a versão 2.3.7 e sem problemas com a tela !


Editado por reidotero, 15 fevereiro 2013 - 19:15 .

  • 0

#14 Juliag

Juliag

    Novato

  • Membros
  • 2 posts
  • Android 2.3

Postado 15 fevereiro 2013 - 19:26

Pois é, o negócio do brilho eu já arrumei e mesmo assim nada, instalei o PC Companion e diz que meu aparelho já está atualizado (no 2,3).. Não tem a opção para eu atualizar e continua com esse problema. A luz agora parou de apagar, volta e meia o sensor funciona e tela não acende de novo, não sei como faço, já que a solução era atualizar e aqui ainda não tem a opção. 


  • 0

#15 reidotero

reidotero

    Nivel 8

  • Membros
  • 195 posts
  • Android 2.3

Postado 16 fevereiro 2013 - 13:38

Aqui no fórum tem como atualizar o xperia U para android 4.04 ... tem duas versões ainda ... eu recomendo com final .54 .... ! 


  • 0