Jump to content
toretto00

Galaxy Note com problema de identificar cartão sim

Recommended Posts

Galera to com um GNote que tá muito estranho. Eu fiz um jogo com um cara em um note meu que tava indo pro saco e tal. Cheguei lá o cara usando num chip OI tudo normal. Até aí beleza, eu ia usar num chip claro mas não tinha o adaptador pois o meu claro era microsim aí não pegou. Então tentei com meu tim e pegou de boa. Voltei usando o tim e quando cheguei em casa botei meu claro com adaptador e nada. Meti meu oi e nada. E aí eu vi que tinha um programa nele GSII_repair que eu vi que tipo ele consertava problema de imei. Mas eu não tinha passado o programa no meu tim e ele funcionou. Pensei que podia ser uma merda que o cara tivesse feito pois ele tava com android 4.2.2 então ele tinha passado uma rom não oficial. Zerei o celular, voltei pra rom original 2.3 e fiz atualização pra 4.1.2. O celular tá como original mas continua sem reconher meu oi e meu claro. Aliás não só o meu mas nenhum oi e claro, e aí o cara pensa "ah mas tá liberado pra tim" e não, só o meu chip, testei 4 chips tim e nada só o meu que funciona, todos os outros dá "insira cartão". Eu to tranquilo pq ele tá funcionando tudo normal no meu tim mas to ficando bolado. Pensei que poderia ser blacklist mas acredito que se fosse blacklist mesmo não funcionaria o meu chip na real ele não daria serviço o que não é o caso. No caso do meu é como se ele não reconhecesse o chip como se não houvesse sido colocado um e tal. Muito estranho velho, alguém tem alguma idéia?! Vlw galera.

Share this post


Link to post
Share on other sites



Olá,

Seja bem vindo! Muito estranho mesmo...

Deixo ver se entendi direito... só o chip da Claro que é mini. Os outros são normais...

Das TIM só reconhece o teu, não reconhecendo nenhuma das operadoras. É isso?

Com referência a mini-chip, já li algum relato de mal contato. Quanto aos outros, tenta rodar APN Brasil.

Fábio

Share this post


Link to post
Share on other sites

Obrigado pela resposta mas acredito que o apn n resolva pois ele n dá erro no chip, n acusa cartão invalido e nem dá sinal cortado que seria o caso de bloqueio, ele simplesmente não lê o sim e fica dizendo que n tem Sim e fica pedindon pra inserir. O estranho é reconhecr o mwu de boa aem prwcisar usar nada pra isso. Eu li que dar full reset pelo código *#2767... tem muito risco de brickar o cel e como eu peguei com a rom 4.2.2 que n é oficial acho que o cara fez isso. Enfim to perdidinho aqui kkkkkkk se alguém tiver uma luz agradeço. Abraços.

Share this post


Link to post
Share on other sites

Obrigado pela resposta mas acredito que o apn n resolva pois ele n dá erro no chip, n acusa cartão invalido e nem dá sinal cortado que seria o caso de bloqueio, ele simplesmente não lê o sim e fica dizendo que n tem Sim e fica pedindon pra inserir. O estranho é reconhecr o mwu de boa aem prwcisar usar nada pra isso. Eu li que dar full reset pelo código *#2767... tem muito risco de brickar o cel e como eu peguei com a rom 4.2.2 que n é oficial acho que o cara fez isso. Enfim to perdidinho aqui kkkkkkk se alguém tiver uma luz agradeço. Abraços.

Amigo, estou desconfiado q o aparelho está com problemas no conector do chip de qualquer maneira. A única rom oficial e original para o nosso GN é o android 4.0.3 faz o seguinte: vai na tela de discagem e digita *#06# veja se o imei bate com o q tá na parte traseira e atrás da bateria do GN... já inventei de colocar esse android 4.2.2 fica legal mais ainda assim tem muitos bugs inclusive bug de perder IMEI. Se vc tiver no android 4.1.2 não tem erro de fazer o hard reset pelo teclado. Pois essa função não vem liberada no JB.

Share this post


Link to post
Share on other sites

Obrigado pelo resposta. Sim amigo já tinha consultado o emei e bate com o do selo na traseira do aparelho e isso é mais estranho ainda pois elimina problema no imei. O fato de não reconhecer oa chips e o meu tim que é o único que ele reconhece funcionar perfeito pra 3g e ligações fico tentado a discartar algum bloqueio. Agora a questão do conector é algo a se investigar mas pq diabos o meu Tim funciona? Que diabo ele teria de especial ou os outroa que tavam muito lascados já? Kkkkkkkk é muito estranho esse cel. E a 4.1.2 que eu to usando é oficial foi liberada na alemanhã e vai ser disponibilizada no kies só adiantei o processo kkkkk mas em todo caso eu tinha testado na rom original 2.3 e deu a mesma coisa cara, to achando que é encosto kkkkkkk

Share this post


Link to post
Share on other sites

Obrigado pelo resposta. Sim amigo já tinha consultado o emei e bate com o do selo na traseira do aparelho e isso é mais estranho ainda pois elimina problema no imei. O fato de não reconhecer oa chips e o meu tim que é o único que ele reconhece funcionar perfeito pra 3g e ligações fico tentado a discartar algum bloqueio. Agora a questão do conector é algo a se investigar mas pq diabos o meu Tim funciona? Que diabo ele teria de especial ou os outroa que tavam muito lascados já? Kkkkkkkk é muito estranho esse cel. E a 4.1.2 que eu to usando é oficial foi liberada na alemanhã e vai ser disponibilizada no kies só adiantei o processo kkkkk mas em todo caso eu tinha testado na rom original 2.3 e deu a mesma coisa cara, to achando que é encosto kkkkkkk

Share this post


Link to post
Share on other sites

Obrigado pelo resposta. Sim amigo já tinha consultado o emei e bate com o do selo na traseira do aparelho e isso é mais estranho ainda pois elimina problema no imei. O fato de não reconhecer oa chips e o meu tim que é o único que ele reconhece funcionar perfeito pra 3g e ligações fico tentado a discartar algum bloqueio. Agora a questão do conector é algo a se investigar mas pq diabos o meu Tim funciona? Que diabo ele teria de especial ou os outroa que tavam muito lascados já? Kkkkkkkk é muito estranho esse cel. E a 4.1.2 que eu to usando é oficial foi liberada na alemanhã e vai ser disponibilizada no kies só adiantei o processo kkkkk mas em todo caso eu tinha testado na rom original 2.3 e deu a mesma coisa cara, to achando que é encosto kkkkkkk

Kkkkkkk encosto é boa.... kkkkkk bom pra tirar todas suas dúvidas de uma vez.... baixe e instale o app galaxyS unlock. Se o apareljo estiver bloqueado ele desbloqueia sem mais problemas... ah só uma coisa pra usar esse app precisa de root. Sim a 4.1.2 é a da Alemanha eu mesmo já postei ela aqui pra galera a mais ou menos uns 4 ou 5 meses atrás qual ê a versão da banda base da sua rom e a compilação?

Share this post


Link to post
Share on other sites

Tem root via odin que me indique? Tentei passar um root pelo boot e não rolou e ele rooteia pois ele estava rooteado quando peguei. A baseband é n7000xxlt3 e a compilação j205k.n7000xxlt4 aparentemente tudo certo né? Me passa um link de root por odin que eu vou testar aqui esse galaxy_unlock ae. Mas se fosse um bolão aqui qual seria sua aposta?

Share this post


Link to post
Share on other sites

Uau..

Deve ser encosto mesmo kkkk

Eu já tive problemas com um cartão tim que funcionava de maneira intermitente. Na época eu detonei os contados do meu celular de tanto tirar e por o chip.

Pelo que entedi voce alem do claro e do oi, tem alguns chips TIM. Esses outros chips funcionam em outros celulares??

Digo isso pois a TIM desativa rapidinho a linha se a gente deixa de usar um tempo

Share this post


Link to post
Share on other sites

Todos os chips que eu usei pra testar neles estavam operacionais. Mais nele o cel nem reconhece como se só tivesse vento, tiro dele boto em outro cel e tá bonzinho, muito doido isso cara ahuahuhauha vão apostando aí pra ver se alguém acerta hauahua

Share this post


Link to post
Share on other sites

Todos os chips que eu usei pra testar neles estavam operacionais. Mais nele o cel nem reconhece como se só tivesse vento, tiro dele boto em outro cel e tá bonzinho, muito doido isso cara ahuahuhauha vão apostando aí pra ver se alguém acerta hauahua

Realmente é muito bizarro.

Quando eu tive o problema, meu chip não funcionava no meu aparelho, mas funcionava no aparelho do meu pai e em um outro que estava encostado aqui.

por isso eu chegei até a lixar os contatos do celular (por isso detonei ele)

Andei fuçando em alguns foruns gringos e algumas pessoas dizem que é problema no slot do sim (algumas vezes ele funciona e na maioria das vezes não).

Parece que o microsim com adaptador também dificilmente funciona...

Provavelmente você esteja com o slot do sim comprometido e só algum simcard em especial esteja funcionando.

Olhando para a foto do slot é difícil imaginar como ele possa danificar, mas como seu note ja teve outro dono é complicado imaginar o que ele fez com ele.

Só achei um anuncio de peça de reposição.

Faça o login ou registre-se para ver este link

Como ele é soldado diretamento no circuíto, a não ser que tenha experiencia em solda é recomendável levar numa assistência.

Edited by ShaoBr

Share this post


Link to post
Share on other sites

Boa tarde galera, eu depois de um tempão fui olhar esse lance do conector e o técnico disse que não seria, pois reconhece alguns chips e outros não com padrões diferentes, ele suspeita fortemente que seja a baseband, alguém tem um tuto de como mudar a baseband?

Share this post


Link to post
Share on other sites

Não creio que seja baseband, já que funciona em um chip TIM e outros (4 TIM?) não. Limpe os contatos dos chips que não funcionam com limpa-contato líquido, fazendo o mesmo no encaixe do cartão do aparelho.

Em todo caso, a troca de baseband parece ser feita por CWM. => Faça o login ou registre-se para ver este link

Share this post


Link to post
Share on other sites

Vlw arai, já limpei os contatos cara, desconfio que seja alguma cagada que o antigo dono fez cara pq é muito estranho mesmo essa nóia do cel, vou tentar botar a jonrom 14.5 que eu vi que a baseband é diferente

Share this post


Link to post
Share on other sites

Vlw arai, já limpei os contatos cara, desconfio que seja alguma cagada que o antigo dono fez cara pq é muito estranho mesmo essa nóia do cel, vou tentar botar a jonrom 14.5 que eu vi que a baseband é diferente

Boa sorte.

Não esqueça de contar para a gente se resolveu.

;)

Share this post


Link to post
Share on other sites

Pessoal passei pelo mesmo problema, descobri que o erro estava na seleção de banda. No meu caso havia selecionado para apenas wcdma, então quando estava em área gsm ele não logava em rede alguma... coloquem em modo automático que os problemas acabaram.

Sou desenvolvedor web e tenho uma empresa de hospedagem de sites, caso precisem estaremos a disposição. www.brasilhosted.com.br

Share this post


Link to post
Share on other sites

eu tenho um samsung note 2 e esta com esse mesmo problema que o seu quando eu comprei ele recebia e fazia chamadas e sms mais depois de tempo ele parou de fazer e mesmo com o chip no celular aparecia " insira cartão sim" e não chegava mais sms e eu não conseguia ligar e ninguém conseguia me ligar minha mãe ja levou pra conserta com alguém que entenda disso mais nem o cara conseguiu resolver esse problema ja tem quase 3 anos e ate hoje não consigo ligar e nem mandar sms e vice-versa e agora o problema e na bateria que não carrega com o celular ligado eu coloco o carregador com o celular ligado e ao invés de o celular carregar ele começa a descarregar rápido, ele só carrega desligado e olhe lá tem vez que fica quase 2 dias carregando pq  não carrega ou demora muito pra carregar  se não fosse esses problemas o celular seria perfeito  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×