Andrey Piekas

[Custom] [4.4.4] [Nightlies] CyanogenMod 11

1,374 posts in this topic

                                   

Esse problema já ocorreu com você? Eu já fiz esse processo umas 5 vezes, mas continua acontecendo isso...

Já me aconteceu todo tipo de problema, e este, cerca de 3 vezes. Se for o mesmo que tive, aconteceu de uma hora pra outra, o que realmente resolveu, foi a instalação da Stock ROM com BL7, a ultima lançada para o defy mb526, mas sem suporte ao português, impossibilitando voltar para a Stock Brasileira, que é BL6. Se querer, está aqui LINK, instalação pelo RSD, como qualquer outra stock. O root dela, também tem que ser feito diferente, pois não funciona os métodos que provavelmente usou até agora.

O app para root para ser utilizado, é o FramaRoot LINK, com a opção "Gilmi", que ira aparecer logo ao abrir o app. Após isto, será necessário instalar o bootmenu, a partir deste app LINK, é só abrir, autorizar no superuser e clicar na unica opção disponível.

Share this post


Link to post
Share on other sites

Recomendo a rom do dia 20/julho. estou usando desde que foi lançada e não me ocorreu nenhum problema até o momento, muito fluida

Share this post


Link to post
Share on other sites

Já me aconteceu todo tipo de problema, e este, cerca de 3 vezes. Se for o mesmo que tive, aconteceu de uma hora pra outra, o que realmente resolveu, foi a instalação da Stock ROM com BL7, a ultima lançada para o defy mb526, mas sem suporte ao português, impossibilitando voltar para a Stock Brasileira, que é BL6. Se querer, está aqui LINK, instalação pelo RSD, como qualquer outra stock. O root dela, também tem que ser feito diferente, pois não funciona os métodos que provavelmente usou até agora.

O app para root para ser utilizado, é o FramaRoot LINK, com a opção "Gilmi", que ira aparecer logo ao abrir o app. Após isto, será necessário instalar o bootmenu, a partir deste app LINK, é só abrir, autorizar no superuser e clicar na unica opção disponível.

Tambem passei por isso.

Mas agora tenho 2 problemas diferentes.

O primeiro é que o celular nao reconhece a bateria e fica sempre com uma interrogaçao.

O segundo, é que com qualquer rom que eu consiga instalar, depois de alguns segundos ou minutos que o aparelho liga, ele fica com a tela preta, porem ainda acessa como mostro no video. No video aconteceu justo quando eu conectei o cabo, mas foi só coincidencia.

Alguem ai sabe de alguma soluçao?

http://youtu.be/vq4Z2Cgg4Xk

Share this post


Link to post
Share on other sites

Tambem passei por isso.

Mas agora tenho 2 problemas diferentes.

O primeiro é que o celular nao reconhece a bateria e fica sempre com uma interrogaçao.

O segundo, é que com qualquer rom que eu consiga instalar, depois de alguns segundos ou minutos que o aparelho liga, ele fica com a tela preta, porem ainda acessa como mostro no video. No video aconteceu justo quando eu conectei o cabo, mas foi só coincidencia.

Alguem ai sabe de alguma soluçao?

http://youtu.be/vq4Z2Cgg4Xk

Use um carregador externo ou universal e carregue sua bateria novamente, passe a stock e reinstale a rom.

Edited by paulotrainer

Share this post


Link to post
Share on other sites

Use um carregador externo ou universal e carregue sua bateria novamente, passe a stock e reinstale a rom.

ja fiz isso, inclusive essa bateria que esta nele, tem 80%, testada em outro defy.

e esse video, fiz assim que instalei a stock, acho q nao terei soluçao

Share this post


Link to post
Share on other sites

Sugiro que faça full wipe duas vezes e passe novamente a stock.

tentei aqui agora, mas continuou o problema, acho q deve ter danificado algum componente, nao consigo achar outra explicaçao.

Share this post


Link to post
Share on other sites

Já me aconteceu todo tipo de problema, e este, cerca de 3 vezes. Se for o mesmo que tive, aconteceu de uma hora pra outra, o que realmente resolveu, foi a instalação da Stock ROM com BL7, a ultima lançada para o defy mb526, mas sem suporte ao português, impossibilitando voltar para a Stock Brasileira, que é BL6. Se querer, está aqui LINK, instalação pelo RSD, como qualquer outra stock. O root dela, também tem que ser feito diferente, pois não funciona os métodos que provavelmente usou até agora.

O app para root para ser utilizado, é o FramaRoot LINK, com a opção "Gilmi", que ira aparecer logo ao abrir o app. Após isto, será necessário instalar o bootmenu, a partir deste app LINK, é só abrir, autorizar no superuser e clicar na unica opção disponível.

Eu possuo o Motorola Razr, como posso prosseguir?

Share this post


Link to post
Share on other sites

Defy, como sempre disparado no quesito custo Roms, enquanto meu Razr XT910 ainda tá no 4.1.2 por falta de boas opções, he he!

Enviado de meu XT910 usando o Tapatalk 2

Share this post


Link to post
Share on other sites

Oi Galera, tô usando esta rom, to achando até agora muito boa, mas tem uma função que não estou conseguindo usar, e a aplicativos protegidos, não sei como acessar os apps depois de oculta-los, será que alguém aí poderia me explicar? Desde já agradeço!!!

Share this post


Link to post
Share on other sites

Recomendo a rom do dia 20/julho. estou usando desde que foi lançada e não me ocorreu nenhum problema até o momento, muito fluida

Link?

Share this post


Link to post
Share on other sites

Instalei esta rom, mas minha galeria não pega!

Toda vez que abro, o celular trava e reinicia.

O que fazer?

Share this post


Link to post
Share on other sites

Instalei esta rom, mas minha galeria não pega!

Toda vez que abro, o celular trava e reinicia.

O que fazer?

Fez instalação limpa ? Full wipe a partir da stock ???

Se fez ou mesmo se não fez, sugiro refazer o processo do zero ok, estou usando a versão do dia 30/07 e está normal.

Share this post


Link to post
Share on other sites

Muito bom, obrigado por compartilhar a informação !

Isto é para o Razr dele, não para o defy. Cuidado os os posts duplicados.

Instalei esta rom, mas minha galeria não pega!

Toda vez que abro, o celular trava e reinicia.

O que fazer?

Se está com a do dia 30/07, o problema já é conhecido e ira ser solucionado na próxima nightly.

Share this post


Link to post
Share on other sites

Link?

Entre em contato inbox, te passo o link externo pois não está mais no diretório do Quarx a versão do dia 20/07.

Share this post


Link to post
Share on other sites

Alguém testando o kernel 3.0 ? Algum Gapps funciona com essa versão ?

Não consigo conectar ao servidor do Google nas Nightly do dia 01 e 02/09 também. Alguém com o mesmo problema ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now