Jump to content
leandrogs

perdendo conexão 3g

Recommended Posts

Boa tarde pessoal, estou aqui com meu moto x mas tem uma coisa me irritando... Eu costumo deixar meu 3g ligado o tempo todo, mas quando eu desligo a tela do aparelho e o deixo um tempo sem ser usado, o simbolo do 3g fica branco e perco a conectividade, voltando apenas quando eu religo a tela e uso um APP que precisa de internet.

Será que é problema com o apn? Tentei contato com a motorola pelo moto care e apenas pediram q eu limpasse o cache do APP que gerencia as conexões.

Só para constar, eu tenho um tim beta em um chip q não é beta. Pedi para trocar meu chip comum por um nano e me enviaram um chip normal com o meu numero beta nele.

Share this post


Link to post
Share on other sites



Não tem a ver com APN, eu acho.. caso contrário o 3G não funcionaria nem quando requisitasse

Depois eu dou uma ligada na operadora e reclamo... Não acho que seja um problema no aparelho, senão eu encontraria mais pessoas na mesma situação...

Share this post


Link to post
Share on other sites

Depois eu dou uma ligada na operadora e reclamo... Não acho que seja um problema no aparelho, senão eu encontraria mais pessoas na mesma situação...

Exatamente... converse com eles, talvez algum atendente te passa uma configuração chave que mude isso

Share this post


Link to post
Share on other sites

Cara percebi que isso acontece aqui comigo, mas não compromete em nada seu uso, isso já acontecia no meu Defy+ com custom ROM cyanogem 10.2 (4.3).... é uma medida de economia da bateria, porém não compromete em nada o uso do aparelho, ele continua recebendo as conexões, a diferença que nenhum programa fica realmente fultime monitorando a rede, existem ciclos para isso acontecer, os novos Android's vem com esta função que algumas empresas tiram proveito para aumentar o desempenho da bateria. ou seja de tempos em tempo, questão de minutos, ele liga verifica todos os programas e desliga, por isso quando liga o aparelho tem a sensação de estar sempre desligado. Eu acho uma vantagem, pois além de economia nos dados, economiza na bateria..

Edited by paduladiego

Share this post


Link to post
Share on other sites

Comigo está acontecendo algo similar. Tenho Vivo 4G, e no local que trabalho fica oscilando entre 3G e 4G.

Mas tem uma área da empresa que tem WiFi disponível. Quando estou lá o smart usa o WiFi mas quando saio ele demora a conectar no 3G/4G. Tem vezes que tenho de reiniciar o celular.

As vezes, acontece o mesmo quando utilizo apps de navegação (Google Maps ou Waze).

Share this post


Link to post
Share on other sites

deixou habilitado o LTE?

mesmo o LTE ser para o 4g, notei que ele interfere nessa conectividade no 3g,
quando fico uns 4 minutos sem usar, de outro computador eu me conecto no face de outra pessoa e olho o meu perfil que esta OFFLINE.,.,
depois que dexei habilitado lte , ficou full time ON

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×