Tiago Mautone

Sony M4 Aqua (Hard Reset não funciona)

3 posts in this topic

Boa tarde a todos. Tenho um sony M4 Aqua e desde o começo do mês meu celular não liga mais, quando eu inicio aparece o logo da sony e logo em seguida ele fica preto e não dá mais sinal de vida. Já levei em 2 técnicos que diagnosticaram como problema de software, mas o hard reset não deu certo as 2 vezes e ambos disseram que não há problema com as peças e que eles não sabem porque não volta.
Há uns 5 ou 6 meses ele ficou em loop infinito na inicialização (tela azul depois do logo, que desta vez não aparece) e na ocasião o reset resolveu o problema... alguém pode me dar uma luz sobre o que eu posso fazer, ou algum lugar com um técnico realmente bom que eu possa levar em sp capital? Valeu!

Obs: O celular ficou meio errático e lento na inicialização após a atualização pro android 6.1, e um pouco antes de travar (uns 15 dias antes)  apareceu o aviso " a estrutura dos serviços do google parou'', na ocasião o celular só voltou com o botão de power + volume.

Share this post


Link to post
Share on other sites

               

Cara já fiz bastante reset em Sony e já teve casos que o programa deles no caso flashtool não funcionava de jeito maneira depois de muita pesquisa encontrei um que funcionava baixei a stock pelo próprio programa e funcionou.Sei também que há um programa da sony que faz a restauração sem ser pelo flash não sei se já tentou isso mais pode resolver Xperia Companion o nome

Share this post


Link to post
Share on other sites

Não conheço ninguém na capita-SP, pois sou de interior, mas leve na Santa Efigênia.

Ou numa assistência oficial da Sony.

Tenta também o que o Penubutter recomendou aí em cima.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now