Jump to content




Photo

Gt540 Morreu


  • Please log in to reply
15 replies to this topic

#1 Mengonit

Mengonit

    Nivel 2

  • Membros
  • 34 posts
  • Android 2.2

Current mood: None chosen

Posted 30 março 2011 - 11:36

Pessoal um amigo meu do trabalho foi atualizar o GT540 pelo site da LG porem no meio da atualização a internet dele caiu, e depois disso o cel dele não liga mais, na verdade liga, mas não sai do logo da LG. Só chega até ali e fica reiniciando. Alguem sabe como resolver?
  • 0


                       


#2 The Head

The Head

    Nivel 5

  • Membros
  • 107 posts
  • Android 2.3

Current mood: None chosen

Posted 30 março 2011 - 11:55

Pessoal um amigo meu do trabalho foi atualizar o GT540 pelo site da LG porem no meio da atualização a internet dele caiu, e depois disso o cel dele não liga mais, na verdade liga, mas não sai do logo da LG. Só chega até ali e fica reiniciando. Alguem sabe como resolver?

Mengonit ... Eu não tenho absoluta certeza se da pra fazer ou não ... Mas ele poderia seguir os 2 primeiros passos do tutorial que fiz e restaurar a firmware do aparelho via KDZ Updater. O que não tenho certeza é se este procedimento é o mesmo para o GT540. No meu P500 funcionou numa boa! Fala pra ele dar uma olhada lá ... Segue o link! http://www.androidz....timus-one-p500/ E se ele fizer por esse meio, fala pra ele postar depois se deu certo! Pra ajudar outros que podem passar pelo mesmo problema que ele! Abração!!
  • 0

#3 Mengonit

Mengonit

    Nivel 2

  • Membros
  • 34 posts
  • Android 2.2

Current mood: None chosen

Posted 30 março 2011 - 18:27

Mengonit ... Eu não tenho absoluta certeza se da pra fazer ou não ... Mas ele poderia seguir os 2 primeiros passos do tutorial que fiz e restaurar a firmware do aparelho via KDZ Updater. O que não tenho certeza é se este procedimento é o mesmo para o GT540. No meu P500 funcionou numa boa! Fala pra ele dar uma olhada lá ... Segue o link! http://www.androidz....timus-one-p500/ E se ele fizer por esse meio, fala pra ele postar depois se deu certo! Pra ajudar outros que podem passar pelo mesmo problema que ele! Abração!!

Valeu Head, Eu tô com o celular dele, vou tentar fazer esse processo quando chegar em casa a noite. Eu tb tenho o p500h e já tive problema parecido na hora de fazer downgrade para 2.2. Só que no meu caso a solução foi o programa da LG que me salvou, só ele conseguiu atualizar meu p500h. No caso desse gt540 o programa da LG não resolveu, vou tentar então pelo Kdz. Amanhã coloco aqui o resultado.
  • 0

#4 Mengonit

Mengonit

    Nivel 2

  • Membros
  • 34 posts
  • Android 2.2

Current mood: None chosen

Posted 30 março 2011 - 23:20

Valeu Head,Eu tô com o celular dele, vou tentar fazer esse processo quando chegar em casa a noite. Eu tb tenho o p500h e já tive problema parecido na hora de fazer downgrade para 2.2. Só que no meu caso a solução foi o programa da LG que me salvou, só ele conseguiu atualizar meu p500h. No caso desse gt540 o programa da LG não resolveu, vou tentar então pelo Kdz. Amanhã coloco aqui o resultado.

Bom galera, consegui ressucitar o gt540 agora pouco pelo método que o the read falou. KDZ, e a rom 2.1 para o GT540. Tem que instalar todos os drivers da lg e tem que desabilitar o modem lg lá em sistema \ Hardware\modem.
  • 0

#5 The Head

The Head

    Nivel 5

  • Membros
  • 107 posts
  • Android 2.3

Current mood: None chosen

Posted 31 março 2011 - 14:10

Bom galera, consegui ressucitar o gt540 agora pouco pelo método que o the read falou. KDZ, e a rom 2.1 para o GT540. Tem que instalar todos os drivers da lg e tem que desabilitar o modem lg lá em sistema \ Hardware\modem.

Beleza hein!Um peso de papel a menos no mundo!! hehehehehehAbraços!
  • 0

#6 #ronald#

#ronald#

    Novato

  • Membros
  • 2 posts
  • Android 1.6

Current mood: None chosen

Posted 04 abril 2011 - 14:57

MengonitAcho que estou com problema parecido com o que teu amigo teve (e vc resolveu) em relação ao GT540. No processo de atualização (1.6 para 2.1), deu erro e o programa fechou. Aí só consigo entrar em DOWNLOAD MODE, porém o máximo que consigo evoluir é chegar a receber uma mensagem no programa da LG: "a atualização já não é mais possível devido a um erro". Agora o aparelho não liga nem em 1.6. Tentei levar na assistência LG, porém como na nota fiscal ELETRONICA das lojas Americanas não vem o IMEI do aparelho, a assistencia se recusa a atender. Talvez a americanas enviem uma declaração de compra, contendo o código, ainda aguardo resposta deles.Pelo jeito, é possivel resolver o problema tendo a ajuda do pessoal aqui, só que sou leigo em android... tentei a atualização num laptop com sistema (in)operacional windows vista, e será atraves dele que tentarei qualquer solução...tentarei seguir o tutorial, mas até que ponto devo segui-lo? existe alguma recomendação específica no caso do GT540?Desde já agradeço a atenção, e desculpe a ignorância no assunto

Bom galera, consegui ressucitar o gt540 agora pouco pelo método que o the read falou. KDZ, e a rom 2.1 para o GT540. Tem que instalar todos os drivers da lg e tem que desabilitar o modem lg lá em sistema \ Hardware\modem.


  • 0

#7 Mengonit

Mengonit

    Nivel 2

  • Membros
  • 34 posts
  • Android 2.2

Current mood: None chosen

Posted 04 abril 2011 - 16:32

MengonitAcho que estou com problema parecido com o que teu amigo teve (e vc resolveu) em relação ao GT540. No processo de atualização (1.6 para 2.1), deu erro e o programa fechou. Aí só consigo entrar em DOWNLOAD MODE, porém o máximo que consigo evoluir é chegar a receber uma mensagem no programa da LG: "a atualização já não é mais possível devido a um erro". Agora o aparelho não liga nem em 1.6. Tentei levar na assistência LG, porém como na nota fiscal ELETRONICA das lojas Americanas não vem o IMEI do aparelho, a assistencia se recusa a atender. Talvez a americanas enviem uma declaração de compra, contendo o código, ainda aguardo resposta deles.Pelo jeito, é possivel resolver o problema tendo a ajuda do pessoal aqui, só que sou leigo em android... tentei a atualização num laptop com sistema (in)operacional windows vista, e será atraves dele que tentarei qualquer solução...tentarei seguir o tutorial, mas até que ponto devo segui-lo? existe alguma recomendação específica no caso do GT540?Desde já agradeço a atenção, e desculpe a ignorância no assunto

Ronald, pelo jeito seu problema é mt parecido com o dele, ou praticamente o mesmo. O unico jeito que consegui ressucita-lo foi pelo método acima que falei e o the head tb falou. Faça todo aquele processo do KDZ. Não é complicado. Se vc não conseguir pelo tutorial do the head, fala que eu tento ajudar. Qualquer coisa fala, estamos aqui pra ajuda-lo. abraços
  • 0

#8 #ronald#

#ronald#

    Novato

  • Membros
  • 2 posts
  • Android 1.6

Current mood: None chosen

Posted 04 abril 2011 - 19:38

Ronald, pelo jeito seu problema é mt parecido com o dele, ou praticamente o mesmo. O unico jeito que consegui ressucita-lo foi pelo método acima que falei e o the head tb falou. Faça todo aquele processo do KDZ. Não é complicado. Se vc não conseguir pelo tutorial do the head, fala que eu tento ajudar. Qualquer coisa fala, estamos aqui pra ajuda-lo. abraços

ObaDeu certo! E vem com a versao 2.1! Mesmo assim, acho importante que a loja que me vendeu envie declaração de compra com IMEI, pois sem ele, estou com um aparelho sem garantia de assistência.Grande abraço!
  • 0

#9 Mengonit

Mengonit

    Nivel 2

  • Membros
  • 34 posts
  • Android 2.2

Current mood: None chosen

Posted 06 abril 2011 - 11:33

ObaDeu certo! E vem com a versao 2.1! Mesmo assim, acho importante que a loja que me vendeu envie declaração de compra com IMEI, pois sem ele, estou com um aparelho sem garantia de assistência.Grande abraço!

Show, acho que essa solução serve para todos.
  • 0

#10 Todinho

Todinho

    Novato

  • Membros
  • 1 posts
  • Android 1.6

Current mood: None chosen

Posted 29 abril 2011 - 02:04

Eu ate tentei fazer o procedimento, o foda q meu celular APAGO, não liga mais, fui fazer o procedimento pelo site da LG, do nada meu pc reinicio, e meu cel apago, nao liga de jeito nenhum...alguma solução antes de levar pra tecnica? :///
  • 0

#11 xxfilhoxx

xxfilhoxx

    Novato

  • Membros
  • 3 posts
  • Android 2.2

Current mood: None chosen

Posted 24 maio 2011 - 20:22

Olá boa noite. eu realmente estou desesperado!!!comprei meu p500 nao tem nem 2 semanas e de repente qndo eu ligo o aparelho aparece a logo da lg e fica nela. nao sei o pq aconteceu isso. procurei em varios tutoriais e nao consegui nada!! qndo eu pressiono as teclas power+homes+vol down aparece uma outra tela com o boneco android e uma pasta, como se estivesse baixando alguma coisa, mas alguns segundos depois volta para a logo. Me ajudem por favor!! segui esse tutorial, mas so que tem que colocar o aparelho em modo usb. como vou colocar no modo usb se o aparelho nao sai da tela inicial que é a logomarca?????? baixei os programas que pede a 1º e a 2º parte. mas fica dificil colocar em modo usb. sou novo em forum se alguem puder me add eu agradeço muito! hamiltongomesfilho@hotmail.com estou todos os dias on. Obrigado a todos
  • 0

#12 The Head

The Head

    Nivel 5

  • Membros
  • 107 posts
  • Android 2.3

Current mood: None chosen

Posted 25 maio 2011 - 10:16

Olá boa noite. eu realmente estou desesperado!!! comprei meu p500 nao tem nem 2 semanas e de repente qndo eu ligo o aparelho aparece a logo da lg e fica nela. nao sei o pq aconteceu isso. procurei em varios tutoriais e nao consegui nada!! qndo eu pressiono as teclas power+homes+vol down aparece uma outra tela com o boneco android e uma pasta, como se estivesse baixando alguma coisa, mas alguns segundos depois volta para a logo. Me ajudem por favor!! segui esse tutorial, mas so que tem que colocar o aparelho em modo usb. como vou colocar no modo usb se o aparelho nao sai da tela inicial que é a logomarca?????? baixei os programas que pede a 1º e a 2º parte. mas fica dificil colocar em modo usb. sou novo em forum se alguem puder me add eu agradeço muito! hamiltongomesfilho@hotmail.com estou todos os dias on. Obrigado a todos

Filho! CALLLLMAAAAAAA!!! hehehehe Então ... Da pra resolver fazendo o flash da firmware original do aparelho via KDZ. Veja no tutorial que eu fiz os passos 1 e 2. Eles ensinam! http://www.androidz....timus-one-p500/ Não precisa de habilitar o USB do aparelho. Mas é necessário ter instalado os drivers do aparelho para que ele seja reconhecido no micro para o upload do software! Vou te adicionar no MSN pra te ajudar! Abraços!
  • 0

#13 xxfilhoxx

xxfilhoxx

    Novato

  • Membros
  • 3 posts
  • Android 2.2

Current mood: None chosen

Posted 27 maio 2011 - 08:33

The Head...muito obrigado cara, mas como eu disse acima, nao tinha nem 2 semanas de comprado, ai mandei para a garantia mesmo.quando chegar eu posto aqui como ficou. e quero sua ajuda para deixar ele melhor. abração!
  • 0

#14 evandrons

evandrons

    Novato

  • Membros
  • 1 posts
  • Android 2.1

Current mood: None chosen

Posted 06 outubro 2011 - 19:15

Olá a todos, meu LG Gt540 esta com o mesmo problemas dos outros citados, no meio da atualização caiu a conexão e agora o celular só fica na tela da LG, usei o KDZ, porém ele não reconhece o aparelho aparece PHONE WAS NOT FOUND! como posso resolver isso??
  • 0

#15 Vitor M Dion

Vitor M Dion

    Novato

  • Membros
  • 1 posts
  • Android 1.6

Current mood: None chosen

Posted 17 outubro 2011 - 22:29

gente aconteceu isso comigo, o meu LG GT540 não liga mais, ate mesmo quando coloco pra carregar, ele não da sinal de vida, alguem aqui poderia passar o contato para poder me ajudar melhor, eu li tudo, mais não entendi nada como fazer o procedimento.
  • 0




Olá Visitante, seja bem vindo ao AndroidZ!       

Prezados Visitantes/Membros,

Tivemos algumas interrupções no Fórum ultimamente,
devido a problemas técnicos alheios à nossa vontade.

Vimos esclarecer que providenciamos a troca do servidor
e estamos no processo de ajustes finos inerentes a esses
casos. E que, em breve deveremos estar funcionando plenamente.

Pedimos desculpas por eventuais transtornos e esperamos continuar
ser útil de alguma forma à toda comunidade Androidiana.

Fábio (arai)
Equipe AndroidZ

x