Sign in to follow this  
Followers 0
fabricio_brida

Não Desliga A Tela, Fica Sempre Acesa

22 posts in this topic

Pessoal, estou com um problemão. Tive problema com mau LG P500 e enviei para manuntenção na autorizada. Depois que voltou, notei que instalaram o sistema operacional da LG, o que tinha antes era personalizado da Vivo. Acontece que agora se deixar ele parado a tela não trava mais, só trava se eu apertar o botão liga/desliga. E tem mais, mesmo depois de travado, 1 minuto depois a tela volta a ligar e não desliga mais. Isso está detonando a bateria, não sei como desativar, alguém pode me ajudar?

Share this post


Link to post
Share on other sites

               

Caro Fabricio Estou com o mesmo problema seu, foi depois de um mês de uso do celular ele praticamento "morreu" e não ligava. Levei para assistência tecnica e veio com este problema de não desligar a tela, somente com o botão liga/desliga mais mesmo assim liga novamente Resolvei seu problema??????? abs Marcos P

Share this post


Link to post
Share on other sites

Cara tenta fazer um hard reset Clique com o btão "menu" (fisico primeiro botão da esquerda para direita) Dps vá em privacidade dps em "restaurar dados de fabrica" dps confirme clicando em "Restaurar telefone"(alguma coisa assim) Deve funcionar xD

Share this post


Link to post
Share on other sites

Cara tenta fazer um hard reset

Clique com o btão "menu" (fisico primeiro botão da esquerda para direita)

Dps vá em privacidade

dps em "restaurar dados de fabrica"

dps confirme clicando em "Restaurar telefone"(alguma coisa assim)

Deve funcionar xD

Share this post


Link to post
Share on other sites

Estou com o mesmo problema. Meu aparelho travou qdo fui fazer uma atualização de Firmware que o programa da LG disse que tinha disponível (tudo original). O celular tinha 10 dias de uso..... depois do travamento na tela inicial, obvio que so' assistência técnica, onde tiveram que trocar minha placa. Essa foi minha primeira decepção, pois demora 25 dias!!!! recebi o aparelho ontem, LG-P500H com o android 2.2.2 Kernel 2.6.32.9 problemas constatados: 1- A tela fica acesa continuamente. Mesmo depois de bloquear a tela no botão de power, logo depois de ela apagar e bloquear a tela, o aparelho liga a tela sozinho, e assim permanece por horas e horas...... Já configurei o tempo de tela acesa (30 segundos e 1 minuto) e nada mudou!!! Como tinha acabado de receber o aparelho, dei um Hard Reset e nada mudou!!!! Isso não acontecia antes da troca da placa e atualização(tinha a versão 2.1) 2- A tela trava constantemente (ja travava antes de ir para a autorizada). estes travamentos sao piores qdo o celular esta carregando.... isso É no mínimo irritante!!! 3- A bateria não dura nada, mesmo sem nenhum aplicativo rodando... se deixar o 3G ligado, a bateria não dura nem 8 horas!!!! se desligar o 3G dura um dia (o que ja considero MUITO POUCO) Ou seja, se vou viajar fico na mão...... Bom.. entrei no site da LG e está apontando que tem atualização para meu telefone... Vou atualizar, torcer para ele não morrer de novo e resolver estes problemas.... Depois digo o que aconteceu!!

Share this post


Link to post
Share on other sites

venho postar a minha conclusão, que por sinal é bastante simples: LG NUNCA MAIS!!!! Abaixo os motivos: 1- Desde que recebí o aparelho, já considerava a duração da bateria abaixo do esperado (10h com o 3G ligado e dois dias se apenas no 2G)..sem nenhum programa rodando as escondidas 2- com menos de 20 dias de uso o programa de comunicação da própria LG indicou que havia nova versão de Software e que eu deveria instalar... segui todo o procedimento e..... ...O CELULAR MORREU!!! 3- Levado a assistência técnica, me demoraram 25 LONGOS DIAS para o conserto (um absurdo, pois tive que comprar outro aparelho) 4- O diagnóstico foi que tinha problema de hardware, e que a placa toda deveria ser trocada. Pois bem, na prática recebí um aparelho novo.... 5- assim que recebí o aparelho constatei os problemas já descritos acima (tela sempre acesa, tela travando, bateria que não dura nada) 6 - Hoje percebi que minha bateria está fritando....... 7- baixei todos os softwares (originais), instalei drivers, etc. etc. o celular é reconhecido, e novamente o programa me diz que devo atualizar ..... mas quando vou atualizar adivinhem?!?!?!? o celular perde conexão como computador (já tentei em dois diferentes). 8- nem mesmo comunicação par editar agenda estou conseguindo (acha o celular, com serial etc. etc. mas depois cai) 9- o atendimento via chat da LG é uma M3Rd@, tiveram a coragem de dizer que o celular não deve ser atualizado, que se eu tentar atualizar e der errado iriam me cobrar o conserto!!!! (pois bem, então porque disponibilizam ???) .... e pra me deixarem mais contente derrubaram a conexão no meio do atendimento!!! 10- pra resumir, tenho um peso de papel, que vive na UTI e me faz uma breve visita a cada 25 dias.... NO MÍNIMO DECEPCIONANTE!!! Pior é lembrar o preço que paguei, e ver que qualquer celular de 100 conto funciona melhor e por mais tempo (e ainda sem precisar por na tomada a cada 8 horas!!)

Share this post


Link to post
Share on other sites

Então galera, comprei semana passada meu LG P500, e só ontem me dei conta desse problema da tela que nunca apaga. Como vocês devem imaginar, por já terem passado por isso, entrei em pânico, pois minha garantia da loja termina amanhã. Comecei a buscar como um louco pela internet, e acabei chegando até vocês, que compartilham, alguns em parte, com o meu problema. Como notei que nenhum de vocês conseguiu uma solução definitiva, eu comecei a "fuçar" e acho que solucionei o problema. Primeiro desliguei todos os avisos e mensagens automáticas que entram na minha tela principal. Depois desativei o meu 3G. Por algum motivo, na primeira tentativa de coloca-lo em modo de descanso, o intervalo entre o tempo em que ele descansa e religa a tela sozinho, aumentou muito. Na sequência deixei o aparelho ligado até descarregar, e quando recarreguei, o problema simplesmente desapareceu. Talvez exista uma forma correta de resolver esse problema ( talvez só desligando o 3G), mas deixo aqui o meu relato, pois foi exatamente dessa forma que o problema da tela que liga sozinha acabou. Espero ter ajudado os amigos, e aguardo novos relatos, pra saber se serviu para algum de vocês. Abraço

Share this post


Link to post
Share on other sites

rapaz, isso só pode ser lotes defeituosos. aqui em casa eu, meu pai e meu irmao temos, cada um, um lg p500. e todos funcionam direito. a bateria chega com 50~60% no final do dia com o 3g ligado sempre, mas a gente sempre coloca pra carregar toda noite pq quando chega na metade do dia seguinte ja ta pedindo pra recarregar... enfim, aqui nao tivemos nenhum desses problemas.

Share this post


Link to post
Share on other sites

Estou exatamente com o mesmo problema do início do tópico. Ele "morreu", na técnica trocaram a placa, voltou travando, trocaram a placa de novo. Agora ele está assim, não respeita o tempo limite de apagar a tela sozinha. Se apagar a tela com o botão de liga/desliga ele religa sozinho depois de algum tempo. Vou fazer o teste que o colega acima fez. Se resolver, aviso!

Share this post


Link to post
Share on other sites

Testei o que o colega acima indicou de descarregar a bateria ate o fim depois recarregar, mas nao da. O problema é recorrente. Segunda feira vai pra assistencia técnica autorizada.

Share this post


Link to post
Share on other sites

achei que era so eu ... mas tem mais gente com o msm problema ... porem comigo ..nao eh sempre .. as vezes ele nao bloqueia a tela .... mas ai desligo ou reinicio ele .. e ele volta e fika um tempo normal ... O que notei .. e talvez ajude alguem eh q se vc trocar o bloquei de tela pelo padrao dele .... aquele que vc tem q fazer a sequencia de pontos .. esse problema simplesmente some ... agora se eu deixar a opçao ... nenhum ativado, que eh o desbloquei que vc arrasta a seta pro lado .. as vezes ele da esse problema .. Tive que mandar ele pra assistencia tb ... mas jah faz tempinho, logo depois q saiu a atualização para o 2.3 ... durante a atualizaçao ele morreu ... mas qndo veio de lah disserao q nao tinha nenhum problema nele ... vai entender ... mas soh agora esse problema apareceu ....

Share this post


Link to post
Share on other sites

Pessoal .. comprei um LG Optimus ME p350... com menos de 1 mês o bicho só fica com a tela ligada .. não sei o que houve se foi algum aplicativo instalado ... fui no suporte online da LG e me instruiram a dar um full reset .. retirei a bateria do aparelho, recoloquei, em seguida liguei o aparelho e antes que ele inicasse, pressionei as teclas "power + Enviar/atender + tecla de volume para baixo e pronto ... após o full reset precisei reinstalar os aplicativos .. mas o problema foi resolvido. lol Abraços

Share this post


Link to post
Share on other sites

Bom galera depois de ter matado meu p500 ele voltou da act mas com alguns problemas

1- A tela fica acesa continuamente.

Mesmo depois de bloquear a tela no botão de power, logo depois de ela apagar e bloquear a tela, o aparelho liga a tela sozinho, e assim permanece

Já configurei o tempo de tela acesa (30 segundos e 1 minuto) e nada mudou!!!

Ja dei um Hard Reset e nada mudou!!!!

2- Quando coloco ele pra carregar ele liga sozinho como se estivesse com uma custon rom e tbm não apaga a tela

3- Não consigo acessar o cartão sd mesmo colocando em armazenamento massivo

Mas o pc reconhece o ceular, sera que se eu passar uma rom original via KDZ vai resolver?

Share this post


Link to post
Share on other sites

será que é um erro na ROM ? pelo que sei é programação , eu programei minha tela no menu para desligar em 30 minutos , ou meia-hora se preferir , e em questão da duração da bateria , os Android gastam mesmo , o meu exemplarmente , não dura mais de 11 horas ligado em Stand By , é por este motivo que deixo ele desligado à noite , mas caso não for isso , mude a ROM , sugiro CyanogenMod 7 , apesar de nunca ter em meu Xperia , já testei no Milestone 2 de um amigo da familia e posso dizer que é uma excelente ROM

Share this post


Link to post
Share on other sites

Meu LG P698 resolveu brincar disso hoje. A configuração que controla o tempo da tela ativa não funcionava. Não importava se estivesse marcado 30 segundos ou 10 minutos, a tele ficava ligada direto. Como a bateria já estava baixa, deixei ela quase acabar (Chegou a 3% segundo o app nativo que controla ela), então desliguei o aparelho, tirei a bateria, esperei mais ou menos um minuto e liguei de novo. Voilá! Problema resolvido. Desconfio que isso tenha ocorrido por causa de algum app que andei instalando. É bom começar a ter cuidado com o que a gente usa, afinal o Android alem de ser um OS passivel de infecções, tem o "código aberto", o que pode permitir que alguma merda danifique a programação dele facil, facil (Talvez seja posr isso que os aparelhos que voltam da AT com o sistema re-instalado fiquem com esse defeito, porque o Android que a LG distribui tem algum erro de programação).

Share this post


Link to post
Share on other sites

pessoal... meu problema foi que, tentei instalar uma ROT via KDZ, o prolema que que nao deu certo e o celular nao liga de jeito nenhum, nem com as teclas HOME+VOLUME+LIGA, nem em modo seguro nem nada, e a bateria esta toda carregada...

tentei restaurar o cel mas nao funcionou, como o celular nao liga, o KDZ nao reconhece e nao consigo fazer mais nada...

alguem tem uma ideia do uqe devo fazer?

Obs: tentei por engano instalar o ROT do LG HUB.... ai resultou nisso.

Share this post


Link to post
Share on other sites

Notei que a tela acende quando o ícone de bateria na barra de notificações diminui, ou seja, toda vez que ela descarrega um pouquinho, a tela acende como se estivesse notificando. E a tela também acende quando o sinal de rede varia. Se tivesse um jeito de ocultar a barra de notificações mesmo quando a tela estiver bloqueada, talvez resolveria o problema.

Share this post


Link to post
Share on other sites

Pessoal,

o meu resolver dar mais um problema semelhante. Além do cartão SD que parou de reconhecer e depois voltou a funcionar sozinha, dessa vez a tela não está travando, NEM apertando o botão de desligar. Ele só apaga, não bloqueia. Estou com vulnerável com o aparelho sem poder bloquear. Aconteceu com alguém? Como posso resolver?

Obrigada

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0