Ir para conteúdo



Foto

[Problema] Galaxy Ace Desligando Sozinho.


  • Por favor, faça o login para responder
9 respostas neste tópico

#1
Goah

Goah

    Novato

  • Desenvolvedores
  • 2 posts
    • :
  • Android 2.3

Current mood: None chosen

Reputation: 0
Neutro
Boa noite pessoal,

Meu problema é o seguinte, as vezes do nada meu Ace desliga, sendo necessario eu retirar a bateria e coloca-la de novo para ele voltar a ligar. O celular não tem nem 3 meses de uso, estava afim ate de acionar a garantia, porem recentemente mudei o S.O. para o Android 2.3, então nao sei se vão aceitar. Não sei se é a bateria ou S.O.

O que pode ser? Ja aconteceu com vocês?

Desde já,

Obrigado.
  • 0


                       


#2
Diogo Fernandes

Diogo Fernandes

    Novato

  • Membros
  • 1 posts
    • :
  • Android 2.2.1

Current mood: None chosen

Reputation: 0
Neutro
Tenho o mesmo problema.... Foi depois de instalar o SO novo tbm....
  • 0

#3
Zerofill

Zerofill

    Nivel 1

  • Membros
  • 21 posts
    • :
  • Android 2.3

Current mood: None chosen

Reputation: 1
Neutro
Eu também tenho esse problema, mas ele já me acompanha desde que usava a rom original dele... O que ocorre é que quando largamos o ACE com o WIFI ativado e, ele fica em modo de stand-by em lugar que não tem WIFI, ele acaba "congelando"... A solução para isso é deixar desabilitado o WIFI... e só ligar ele quando for usar... Terminou de usar, desliga o WIFI...

Com esses procedimentos, vc não terá mais que ficar arrancando a bateria do seu ACE e, mantendo o WIFI desativado, também vai economizar bateria... Se vc tem WIFI em casa/trabalho, nesses locais pode perceber que não dá problema... o problema é quando ele fica tentando achar sinal WIFI estando em stand-by.... Eu tinha esse problema com a versão 2.2.1 que veio original no meu ACE e, o problema persistiu quando fiz o update para a versão 2.3.4...
  • 0

#4
Goah

Goah

    Novato

  • Desenvolvedores
  • 2 posts
    • :
  • Android 2.3

Current mood: None chosen

Reputation: 0
Neutro

Eu também tenho esse problema, mas ele já me acompanha desde que usava a rom original dele... O que ocorre é que quando largamos o ACE com o WIFI ativado e, ele fica em modo de stand-by em lugar que não tem WIFI, ele acaba "congelando"... A solução para isso é deixar desabilitado o WIFI... e só ligar ele quando for usar... Terminou de usar, desliga o WIFI...

Com esses procedimentos, vc não terá mais que ficar arrancando a bateria do seu ACE e, mantendo o WIFI desativado, também vai economizar bateria... Se vc tem WIFI em casa/trabalho, nesses locais pode perceber que não dá problema... o problema é quando ele fica tentando achar sinal WIFI estando em stand-by.... Eu tinha esse problema com a versão 2.2.1 que veio original no meu ACE e, o problema persistiu quando fiz o update para a versão 2.3.4...


Vou fazer testes aqui pra ver se é isso mesmo, se for isso postarei aqui confirmando, mas creio que vai funcionar sim, não tinha pensado nessa possibilidade. O meu problema também vem desde a room de fabrica, mas no 2.3.4 esta ocorrendo com mais frequencia. Veremos...

Obrigado pela dica amigo.
  • 0

#5
Bio.Marcelo

Bio.Marcelo

    Novato

  • Membros
  • 3 posts
    • :
  • Android 2.2

Current mood: None chosen

Reputation: 0
Neutro
Aguardando a confirmação Goah!

Aconteceu o mesmo hoje porem com a nova ROM que instalei =S
  • 0

#6
jremerich

jremerich

    Novato

  • Membros
  • 4 posts
    • :
  • Android 2.3

Current mood: None chosen

Reputation: 0
Neutro
desculpem-me por dar uma de coveiro.. mas conseguiram achar uma solução para isso? eu sei que se eu desativar a wi-fi ele para de dar o problema, mas eu quero ficar com a wi-fi ligada direto. Assim, quando eu chegar em casa ele já conecta e traz as atualizações, quando eu chego no trabalho tbm... Será que é um problema de software? Já temos uma versão mais atualizada da ROM?

Vlw!
  • 0

#7
Fabiodirlei

Fabiodirlei

    Novato

  • Membros
  • 1 posts
    • :
  • Android 2.3

Current mood: None chosen

Reputation: 0
Neutro

Meu problema é o mesmo, depois que atualizou a versão começou a dar isso, se eu deixar o wi-fi ligado e deixar em stand-by em poucos minutos ele se desliga, mas eu tenho wi-fi em casa e mesmo tendo sempre sinal ele se desliga, quando notei isso comecei a deligar o wi-fi e aí ele permanece ligado, mas esse problema é chato, eu gostaria de solucionar, se alguém tiver idéia de como resolver por favor compartilhe!


  • 0

#8
Felipe Vaguiner

Felipe Vaguiner

    Android Atômico

  • Membros
  • 1.339 posts
    • Time Online: 15m 16s
  • Android 4.1

Current mood: Motorola Razr

Reputation: 210
Excelente
Vcs já tentaram formatar o aparelho para modo de fábrica??? Sempre que se atualiza é recomendado fazer, pois as vezes fica algum bug da antiga versão!

Enviado do meu Atrix usando o Taparalk 2 (Se te ajudei por favor repute)
  • 0

#9
luyedbr

luyedbr

    Novato

  • Membros
  • 1 posts
    • :
  • Outros

Current mood: None chosen

Reputation: 0
Neutro

Estou com o mesmo problema, wifi ligado sem usar = celular desligado, acontece que temos dois aqui em casa, porém só acontece com um aparelho, já levei na garantia, eles apenas disseram que fez a atualização de software, NÃO RESOLVEU. Também observei que isso ocorreu comigo, após a tal atualização solicitada pelo aparelho. 

 

Acontece exatamente com o WIFI em casa e trabalho!

 

Formatei o aparelho para modo de fábrica, sem sucesso.

 

 

Vou levar novamente para garantia e ver no que vai dar.

 

  • 0

#10
Jhon Lopes

Jhon Lopes

    Nivel 9

  • Membros
  • 232 posts
    • Time Online: 53m 36s
  • Android 4.4.2

Current mood: Samsung Galaxy Tab 2 - 7"

Reputation: 81
Bom

O meu tinha o mesmo problema, então baixei a atualização da rom oficial 2.3.6 de outubro de 2012, instalei a rom e depois de tudo entrei em modo recovery dei wipe no cache e na partition e ficou primeira... nunca mais tive o problema, inclusive sempre deixo o wi-fi e 3g ligados sem problema nenhum como mencionado acima. OBS.: O meu ACE é o s5830b.


  • 0