luisao10

Galaxy 5 Não Conecta Internet ... Desbloqueado Com Chip Da Tim

62 posts in this topic

Estou com o mesmo problema q o colega postou no g5 da minha namorada com a diferença q ele estava navegando e simplesmente parou. No início diz rede móveis desativada, a opção para ativá-la nas configurações fica cinza, estou pensando em passar uma flash nele pois o dela veio com as porcarias todas da tim.

to com mesmo problema

Share this post


Link to post
Share on other sites

               

Comigo funcionou melhor depois q baxei o APN Brasil. Simples rapido e facil!^^ antes de mais nada free e no market disponivel!!!^^

Share this post


Link to post
Share on other sites

Já usei APNbrasil ja configurei manualmente ja desativei controle de energia ja desliguei o cell tirei o chip coloquei no lugar dinovo e nada ja to querendo voltar para versao 2.1 que funcionava. o menu de ativar/desativar fica cinza como se tivesse bloqueada a função. galaxy5 froyo, operadora OI sem 3g onde moro. alguem da uma ajuda ai.

Share this post


Link to post
Share on other sites

Ai pessoal, tambem tive o mesmo problema...até mudei as configuracoes da internet que veio no celular... Mas, vai lá no informacoes do telefone e veja se a versao do android é 2.2, o meu veio de fábrica com 2.2. Não conectava nem a ***, Procure no forum aquele codigo que RESET/HARD RESET e digite aqueles codigos e pronto, reinicie o celular que já vai dar REDE 3G H ou E de EDGE e pode deixar desabilitado a opcao de 2G pra poupar bateria, pq 3G pega bem sim...e rapido! Acho que a TIM, mandou atualizarem o android para a versao 2.2 mas nao deram hardreset no celular...se tem coisas instaladas nao vai apagar nada...se estiverem no sd-card. mas fiz aqui e funcionou...tentem ai e postem resultados...sei que da medo...mas só consegui assim, nem adianta ligar na tim, pq se vc por o chip num outro celular vai navegar normalmente. Nome: TIM INTERNET APN: tim.br proxy: NDF porta: NDF NOME:tim SENHA:tim servidor: NDF MMSC: NULL(branco) PROXY MMS: NDF PORTA MMS: NDF MCC: 724 MNC: 03 TIPO AUTENTICACAO: NDF TIPO APN: internet Isso é o que veio original de fábrica, pode mudar alguma linguagem pois meu android é o froyo 2.2.0.9 Obrigado e espero ter ajudado!

Share this post


Link to post
Share on other sites

Boa tarde, Meu caro!!!

Eu também sou cliente tim, só que pré. Bem meu problema eu resolvi da seguinte maneira.

Fui em:

Menu> configuração >conexões sem fio e rede > redes móveis > Clica em ativar conexões de dados.

Você espera uns 10 segundos que ele conecta.

E se você quiser usar a rede 2G você clica tambem em 2G.

Espero que você resolva seu problema.

Até breve!!!

muito obrigado. seu post me ajudou muito. abç

Share this post


Link to post
Share on other sites

Bom dia a todos.

Consegui fazer meu Galaxy 5 funcionar c/ chip da tim seguindo o que um dos usuários falou acima ( não seim como linkar ainda :rolleyes:)

Tenta fazer assim:

1- Tenta conectar a em uma red WIWI-FI (caso tenha acesso), conectando a internet, depois de conectar olha se atualizou p/ conexão "REDE MÓVEL"( fica marcado em verde - MENU>CONFIGURAÇÕES>CONEXÕES DE REDE SEM FIO E REDE> REDE MÓVEL [MARCADO]), caso não fique na mesma hora, vc deliga o cel e liga depois na sequencia, e PRONTO, vamo acessar a nossa net por 0,50 cent's.

2- Caso não consiga ou não tenha acesso a uma net WI-FI, tenta fazer assim MENU>CONFIGURAÇÕES>CONEXÕES DE REDE SEM FIO E REDE no item REDE MÓVEL vai estar escuro, vc aperta nele até que ele acenda e fique marcado (significando que ta ativado).

E ai é CURTIR A NET, orkut / youtube e o resto que tiver que pesquizar!!! ;)

Espero que ajude alguem que tenha a mesma dificuldade que a nossa...

:DB) VOU SER SINCERO PRA VCS O GALAXY 5 É BOM PRA KARAMBA!!! :DB)

B) vlw!! See ya!! B)

Share this post


Link to post
Share on other sites

Olá pessoal. Já passei por todos esses problemas que vocês disseram, e fiz praticamente todos os testes também. Eu navego no aparelho e no notebook com "acoplagem" usb e wi-fi, porém com alguns problemas. Percebi que ele de forma alguma navega quando está conectado no 3G, observo o ícone que indica a conexão e é nítido que não há troca de informação quando está com sinal 3G, em alguns momentos ele conecta em "H" e navega normalmente e até bem rápido. Estive em outro estado que não havia conexão 3G na região e em "E" ele conectava sem problemas, bem lento, porém bem estável. O problema é que se ele fica variando entre esses modos a conexão fica intermitente, quase impossível de usar quando está em modo "modem" no notebook. Existe alguma possibilidade ou configuração além da "Usar apenas redes 2G" para impedir que ele conecte em 3G? Existe alguma possibilidade disso ser um problema do aparelho? Ou isso é um problema da Operadora? Algumas informações: Aparelho: Galaxy 5 Android: 2.2 Froyo Operadora: TIM APN Brasil Instalado Já agradeço!!

Share this post


Link to post
Share on other sites

eu estava com o mesmo problema... demorei pakas pra arrumar mais no fim fiquei com raiva de tao simples q foi... va em config>conexões sem fio e rede> redes moveis> pontos de acesso (APN) dai aperte menu e click em "zerar padrao" vai demorar uns 10 ou 20 segundos e o celular vai se conectar a net... depois é so alegria...é um pouco lenta aki na minha cidade...mais deve ser pq moro em Rondonia :P espero q ajude alguem...

Share this post


Link to post
Share on other sites

eu estava com o mesmo problema...

demorei pakas pra arrumar mais no fim fiquei com raiva de tao simples q foi...

va em config>conexões sem fio e rede> redes moveis> pontos de acesso (APN)

dai aperte menu e click em "zerar padrao"

vai demorar uns 10 ou 20 segundos e o celular vai se conectar a net...

depois é so alegria...é um pouco lenta aki na minha cidade...mais deve ser pq moro em Rondonia

:P

espero q ajude alguem...

Share this post


Link to post
Share on other sites

fala galera!!!!! no meu G5 tava dando esse erro,eu resolvi assim, fui em: menu}configurações} conexões sem fio e rede} redes moveis} ativar conexão de dados. isso geralmente acontece pq vc usa o wifi e não a net da operadora espero te ajudado!!!!! vlw,falou galera!!!!

Share this post


Link to post
Share on other sites

fala galera!!!!! no meu G5 tava dando esse erro,eu resolvi assim, fui em: menu}configurações} conexões sem fio e rede} redes moveis} ativar conexão de dados. isso geralmente acontece pq vc usa o wifi e não a net da operadora espero te ajudado!!!!! vlw,falou galera!!!!

Share this post


Link to post
Share on other sites

fala galera!!!!! no meu G5 tava dando esse erro,eu resolvi assim, fui em: menu}configurações} conexões sem fio e rede} redes moveis} ativar conexão de dados. isso geralmente acontece pq vc usa o wifi e não a net da operadora espero te ajudado!!!!! vlw,falou galera!!!!

Share this post


Link to post
Share on other sites

fala galera!!!!! no meu G5 tava dando esse erro,eu resolvi assim, fui em: menu}configurações} conexões sem fio e rede} redes moveis} ativar conexão de dados. isso geralmente acontece pq vc usa o wifi e não a net da operadora espero te ajudado!!!!! vlw,falou galera!!!!

Share this post


Link to post
Share on other sites

Olá, eu liguei pra tim... mais eles dizem que nao tem esse aparelho lá. entao fucei e consegui por mim mesma! caso alguem queira... vão em menu, configuraçao, conexao sem fio e rede, configuraçao de rede movel, pontos de acesso (APN) ai, vai aparecer tudo preto, voce clica no menu do teclado externo, e clica em novo APN. dai configura assim! Nome: TIM WAP FAST APN: timbrasil.br Proxy: 200.244.116.65 Porta: 8080 Usuário: tim Senha: tim Servidor: <Não definido> MMSC: http://mms.tim.br Proxy de MMS: 200.179.66.242 Porta MMS: 8080 MCC: 724 MNC: 02 Tipo APN: internet + mms Tipo autenticação: Normal (PAP)

Share this post


Link to post
Share on other sites

Bom dia. Meu Samsung Galaxy 5 com 2.2 chegou ontem e o problema dele é que não acessa internet nem o market, e consequentemente eu não consigo instalar o apnbrasil. Ele até aparece aquele ícone de 3g na parte superior mas mesmo assim eu tento conectar e não consigo. Se eu configurar o APN dele será que iria dar certo ou vou ter que dar reset nele? Abraços.

Share this post


Link to post
Share on other sites

Bom dia.

Meu Samsung Galaxy 5 com 2.2 chegou ontem e o problema dele é que não acessa internet nem o market, e consequentemente eu não consigo instalar o apnbrasil. Ele até aparece aquele ícone de 3g na parte superior mas mesmo assim eu tento conectar e não consigo. Se eu configurar o APN dele será que iria dar certo ou vou ter que dar reset nele?

Abraços.

Se aparece o simbolo do 3G, é porque você já configurou a rede de telefonia. Sendo assim, parece-me ser um problema ocasionado por um bug do market.

Caso for esse o problema faça o seguinte: conecte no gtalk -> acesse o aplicativo do Google Talk, efetue o login com sua conta google. Após realizado o login, acesse o market.

Caso você ache que a configuração da sua rede de telefonia está errado, ou com algum problema, tenho duas sugestões:

1. Conecte-se a uma rede Wifi, faça login no gtalk, acesse o market, baixe o APNBrasil e configure sua rede de telefonia.

2. Baixe manualmente pelo pacote do APN Brasil (uma busca rápida no google e você acha ;) ), com o cabo usb, passe para o cartão SD, e instale utilizando algum gerenciador de arquivo. Após a instalação, execute o APN brasil.

Share this post


Link to post
Share on other sites

Se aparece o simbolo do 3G, é porque você já configurou a rede de telefonia. Sendo assim, parece-me ser um problema ocasionado por um bug do market.

Caso for esse o problema faça o seguinte: conecte no gtalk -> acesse o aplicativo do Google Talk, efetue o login com sua conta google. Após realizado o login, acesse o market.

Caso você ache que a configuração da sua rede de telefonia está errado, ou com algum problema, tenho duas sugestões:

1. Conecte-se a uma rede Wifi, faça login no gtalk, acesse o market, baixe o APNBrasil e configure sua rede de telefonia.

2. Baixe manualmente pelo pacote do APN Brasil (uma busca rápida no google e você acha ;) ), com o cabo usb, passe para o cartão SD, e instale utilizando algum gerenciador de arquivo. Após a instalação, execute o APN brasil.

Eu instalei o APN Brasil e nada adiantou, quando eu acesso a internet ele não carrega as paginas.

Já o Market está dando problema para adicionar uma conta do google: "não é possível estabelecer uma conexão de dados confiável com o servidor". Será que esse problema também é com a conexão à internet?

(Infelizmente está difícil eu entrar em uma rede wi-fi no momento).

Valew pela ajuda! ;)

Share this post


Link to post
Share on other sites

Galera eu tava com esse problema então, como naum tenho wi-fi em casa então baxei o apnBrasil no 4shared e instalei manualmente é só vc ter um gerenciador de arquivos q dá pra instalar manualmente. Então configurei pelo apnBrasil nda funcionou redes moveis ainda estava sombreado, então desliguei o aparelho e liguei de novo ai ele funcionou. faço uma ressalva aki. axo q só funciona se vc tiver creditos. Bem espero q funcione pra vcs pois pra min funcionou assim. pois um smartphone q não navega na net é a msm coisa de um carro sem gasolina.(meu aparelho é desbloqueado tim e eu uso o chip da vivo)

Share this post


Link to post
Share on other sites

Exatamente, tanto TIM quanto claro ja usei e não precisei configurar nada tanto no froyo 2.2 quanto no ginger 2.3 Mas como isso depende da localidade, a rede automaticamente configurar ou não, tem q ser feito manualmente.. ou se for o caso, o usuario q desconfigurou o padrao da rede.

Share this post


Link to post
Share on other sites

Olá, eu liguei pra tim... mais eles dizem que nao tem esse aparelho lá.

entao fucei e consegui por mim mesma! caso alguem queira...

vão em menu, configuraçao, conexao sem fio e rede, configuraçao de rede movel, pontos de acesso (APN)

ai, vai aparecer tudo preto, voce clica no menu do teclado externo, e clica em novo APN.

dai configura assim!

Nome: TIM WAP FAST

APN: timbrasil.br

Proxy: 200.244.116.65

Porta: 8080

Usuário: tim

Senha: tim

Servidor: <Não definido>

MMSC: http://mms.tim.br

Proxy de MMS: 200.179.66.242

Porta MMS: 8080

MCC: 724

MNC: 02

Tipo APN: internet + mms

Tipo autenticação: Normal (PAP)

FIZZ TD ISSO MAIS QUANDO CLICO EM SALVAR ELE SOME E APARECE NDS DOQ EU ESCREVI =/

Share this post


Link to post
Share on other sites

FIZZ TD ISSO MAIS QUANDO CLICO EM SALVAR ELE SOME E APARECE NDS DOQ EU ESCREVI =/

Eu também tentei tudo que ta escrito ai, tentei baixar o apn brasil, tentei configurar na mão e não funciona....

E o pior, funcionava até anteontem minha internet e agora ficou cinza no habilitar rede, não funciona e nem funciona o envio de SMS, MMS.

Alguém ajude por favor!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now