Jump to content

W. Junior

Membros
  • Content Count

    10
  • Joined

  • Last visited

About W. Junior

  • Rank
    Nivel 1
  • Birthday 05/17/1981
  1. Galera, Estou fazendo uns testes aqui sem o sys.txt e tb apaguei a pasta save, segue umas observações: - Tudo esta funcionando perfeitamente. - Após apagar a pasta save, nas "opções de mapas" apareceu mais opções como carros, cores do mapa noturno, cores do mapa diurno, macros, etc. - Se no seu aparelho o igo abrir e ficar lento até fechar faça o seguinte: Desative o wi-fi e a conexão de dados, vá para uma área com céu aberto e espere até o igo achar os satélites, após isso pode ligar o wi-fi ou a conexão de dados. A lentidão na maioria dos casos deve estar acontecendo porque o TMC procura os eventos próximos a ultima localização, no meu caso ele detecta aproximadamente 4300 eventos normalmente e após apagar a pasta save o igo detectou mais de 15000 eventos até que fechou. Amanhã vou fazer uns testes na rua e posto se sem sys.txt vai fazer alguma diferença
  2. Tente mudar esses comandos no sys.txt: [rawdisplay] screen_x=800 screen_y=480 screen_x2=480 screen_y2=800 screen_xy="800_480:800x480/480x800:fullscreen"
  3. Rib.ale, O arquivo 1data.zip é o original do pack que achei, nele quando vc abre os menus fica um retângulo azul de fundo. Na teoria deveria ficar em tela cheia como no xperia s. Aqui vai mais alguns packs que achei: iGO Primo Android 2.0 (9.6.7.235654) - thin v.1.0 (320x240, 480x320, 800x480) IGO PRIMO 2.0 (9.6.7.235654) Android FULL SCREEN HTC ONE X 1280 x 720 iGO Primo 2.0 (9.6.7.235654) FULL SCREEN Samsung Galaxy SII I9100 (800x480) IGO PRIMO 2.0 (9.6.7.235654) FULL SCREEN Asus Google Nexus 7 (1280x800) IGO PRIMO 2.0 (9.6.7.235654) FULL SCREEN Samsung Galaxy SIII I9300 (1280 x 720) Testem ai e vejam se estão ok. Em algumas versões do galaxy (SII por ex), alguns usuários reclamaram que o app trava, nesses casos renomear a pasta dcim parece resolver o problema.
  4. Galera, Segue minha contribuição, Igo primo 9.6.7.235654 para as resoluções 320x240 e 1280x720. Pack com mapa, dem, radar, etc. Na resolução 320x240 não consegui ativar as vozes TTS, não é possível girar a tela com o app aberto, tem que sair e abrir o app com o telefone virado para usar na horizontal e apesar do TMC estar ativado nessa resolução ele não detecta os eventos. Testei em um galaxy 5. Na resolução 1280x720 eu testei no meu xperia S e o TMC detecta os eventos, só não testei o TMC na rua pois estou sem pacotes de dados. http://thepiratebay.se/torrent/7486413/iGO_Primo_1280x720 http://thepiratebay.se/torrent/7486352/iGO_9.6.7.235654_320x240 PS. Fiquem de seed o maximo possível, pois meu up é muito lento.
  5. Não tinha recibo notificação do tópico por isso não respondi antes. Tentei ligar na OI e pedir o cancelamento do serviço, me pediram 24 horas e mesmo assim não resolveu. A única solução para o Xperia S é atualizar a firmware. Após atualizar vá em menssagens > configurações > e desmarque a opção SMS transmitida por celular. PS Minha antiga firmware era .67
  6. Bom dia galera, Peguei um xperia s sexta passada e toda hora fica aparecendo uma msg da oi na tela, principalmente quando estou me deslocando de um lugar para outro (casa>trabalho, etc). Alguém já teve esse problema? Dei uma procurada e achei essa dica, mas meu aparelho não tem essa opção: Abraços
  7. agamen0n, Esse é o método que tenho usado, mas nem sempre encontro o aplicativo no 4shared ou outro site. E tb tenho receio dar algum problema caso o aplicativo não compatível com o x10 pro 2.1, pois unca tinha usado aparelho com o android antes. Abraços
  8. Boa tarde. Peguei um x10 pro da claro aqui na empresa tem umas 2 semanas e não consigo fazer downloads do market. Entro no market seleciono o aplicativo e mando instalar, aparece uma barra "Iniciando download" mas não sai disso e tb não aparece nenhuma msg de erro. Ja tentei via wi-fi, edge, com chip claro e OI e nada. Tb ja tentei a dica de apagar o cache e tb remover a atualização do market. O que mais posso fazer antes de botar fogo nele. hehehe Abraços
  9. valew Testei 3 arquivos os 2 primeiros funcionaram mas algumas opções ficavam fora da tela, esse funcionou legal no X10 mini pro. Só tem 2 detalhes: - Não esta mostrando os radares. O que pode ser? - O teclado de uma das versões que instalei era qwerty e desse é do tipo ABCDE > FGHIJ, tem como mudar para o qwerty? Obrigado Abraços
×
×
  • Create New...