Jump to content
Dion

Configurações 3G Oi No Galaxy S Não Funcionam

Recommended Posts

Pessoal, tenho 2 galaxy, um europeu e um brasileiro, uso os 2 na tim, porém estou tentando configurar pra oi e não consigo, já testei tudo que é apn, inclusive as do APN brasil e ele só funciona em edge. Alguém pode dar uma ajuda?? Achei que poderia ser a freqüência do galaxy europeu que seria diferente mas nem no meu galaxy brasileiro funciona.. DESDE JÁ OBRIGADO PELA AJUDA

Share this post


Link to post
Share on other sites

Dion,

Para usar o 3G na rede da Oi você precisa assinar um dos planos Oi Dados 3G ou ligar para a operadora e pedir para liberarem o sinal de dados 3G avulso para sua linha. Sem isso o celular só vai funcionar em EDGE mesmo que o APN esteja configurado certo.

O APN da Oi é gprs.oi.com.br

O login é oi e a senha é oi.

Share this post


Link to post
Share on other sites

Dion,

Para usar o 3G na rede da Oi você precisa assinar um dos planos Oi Dados 3G ou ligar para a operadora e pedir para liberarem o sinal de dados 3G avulso para sua linha. Sem isso o celular só vai funcionar em EDGE mesmo que o APN esteja configurado certo.

O APN da Oi é gprs.oi.com.br

O login é oi e a senha é oi.

agradeço a resposta!! o roaming de dados tá ligado sim... e a linha já ta com um pacote 3g mas vou ligar pra oi e me certificar..

Share this post


Link to post
Share on other sites

Pergunta lógica... Sua região é coberta pelo 3G da oi?

Bem, eu moro no Rio capital,fui na loja da Oi e me disseram q é isso mesmo, pelo q entendi no meu sgs só aparece mesmo "E" e "H", nunca apareceu 3G, a rede edge seria o q? 2G? De qqer forma o plano cobre isso pelo q disseram no atendimento da Oi, só estaria fora se eu usasse internet pelo wap.

Share this post


Link to post
Share on other sites

Pergunta lógica... Sua região é coberta pelo 3G da oi?

é sim, isso eh a primeira coisa que me certifiquei... como controle uso um outro celular pra garantir que o sinal 3g está disponivel e ativo..

Share this post


Link to post
Share on other sites

Bem, eu moro no Rio capital,fui na loja da Oi e me disseram q é isso mesmo, pelo q entendi no meu sgs só aparece mesmo "E" e "H", nunca apareceu 3G, a rede edge seria o q? 2G? De qqer forma o plano cobre isso pelo q disseram no atendimento da Oi, só estaria fora se eu usasse internet pelo wap.

Cara, se aparece o H então vc está no 3G mano... É só fixar em redes móveis, o uso apenas de HSPA/WCDMA/3G, que vai ficar apenas no H (3G)

Share this post


Link to post
Share on other sites

Bem, eu moro no Rio capital,fui na loja da Oi e me disseram q é isso mesmo, pelo q entendi no meu sgs só aparece mesmo "E" e "H", nunca apareceu 3G, a rede edge seria o q? 2G? De qqer forma o plano cobre isso pelo q disseram no atendimento da Oi, só estaria fora se eu usasse internet pelo wap.

amigo, o H é HSDPA ou seja 3,5G

E é EDGE é 2g

quando aparece 3G o cel está operando em UMTS que é o 3G padrão

G é o antigo GPRS que quase não tem mais

o meu problema é que ele não entra no modo 3g na rede da oi, (seja H ou 3G) como disse tenho 2 galaxy que funcionam perfeitamente da rede TIM, um é brasileiro e o outro europeu, a diferenca é a frequencia do HSDPA 900/2100 e 850/2100, e justamente pra me certificar que não é o problema da frequencia da oi ser 900 que estou testando nos 2 aparelhos e sem sucesso...

obrigado a todos que estão se dispondo a quebrar a cabeça comigo, não sou leigo no assunto mas aqui tem muita gente que sabe bastante por isso criei o tópico... abraços!

Share this post


Link to post
Share on other sites

amigo, o H é HSDPA ou seja 3,5G E é EDGE é 2g quando aparece 3G o cel está operando em UMTS que é o 3G padrão G é o antigo GPRS que quase não tem mais o meu problema é que ele não entra no modo 3g na rede da oi, (seja H ou 3G) como disse tenho 2 galaxy que funcionam perfeitamente da rede TIM, um é brasileiro e o outro europeu, a diferenca é a frequencia do HSDPA 900/2100 e 850/2100, e justamente pra me certificar que não é o problema da frequencia da oi ser 900 que estou testando nos 2 aparelhos e sem sucesso... obrigado a todos que estão se dispondo a quebrar a cabeça comigo... abraços!

Certo, então somente com a rede da OI que ele não recebe o sinal 3G? Quando você usa a tim, ele rola que é uma beleza?

Share this post


Link to post
Share on other sites

Cara, se aparece o H então vc está no 3G mano... É só fixar em redes móveis, o uso apenas de HSPA/WCDMA/3G, que vai ficar apenas no H (3G)

Oi, é, mas em geral aparece mais "E", "H" só as vezes, na configuração de redes móveis do meu sgs só tem 3 opções : GSM/WCDMA(modo automático), GSM e WCDMA Marquei só WCDMA e não entrou a rede de dados e o cel ficou só pra chamadas de emergencia, sem rede pra fazer ligações e sem rede de dados.

Share this post


Link to post
Share on other sites

Oi, é, mas em geral aparece mais "E", "H" só as vezes, na configuração de redes móveis do meu sgs só tem 3 opções : GSM/WCDMA(modo automático), GSM e WCDMA Marquei só WCDMA e não entrou a rede de dados e o cel ficou só pra chamadas de emergencia, sem rede pra fazer ligações e sem rede de dados.

Então é porque o local onde você está, o sinal 3G é instável. Então deixe em automático... Porque ai quando der a sorte de estar em uma área 3G ele muda... Aqui na minha cidade também é um nojo usar a OI, aqui 3G é só claro e vivo

Share this post


Link to post
Share on other sites

Então é porque o local onde você está, o sinal 3G é instável. Então deixe em automático... Porque ai quando der a sorte de estar em uma área 3G ele muda... Aqui na minha cidade também é um nojo usar a OI, aqui 3G é só claro e vivo

É, isso mesmo até pq não tenho outra opção,rsrs, mas até nem acho tão ruim o 2G, pra quem não tinha nem celular com internet de repente to com um ótimo aparelho e internet tá é bom!! O lance é q entrei num plano com franquia de 2 giga e qdo fui ver o saldo online consta q só usei 5 mega da franquia, mas tem um valor de 400 reais a mais na conta, liguei pra Oi pra entender o q é isso, mas só vou resolver mesmo qdo chegar a conta, já vi q vai ter briga, ainda bem q tenho tudo documentado, vc acha q eles poderiam me cobrar por fora qdo a rede é 2G ? Acho isso pouco provavel pq afinal se o sinal tá ruim o problema é deles. Muito obrigado pela ajuda a vc e ao Dion q abriu o tópico, to aprendendo todo dia um pouco.

Share this post


Link to post
Share on other sites

Certo, então somente com a rede da OI que ele não recebe o sinal 3G? Quando você usa a tim, ele rola que é uma beleza?

exato, na oi só fica em EDGE, na tim uso normal em HSDPA...

Share this post


Link to post
Share on other sites

O 3G da Oi funciona em 2100mhz. Seu Galaxy S só fica em EDGE mesmo quando você roda pela cidade e vai em outros bairros diferentes do seu? Se você tem um pacote de dados 3g ativo na Oi e tem cobertura 3g no local é estranho ficar apenas em edge. Tente ir em outros bairros para testar se o celular muda pra 3G de forma estável. De qualquer forma, se você assina um plano de dados 3G, tudo que você usa em EDGE tá incluso no plano. A cobrança não muda nada, o que muda é só a velocidade mesmo.

Share this post


Link to post
Share on other sites

O 3G da Oi funciona em 2100mhz. Seu Galaxy S só fica em EDGE mesmo quando você roda pela cidade e vai em outros bairros diferentes do seu? Se você tem um pacote de dados 3g ativo na Oi e tem cobertura 3g no local é estranho ficar apenas em edge. Tente ir em outros bairros para testar se o celular muda pra 3G de forma estável. De qualquer forma, se você assina um plano de dados 3G, tudo que você usa em EDGE tá incluso no plano. A cobrança não muda nada, o que muda é só a velocidade mesmo.

É, dentro de casa realmente só rola edge, vou dar uma atençãoa agora pra ver em q lugares rola o 3g aqui por perto, eu na verdade tenho andado com ele desligado (só os dados) pq fiquei com medo desse valor alto a mais na minha conta, como não consegui resolver nada com os atendentes imcopetentes da Oi Atende, mesmo eu sabendo q estou certo ( esse é o primeiro mês q eu assino esse plano de dados) achei melhor prevenir, acho q vou ter uma dor de cabeça no fim do mês, vamos ver. De qqqer maneira muito obrigado pela ajuda.

Share this post


Link to post
Share on other sites

O 3G da Oi funciona em 2100mhz. Seu Galaxy S só fica em EDGE mesmo quando você roda pela cidade e vai em outros bairros diferentes do seu? Se você tem um pacote de dados 3g ativo na Oi e tem cobertura 3g no local é estranho ficar apenas em edge. Tente ir em outros bairros para testar se o celular muda pra 3G de forma estável. De qualquer forma, se você assina um plano de dados 3G, tudo que você usa em EDGE tá incluso no plano. A cobrança não muda nada, o que muda é só a velocidade mesmo.

no inicio tava achando que a oi era 900mhz no rio, mas no momento que não funcionou no galaxy brasileiro descartei isso... ja botei tudo que é apn fiz de tudo... e nao pega em lugar nenhum...

Share this post


Link to post
Share on other sites

Caros, Estou passando pelo mesmo problema: Meu Galaxy é um I9000T, Tenho pacote de dados OI, APN configurados e quando coloco o aparelho para modo 'apenas WCDMA' fico sem Rede nenhuma (nem para ligações). Uso a Darky ROM, e, a unica coisa que eu encontrei como possivel solução e não consegui testar foi mudar o CSC para um do Brasil. Se alguem conseguir/quiser testar e postar o resultado.... Quando eu testar eu aviso! []'s

Share this post


Link to post
Share on other sites

Quando vc assina um pacote de dados "Oi Dados 3g" em alguns casos a Oi pode levar até 20 dias para liberar sua linha pra logar na rede 3g da Oi.

Se vc tem pacote de dados 3g na oi "Oi Dados 3g", tem certeza que o problema não é no celular (pegue o chip e coloque em outro aparelho para testar se funciona, se funcionar o problema é no celular e não na linha). Se vc tem certeza absoluta que o lugar que vc está tem cobertura 3g da Oi. Se vc já tentou todos os apns e coisas possíveis e mesmo assim não consegue acesso a rede 3g da Oi, então o problema é realmente na linha. O que acontece?

Para ter acesso a rede 3g da Oi, não basta ter uma linha da Oi e um celular compatível com 3g. É preciso que a Oi libere a sua linha para acessar a rede 3g, pois por padrão os chips Oi são liberados apenas para a rede 2g da Oi e bloqueados para a rede 3g. Quando vc assina um pacote de dados "Oi Dados 3g", além da ativação financeira do serviço, é feito também a permissão da linha para acessar a rede 3g. Quem faz isto é o setor de rede.

Em alguns casos, por algum erro ou qualquer coisa, o pacote de dados é ativado, mas o setor de rede demora ou "esquece" de dar a permissão para a linha logar na rede 3g. Neste caso vc precisa entrar em contato com o setor técnico e explicar com detalhes o seu problema. Não é fácil de resolver, pois os atendentes desse setor vão insistir que o problema é no celular, nas configurações ou na cobertura. Uma vez que vc consiga convencê-los que o problema é realmente na linha, eles passam pra o setor de rede e o prazo para solução do problema é de 5 dias.

Lembre-se: seja educado e tenha paciencia quando ligar. Pode ser preciso ligar várias vezes (quando digo várias é mais de 10 vezes).

Share this post


Link to post
Share on other sites

Amigo, acho que sei qual pode ser seu problema. Levando em conta a surpresa que vc terá na sua conta ($400), pode ser que vc usou dados de outra operadora que não seja a oi. Digo isso porque aconteceu comigo. Tenho um plano na claro de 400mb 3G. E veio na minha fatura uma cobrança de 18,34 ref. a uso da Rede de dados da Telemig (VIVO). Liguei pra claro indignado e a explicação é que o celular estava no modo de "rede movel automático". Desse modo não consigo fazer ligação qdo não tenho sinal da claro (Apenas chamadas em emergencia) mas a rede de dados não bloqueia! Ela começa a usar uma rede de outra operadora parceira da claro. No caso a Telemig/Vivo. Me aconselharam a config o SGS pra escolher rede manualmente, e selecionar a rede ClaroBR. Dessa forma ele não pega os dados de outra operadora pilantra. Mas no final das contas, ameacei eles de ir ate a ANATEL e protocolar reclamação no procon e retiraram o valor da fatura. Mês que vem, chega outra conta. Vamos ver! >> Seu celular pode está configurado pra usar outra rede que não seja a da oi? >> Qual a rom que vc esta usando? Aqui, qdo instalo rom europeia JPY tbem só consigo acessar Edge pela claro. Mas agora estou com uma RK docs JS5 com modem JPA que tá "filé toda" rsrsr.. Abcs...

Share this post


Link to post
Share on other sites

Caros, Estou passando pelo mesmo problema: Meu Galaxy é um I9000T, Tenho pacote de dados OI, APN configurados e quando coloco o aparelho para modo 'apenas WCDMA' fico sem Rede nenhuma (nem para ligações). Uso a Darky ROM, e, a unica coisa que eu encontrei como possivel solução e não consegui testar foi mudar o CSC para um do Brasil. Se alguem conseguir/quiser testar e postar o resultado.... Quando eu testar eu aviso! []'s

O meu começou a funcionar sem mais nem menos... quando já tinha desistido um belo dia inexplicavelmente começou a funcionar em H dai não parou mais... vai entender?! Abraço

Share this post


Link to post
Share on other sites

Caros, Estou passando pelo mesmo problema: Meu Galaxy é um I9000T, Tenho pacote de dados OI, APN configurados e quando coloco o aparelho para modo 'apenas WCDMA' fico sem Rede nenhuma (nem para ligações). Uso a Darky ROM, e, a unica coisa que eu encontrei como possivel solução e não consegui testar foi mudar o CSC para um do Brasil. Se alguem conseguir/quiser testar e postar o resultado.... Quando eu testar eu aviso! []'s

O meu começou a funcionar sem mais nem menos... quando já tinha desistido um belo dia inexplicavelmente começou a funcionar em H dai não parou mais... vai entender?! Abraço

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...