Jump to content
duqmarcelo

Internet Oi No Galaxy 5

Recommended Posts

Boa noite a todos. Há dias tenho tentado configurar a internet no Galaxy 5. Já segui várias instruções aqui do fórum, mas nada! Até mesmo instalei o APN Brasil, continuou na mesma. Alguém mais pode me dizer o que fazer? Obrigado, Marcelo Duque

Share this post


Link to post
Share on other sites

Boa noite a todos.

Há dias tenho tentado configurar a internet no Galaxy 5. Já segui várias instruções aqui do fórum, mas nada! Até mesmo instalei o APN Brasil, continuou na mesma. Alguém mais pode me dizer o que fazer?

Obrigado,

Marcelo Duque

Vc pediu para ele configurar o Apn?

Realmente, tem que conferir a liberação dos dados junto a operadora.

Share this post


Link to post
Share on other sites

Boa noite a todos.

Há dias tenho tentado configurar a internet no Galaxy 5. Já segui várias instruções aqui do fórum, mas nada! Até mesmo instalei o APN Brasil, continuou na mesma. Alguém mais pode me dizer o que fazer?

Obrigado,

Marcelo Duque

Se seu plano tem internet 3G, aí vai a configuração manual:

OI - Dados

Nome = Oi Dados

APN = gprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oi

Senha = oi

Servidor = Não definido

MMSC = Não definido

Proxy de MMS = Não definido

Porta MMS = Não definido

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = default

OI - MMS

Nome = Oi MMS

APN = mmsgprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oimms (oi)

Senha = oimms (oioioi)

Servidor = Não definido

MMSC = http://200.222.42.204:8002

Proxy de MMS = 192.168.10.50

Porta MMS = 3128

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = mms

Se ajudei, favor reputar...

Share this post


Link to post
Share on other sites

Se vc ta com o froyo tem que restaurar o celular. Minha mulher tem um galaxy 5 de vez em quando ele fica sem 3g ou edge, ai só restaurando pelo propio aparelho. Não tem apn Brasil certo.

Share this post


Link to post
Share on other sites

O que eu posso te afirmar com certeza é de que pré-pago da oi só usa EDGE, ou seja, 3G só em plano pós. (absurdo isso)

Cheguei a conclusão também de que não dá para usar Oi com android sem ter algum problema básico. É muito despreparo e descaso.

Abraços

Boa noite a todos.

Há dias tenho tentado configurar a internet no Galaxy 5. Já segui várias instruções aqui do fórum, mas nada! Até mesmo instalei o APN Brasil, continuou na mesma. Alguém mais pode me dizer o que fazer?

Obrigado,

Marcelo Duque

Share this post


Link to post
Share on other sites

Cara aqui na minha cidade "todo mundo" usa oi eu tenho um pré pago da tim o 3G funciona normal, na oi é muito dificil pois quando vc liga não te infomam direito, sem contar aquela atendente eletronica que mata qualquer uma de raiva. Nas lojas que eu fui tambem, tentando, resolver o problema não foi muito diferente. Na verdade a opção é mudar para uma operadora que nos trate melhor.

Share this post


Link to post
Share on other sites

Se seu plano tem internet 3G, aí vai a configuração manual:

OI - Dados

Nome = Oi Dados

APN = gprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oi

Senha = oi

Servidor = Não definido

MMSC = Não definido

Proxy de MMS = Não definido

Porta MMS = Não definido

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = default

OI - MMS

Nome = Oi MMS

APN = mmsgprs.oi.com.br

Proxy = Não definido

Porta = Não definido

Usuário = oimms (oi)

Senha = oimms (oioioi)

Servidor = Não definido

MMSC = http://200.222.42.204:8002

Proxy de MMS = 192.168.10.50

Porta MMS = 3128

MCC = 724

MNC = 31

Tipo autenticação = Não definido

Tipo APN = mms

Se ajudei, favor reputar...

__________________

Coloquei a configuração no meu G5 e pegou perfeitamente.

Sem nenhum erro, vlw! :wub:

Share this post


Link to post
Share on other sites

Oii Meu nome é Dougllas - Galaxy 5 a minha rede movel no meu galaxy 5 não funcionava por nada, tentei de tudo, até o apn brasil e nada. o icone de permitir acesso a rede movel em configurações só ficava desabilitado, nem o suporte técnico da samsung resolveu. Ai é que vem a coisa mais ridicula de todas, em uma de minhas tentativas de reiniciar o aparelho percebi que ao mandar desligar tinha uma opção para ligar a rede movel, (quando vc segura o botao de desligar), pressionei esta opção por alguns segundos e apareceu sua "internet esta ligada", e tudo voltou ao normal.kkkk o interessante é que é o unico lugar onde da para ativar esta opção, caso ela esteja desligada.; Espero quedê certo pra vcs;

Share this post


Link to post
Share on other sites

Espero que este meu antigo forum lhe ajude

Criei ESPECIALMENTE e UNICAMENTE para a operadora Oi

http://www.androidz.com.br/forum/topic/9598-configuracao-de-apn-da-operadora-oi-prepare-se-para-a-luta/

PRIMEIRA OBSERVAÇÃO:

APN BRASIL e a config do Leooo aqui não deu certo, busquei várias informações e config na net, só depois que liguei pra Oi, eles liberaram a rede móvel e me passaram a configuração correta foi que funcionou.

Com a ROM CyanogenMod 7 funciona na hora, pois ela já vem configurada com todas as operadoras do Brasil.

Bacana? Então repute ai...

Abraço

AJUDEI? ENTÃO REPUTE - CLIQUE NA SETA VERDE AQUI DO LADO

Share this post


Link to post
Share on other sites

Oii Meu nome é Dougllas - Galaxy 5

a minha rede movel no meu galaxy 5 não funcionava por nada, tentei de tudo, até o apn brasil e nada. o icone de permitir acesso a rede movel em configurações só ficava desabilitado, nem o suporte técnico da samsung resolveu.

Ai é que vem a coisa mais ridicula de todas, em uma de minhas tentativas de reiniciar o aparelho percebi que ao mandar desligar tinha uma opção para ligar a rede movel, (quando vc segura o botao de desligar), pressionei esta opção por alguns segundos e apareceu sua "internet esta ligada", e tudo voltou ao normal.kkkk

o interessante é que é o unico lugar onde da para ativar esta opção, caso ela esteja desligada.;

Espero quedê certo pra vcs;

Cara, eu ja disse que te amo? ASOIHASIODUHOASID

Velho, eu n conseguia de jeito nenhum, a situação era igal a sua, ai foi só fazer o que vc disse que funcionou tudo certinho!!!

Eu fui obrigado a criar uma conta só para te agradescer velho!

Muuuuito obrigado!

valeu.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...